Canon 1DX II support

qDslrDashboard feature request, ideas
Post Reply
javiervi
Posts: 2
Joined: 05 Jan 2017, 22:42

Canon 1DX II support

Post by javiervi » 05 Jan 2017, 22:46

Hello,
It's been almost a year since the release of the Canon 1DX II and the camera is still not supported.

Any ideas when will it be supported?

hubaiz
Site Admin
Posts: 1257
Joined: 27 Jan 2015, 18:58

Re: Canon 1DX II support

Post by hubaiz » 06 Jan 2017, 06:39

I hope the upcoming V3.5.3 will work with the 1DX. Unfortunately Canon does not provide any documentation for developers and this model is to expensive for me.
On what platform do you use qDD ?

javiervi
Posts: 2
Joined: 05 Jan 2017, 22:42

Re: Canon 1DX II support

Post by javiervi » 07 Jan 2017, 03:28

Im using it on android for some time now on a 5d II. Upgraded to a 1DX II recently.

I thought the canon SDK already included the 1DX II. If you need some beta testers let me know.

Thanks

hubaiz
Site Admin
Posts: 1257
Joined: 27 Jan 2015, 18:58

Re: Canon 1DX II support

Post by hubaiz » 07 Jan 2017, 09:46

The Canon SDK is only available for Windows and OSX, so unusable for me.
What would be much better is documentation for developers as Nikon does.

rbendjebar
Posts: 5
Joined: 17 Jul 2016, 18:24

Re: Canon 1DX II support

Post by rbendjebar » 15 Feb 2017, 21:05

hubaiz wrote:I hope the upcoming V3.5.3 will work with the 1DX. Unfortunately Canon does not provide any documentation for developers and this model is to expensive for me.
On what platform do you use qDD ?
1DX already works, but 1DX II and 5D Mk IV are not supported. Hoping that V3.5.3 will solve both issues, but if just one, then the 5D IV first, please

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests