I dont get it -rasbian stretch

qDslrDashbord error reports
Post Reply
Higlo
Posts: 1
Joined: 20 Mar 2018, 20:51

I dont get it -rasbian stretch

Post by Higlo » 21 Mar 2018, 20:01

Please I need some help to get it startet.

I did it the way discribed in the guide 3.5.5

The failure i get:

$ QStandardPaths: XDG_RUNTIME_DIR not set, defaulting to '/tmp/runtime-root'
libEGL warning: DRI2: failed to authenticate
Unable to query physical screen size, defaulting to 100 dpi.
To override, set QT_QPA_EGLFS_PHYSICAL_WIDTH and QT_QPA_EGLFS_PHYSICAL_HEIGHT (in millimeters).
qt.qpa.input: X-less xkbcommon not available, not performing key mapping
qml: windowRoot completed
EGL Error : Could not create the egl surface: error = 0x300b

My dslr was not connected at starting.

My system: raspberry pi3b+, 2018-03-13-raspbian-stretch, 5" waveshare touch lcd 800x480, esync touch pad keyboard

Thank you, very much

poke0s
Posts: 2
Joined: 19 May 2019, 14:17

Re: I dont get it -rasbian stretch

Post by poke0s » 20 May 2019, 22:36

hey.. I've got exactly the same problem. did apt-get update, apt-get dict-upgrade and pi-upgrade just like in the manual. got 3.5.7 on rasbian stretch

hubaiz
Site Admin
Posts: 1683
Joined: 27 Jan 2015, 18:58

Re: I dont get it -rasbian stretch

Post by hubaiz » 21 May 2019, 06:10

I documented here how to run it on RPI 3 and Raspbian Stretch:
https://dslrdashboard.info/phpBB3/viewt ... it=stretch

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests