D750 disconnects after a while

qDslrDashbord error reports
Post Reply
mstriebeck
Posts: 8
Joined: 06 Jun 2015, 18:52

D750 disconnects after a while

Post by mstriebeck » 09 Jun 2015, 05:13

Hi,

I am using qDSLRDashboard with a Nikon D750 and my Nexus 9 tablet. I am connecting via Wi-Fi. Works really well. Except when I'm using the Holy Grail mode in LRTimelapse. After some time (20 mins or so) the app disconnects (the tablet is still connected to the camera's Wi-Fi). Happy to provide more details or such.

Thanks
Mark

mstriebeck
Posts: 8
Joined: 06 Jun 2015, 18:52

Re: D750 disconnects after a while

Post by mstriebeck » 12 Jun 2015, 03:09

I tried this again with a USB connection. With the same result.

Are there any log files or such that I could send that might help diagnosing this?

hubaiz
Site Admin
Posts: 1152
Joined: 27 Jan 2015, 18:58

Re: D750 disconnects after a while

Post by hubaiz » 12 Jun 2015, 05:57

Can you try and enable the 'keep screen on' option? Does that make a change?

PeterG
Posts: 1
Joined: 25 Jun 2015, 18:39

Re: D750 disconnects after a while

Post by PeterG » 25 Jun 2015, 18:42

Hi,

I have the very same problem with my D7100. Am using Android tablet with OTG, works for some 10-20 minutes, than camera disconnects.

Have you tried the "keep screen on" solution? This would drain a battery of tablet too fast I believe.

Many thanks!

mstriebeck
Posts: 8
Joined: 06 Jun 2015, 18:52

Re: D750 disconnects after a while

Post by mstriebeck » 29 Jun 2015, 04:08

Yes, this seems to fix it (tried 2 time lapses - each several hours). But yes, it drains the battery. Fortunately I can use wifi with my D750 camera and use the tablet's USB plug for a USB recharger...

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest