Help with reviewing pictures

Open discussion about photography, qDslrDashboard
adinis78
Posts: 37
Joined: 06 Jul 2015, 13:06

Help with reviewing pictures

Post by adinis78 »

When I take a picture and I review it, it's way too dark from what it's displayed before I take the picture. Is this normal?
Attachments
IMG_0894.JPG
IMG_0894.JPG (85.89 KiB) Viewed 6836 times
IMG_0895.JPG
IMG_0895.JPG (55.29 KiB) Viewed 6836 times

adinis78
Posts: 37
Joined: 06 Jul 2015, 13:06

Re: Help with reviewing pictures

Post by adinis78 »

Ok I can't be the only one that has come across this issue. :roll:

adinis78
Posts: 37
Joined: 06 Jul 2015, 13:06

Re: Help with reviewing pictures

Post by adinis78 »

Please anyone can please help with this? It seems that the picture review is not working. The only way i can check the image is to go into the gallery and review it that way. Thanks.

hubaiz
Site Admin
Posts: 1804
Joined: 27 Jan 2015, 18:58

Re: Help with reviewing pictures

Post by hubaiz »

The live view screen exposure is regulated by the camera, so it will be never the same as your captured image.

adinis78
Posts: 37
Joined: 06 Jul 2015, 13:06

Re: Help with reviewing pictures

Post by adinis78 »

That's a bummer. Well thanks anyway. :cry:

GonzoG
Posts: 461
Joined: 24 Feb 2015, 08:52
Location: Poland

Re: Help with reviewing pictures

Post by GonzoG »

It all depends on camera. If you can set camera to exposure simulation mode (e.g. in Nikon lower end models you have to set camera in manual mode and turn on manual exposure for movies) than LV image will be close to final picture.

adinis78
Posts: 37
Joined: 06 Jul 2015, 13:06

Re: Help with reviewing pictures

Post by adinis78 »

The issue I have is with this result. They all turn out darker. When looking at the actual picture, meaning downloading it to iPad/android it looks as it should. It's just an extra unrequired step. When I'm movie mode, in my D7200, and looking at liveview the only thing I can adjust is the shutter speed and ISO, even if I have ISO set to auto to properly expose the video it doesn't matter because as soon as I turn to camera mode and take the picture, the preview that comes up (when enabled) always comes out dark.
IMG_2045.JPG
IMG_2045.JPG (55.38 KiB) Viewed 6804 times
This is true for every single picture I take.

The work around I found is to just use an android device. Expose for picture, download it to android device, look in android picture gallery and review picture that way, go back to qdslrdashboard app.

I can't really do this on an iPad because every time I want to review the picture on the iPad picture gallery, the qdslr app disconnects and then I have to go back and reconnect when I want to take more pictures.

A little inconvenient but at least it's better than nothing.

dslr
Posts: 58
Joined: 09 May 2015, 21:42

Re: Help with reviewing pictures

Post by dslr »

i don't have this problem with d7200 and samsung galaxy tab s2 ...i don't have an ipad...

i used the image gallery to view the photo on d7200 sd card...

https://dslrdashboard.info/camera-contr ... t-buttons/

Capture1.JPG
Capture1.JPG (19.9 KiB) Viewed 6798 times

https://dslrdashboard.info/image-gallery-button/

eg, sd card slot 1

Capture2.JPG
Capture2.JPG (18.18 KiB) Viewed 6798 times

adinis78
Posts: 37
Joined: 06 Jul 2015, 13:06

Re: Help with reviewing pictures

Post by adinis78 »

Here is what I do. Expose picture
IMG_2054.JPG
IMG_2054.JPG (51.12 KiB) Viewed 6790 times
Press gallery button on qdslrdasboard app
IMG_2055.JPG
IMG_2055.JPG (62.89 KiB) Viewed 6790 times
The image looks correct.

Next I click on the thumbnail
IMG_2056.JPG
IMG_2056.JPG (41.38 KiB) Viewed 6790 times
At this point you can clearly see that the preview is darker

I then download the image to my Samsung tab and open and as you can see it show up correctly

**** sorry couldn't add any more pics please see following comment ******

I assume there is something wrong with how the app displays the image

Also noticed that this happens with pictures I already had on the camera sd card and that were NOT taken with qdslrdashboard.

I'm sorry if I keep hammering and going over this issue. For those that have the same setup, D7200+qdslrdashboard + tp link router +android device, have you made any changes so that the pictures show up correctly when viewing them on the apps gallery?

Thanks

adinis78
Posts: 37
Joined: 06 Jul 2015, 13:06

Re: Help with reviewing pictures

Post by adinis78 »

Here is the missing picture from my previous post
IMG_2058.JPG
IMG_2058.JPG (48.02 KiB) Viewed 6789 times

Post Reply