Search found 9 matches

by dzimmys
13 Mar 2019, 06:19
Forum: Feature request/ideas
Topic: Nikon Z6/7
Replies: 39
Views: 8469

Re: Nikon Z6/7

just sent the file in the support mail..
by dzimmys
12 Mar 2019, 13:24
Forum: Feature request/ideas
Topic: Nikon Z6/7
Replies: 39
Views: 8469

Re: Nikon Z6/7

heres the result from termiinal Last login: Tue Mar 12 13:57:20 on console Jimmys-iMac:~ jimmy$ ifconfig lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> mtu 16384 options=1203<RXCSUM,TXCSUM,TXSTATUS,SW_TIMESTAMP> inet 127.0.0.1 netmask 0xff000000 inet6 ::1 prefixlen 128 inet6 fe80::1%lo0 prefixlen 64...
by dzimmys
12 Mar 2019, 12:09
Forum: Feature request/ideas
Topic: Nikon Z6/7
Replies: 39
Views: 8469

Re: Nikon Z6/7

Thanx for the help hubaiz i really appreciate it... installed the version you sent, nothing changed the issue remains.. i guess you want me to upload the log file so you can check whats the problem? im not sure.. if this is the case here is the file

https://we.tl/t-nehIYo5Czn
by dzimmys
12 Mar 2019, 07:22
Forum: Feature request/ideas
Topic: Nikon Z6/7
Replies: 39
Views: 8469

Re: Nikon Z6/7

The proccess stops at the first message "connecting to nikon camera at IP 192.168.1.1''.. i never see the second message that confirms connection.. The camera is set at IP 192.168.1.1 AND WITH THE SAME IP it connects just fine with qdd on my tablet.. the problem is connecing on my imac... my nikon D...
by dzimmys
11 Mar 2019, 08:49
Forum: Feature request/ideas
Topic: Nikon Z6/7
Replies: 39
Views: 8469

Re: Nikon Z6/7

anyone else?
by dzimmys
27 Feb 2019, 13:53
Forum: Feature request/ideas
Topic: Nikon Z6/7
Replies: 39
Views: 8469

Re: Nikon Z6/7

well i have checked many times...im not new tothe procedure.. could it be that i just installed the newly released firmware update for the camera?
by dzimmys
27 Feb 2019, 13:46
Forum: Feature request/ideas
Topic: Nikon Z6/7
Replies: 39
Views: 8469

Re: Nikon Z6/7

yes!
by dzimmys
27 Feb 2019, 13:36
Forum: Feature request/ideas
Topic: Nikon Z6/7
Replies: 39
Views: 8469

Re: Nikon Z6/7

installed v 3.5.7 on my imac to use it with my Z6.. it tries to connect to the camera (via wifi), it recognises that a camera is in the network and it see the ip adress.. but it never connects! i just see a message ".. connecting to camera on ip blah blah..". I have no issue connecting to my Nikon D...
by dzimmys
15 Dec 2017, 12:17
Forum: Error reports
Topic: ML-L3 nikon remote does not work in host mode
Replies: 1
Views: 1056

ML-L3 nikon remote does not work in host mode

I am trying to remotely take a picture on my Nikon D750 with the ML-L3 remote, while viewing the cameras liveview on my laptop via qdslrdashboard. The remote does not work while the app is in host mode (lie view enabled)... It does work though in camera mode but this is not helpful as i cannot see m...