Search found 2 matches

by TxNightSkies
26 Feb 2019, 00:28
Forum: Open discussion
Topic: Running qDslrDashboard on Raspbian Stretch
Replies: 14
Views: 10449

Re: Running qDslrDashboard on Raspbian Stretch

hubalz,

I did not do "sudo rpi-update" and just did

Code: Select all

sudo apt-get update
sudo apt-get upgrade
I read on few blogs not to trust "sudo rpi-update"

thanks,
Rob
by TxNightSkies
25 Feb 2019, 05:05
Forum: Open discussion
Topic: Running qDslrDashboard on Raspbian Stretch
Replies: 14
Views: 10449

Re: Running qDslrDashboard on Raspbian Stretch

I followed the directions running Raspbian Stretch and saw the following Error: cd ~ tar xzvf ~/Downloads/qDslrDashboard_V3.5.7_RPI.tar.gz cd qDslrDashboard_V3.5.7_RPI sudo ./qDslrDashboard.sh /home/pi/qDslrDashboard_V3.5.7_RPI/./qDslrDashboard: error while loading shared libraries: libGLESv2.so: ca...