Cannot run qDslrDashboard in Ubuntu Mate 19.04

qDslrDashboard feature request, ideas
Post Reply
Nic2016
Posts: 2
Joined: 29 Sep 2016, 07:48

Cannot run qDslrDashboard in Ubuntu Mate 19.04

Post by Nic2016 »

@hubaiz
Instead I am getting this:

Code: Select all

./qDslrDashboard: error while loading shared libraries: libpng12.so.0: cannot open shared object file: No such file or directory
I am not a Linux Pro to fix that by hacking or whatever, but could you compile for the future qDslrDashboard as an AppImage (https://appimage.org/) with all dependencies we need.

Its seems to be always impossible to run qDslrDashboard in newer distros, I have same situation e.g. with libjpeg.8.so in Deepin Linux.

tictac
Posts: 5
Joined: 24 Jan 2019, 19:23

Re: Cannot run qDslrDashboard in Ubuntu Mate 19.04

Post by tictac »

+1

I have exactly the same problem and agree that an AppImage would definitely make life easier

Post Reply