Crash with Sony A7lll

qDslrDashbord error reports
Post Reply
hajo
Posts: 3
Joined: 30 Sep 2018, 13:50

Crash with Sony A7lll

Post by hajo » 19 Oct 2018, 19:50

Hello,
bought the latest Samsung Galaxy Tab A 2018 and trying to use it with my fresh bought copy of qdslrdashboard.
I can connect my Sony A7lll to the app and it recognize my Camera but then it crashes.
No way to use it.

With my a6000 it is working fine.

Is there a way to find the problem? Log files?
I am new to android, long term iPad and iPhone user.

Kind regards

blackice2999
Posts: 2
Joined: 22 Dec 2018, 15:50

Re: Crash with Sony A7lll

Post by blackice2999 » 22 Dec 2018, 15:58

Worked it on the first time of you start?
I had a similar problem with a Sony A7RIII and hubaiz is already debugging it.

hubaiz
Site Admin
Posts: 1609
Joined: 27 Jan 2015, 18:58

Re: Crash with Sony A7lll

Post by hubaiz » 23 Dec 2018, 16:33

Yes, I'm trying to figure out the problem, unfortunately I can't reproduce it with the a6300, seams it is only a a7m3 and a7r3 problem.

Joseph Kwok
Posts: 2
Joined: 09 Jan 2019, 16:42

Re: Crash with Sony A7lll

Post by Joseph Kwok » 09 Jan 2019, 17:01

Hi,

I also use Sony A7iii and experienced the same problem.
The app (iOS) can be used after download from App Store. But the app crash when I tried to connect A7iii at the second time. Then I need to remove the app and install it again to make it work only once. So I need to repeat this process until the bug fix.
Hope it can be solved shortly. Thanks!

hajo
Posts: 3
Joined: 30 Sep 2018, 13:50

Re: Crash with Sony A7lll

Post by hajo » 09 Jan 2019, 20:49

Sorry for my late reply.
Anyway, I got it solved by a youtube video.
In settings - apps - qdslrdashboard: i deleted data and cache and it is now working with my sony a7lll.

Kind regards

Joseph Kwok
Posts: 2
Joined: 09 Jan 2019, 16:42

Re: Crash with Sony A7lll

Post by Joseph Kwok » 09 Jan 2019, 23:46

Hi hajo,

Do you mean “clear local thumbs” to delete data and cache for iPhone app?

hubaiz
Site Admin
Posts: 1609
Joined: 27 Jan 2015, 18:58

Re: Crash with Sony A7lll

Post by hubaiz » 10 Jan 2019, 09:25

Joseph Kwok wrote:
09 Jan 2019, 23:46
Hi hajo,

Do you mean “clear local thumbs” to delete data and cache for iPhone app?
He was referring to an Android device.

blackice2999
Posts: 2
Joined: 22 Dec 2018, 15:50

Re: Crash with Sony A7lll

Post by blackice2999 » 28 Feb 2019, 08:06

Hi Hubaiz,

this issue sounds exactly like the issue i reported to you over email in 12.2018.
You solved it for me by providing a debug version with a longer wait time after connect. See my mails from 08.02.2019 and 28.12.2019
It now works fine, but i need to work with debug version. I think this user here has the same problem with the timing.

regards
Dennis

hubaiz
Site Admin
Posts: 1609
Joined: 27 Jan 2015, 18:58

Re: Crash with Sony A7lll

Post by hubaiz » 28 Feb 2019, 11:58

blackice2999 wrote:
28 Feb 2019, 08:06
Hi Hubaiz,

this issue sounds exactly like the issue i reported to you over email in 12.2018.
You solved it for me by providing a debug version with a longer wait time after connect. See my mails from 08.02.2019 and 28.12.2019
It now works fine, but i need to work with debug version. I think this user here has the same problem with the timing.

regards
Dennis
That was my thought to, I'm still working on a new version, hope soon I can release it.

hensil
Posts: 10
Joined: 26 Feb 2018, 04:35

Re: Crash with Sony A7lll

Post by hensil » 04 Mar 2019, 16:09

My friend has Sony a9 and a7r3 and he also had the same problem with both the cameras. the QDD would work for couple of time but after that it will continuously crash till the QDD is reinstalled. Then the same would happen.
As the Op suggested I asked him to clear the QDD data and cache in his android tab, that FIXED the problem.
Henry

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests