qDslrDashboard_V3.5.3_RPI on raspberry pi 3 error

qDslrDashbord error reports
Post Reply
Steven
Posts: 6
Joined: 30 Oct 2017, 15:49

qDslrDashboard_V3.5.3_RPI on raspberry pi 3 error

Post by Steven » 30 Oct 2017, 15:55

When I start qDslrDashboard on raspberry pi 3, errors are reported:

pi@raspberrypi:~/qDslrDashboard_V3.5.3_RPI $ sudo ./qDslrDashboard
libEGL warning: DRI2: failed to authenticate
JIT is disabled for QML. Property bindings and animations will be very slow. Visit https://wiki.qt.io/V4 to learn about possible solutions for your platform.
QQmlApplicationEngine failed to load component
qrc:/qml/qml/main.qml:-1 File not found

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests