qDslrDashboard needs to be recompiled for Raspbian Stretch

qDslrDashbord error reports
Post Reply
niduri
Posts: 6
Joined: 26 Jan 2016, 14:33

qDslrDashboard needs to be recompiled for Raspbian Stretch

Post by niduri » 09 Dec 2017, 07:34

Code: Select all

$ ldd qDslrDashboard | grep not found

        libjpeg.so.8 => not found
        libjpeg.so.8 => not found
        libavcodec.so.56 => not found
        libavformat.so.56 => not found
        libavutil.so.54 => not found
        libswscale.so.3 => not found
        libavresample.so.2 => not found
        libicui18n.so.52 => not found
        libicuuc.so.52 => not found
        libicudata.so.52 => not found
I'm on a Raspberry Pi using qDslrDashboard_V3.5.3_RPI. All those libraries are there as newer versions.

Post Reply

Who is online

Users browsing this forum: No registered users and 8 guests