Linux setup

qDslrDashbord error reports
Post Reply
horvatt
Posts: 2
Joined: 17 Mar 2019, 08:37

Linux setup

Post by horvatt »

Dear All, I am willing to do anything reasonable to set up qDslrDashboard on my laptop. Right now, I am stuck. Here is the story:

The laptop is an Acer Travelmate with an Intel N3710 x86-64 CPU, with Ubuntu 18.04. I downladed the Linux 3.5.7. x64. The setup script exits with an error, that is, it cannot find the libpng12 shared library. Which is quite right, as I have the libpng16.

Do I have to downgrade libpng to 12?

wlayher
Posts: 32
Joined: 15 Oct 2018, 14:02

Re: Linux setup

Post by wlayher »

A quick search gave me this:
https://www.linuxuprising.com/2018/05/f ... -1804.html
Hope this helps.

horvatt
Posts: 2
Joined: 17 Mar 2019, 08:37

Re: Linux setup

Post by horvatt »

It did. Actually, I was ready to do that, but was not sure if necessary, or there any other way around. Would be nice to have the qDD to work with the actual version. Thanks for all. Wish I had the camera with me now...

Post Reply