Page 1 of 2

V3.5.9 Problem

Posted: 30 Jun 2019, 11:47
by nuke12
I upgraded to V3.5.9 and found out it won't run on may Samsung tablet. I get an error message saying that it stopped running before I even see the app. I copied V3.5.6 from my phone to the tablet and it works. I previously had V3.5.7 on the tablet and it ran fine.

Is there a way for me to get V3.5.7 and V3.5.8 if I'm finished updating to any future versions?

Re: V3.5.9 Problem

Posted: 30 Jun 2019, 13:23
by hubaiz
What Android version is running on your Samsung tablet?

Re: V3.5.9 Problem

Posted: 30 Jun 2019, 14:10
by lars
I have the same problem on my Samsung tab 2 & 3 10.1 . version 3.8 was working . when updating to 3.9 a messages indicates this version may not be compatible with this device,

Re: V3.5.9 Problem

Posted: 30 Jun 2019, 14:25
by nuke12
hubaiz wrote:
30 Jun 2019, 13:23
What Android version is running on your Samsung tablet?
Android 4.4.2. Yes, I know it's old but dashboard was working up to V3.5.7. Your newer version probably would work on my phone but I prefer the larger screen on the tablet.

Re: V3.5.9 Problem

Posted: 30 Jun 2019, 14:29
by nuke12
lars wrote:
30 Jun 2019, 14:10
I have the same problem on my Samsung tab 2 & 3 10.1 . version 3.8 was working . when updating to 3.9 a messages indicates this version may not be compatible with this device,
I've had the same message with the last number of dashboard updates but V3.5.9 is the first (that I know of) that refuses to run. I don't know about V3.5.8 because I never got to try it.

Re: V3.5.9 Problem

Posted: 30 Jun 2019, 16:58
by lars
Samsung tab 2 android version 4.2.2 tab 3 android version 4.4.2

Re: V3.5.9 Problem

Posted: 01 Jul 2019, 16:22
by hubaiz
lars wrote:
30 Jun 2019, 16:58
Samsung tab 2 android version 4.2.2 tab 3 android version 4.4.2
Unfortunately I needed to move forward and support the latest Android SDK and by that the minimum Android version that is supported is Android 5.0

Re: V3.5.9 Problem

Posted: 02 Jul 2019, 12:35
by nuke12
hubaiz wrote:
01 Jul 2019, 16:22

Unfortunately I needed to move forward and support the latest Android SDK and by that the minimum Android version that is supported is Android 5.0
I fully understand and agree with what your doing. That being said, my original question was if I can get V3.5.7 and V3.5.8 since one of the two is the last version I can use on my tablet?

Re: V3.5.9 Problem

Posted: 10 Jul 2019, 18:00
by nuke12
nuke12 wrote:
02 Jul 2019, 12:35
I fully understand and agree with what your doing. That being said, my original question was if I can get V3.5.7 and V3.5.8 since one of the two is the last version I can use on my tablet?
So there is no way I can get the two .apk files I'm looking for?

Re: V3.5.9 Problem

Posted: 12 Jul 2019, 07:08
by hubaiz
Working on it and seams I will be able to make a new version that will work on the Android 4.1 to.