Z7 can't get Auto Holy Grail

qDslrDashbord error reports
flyman
Posts: 6
Joined: 16 Jul 2019, 12:41

Z7 can't get Auto Holy Grail

Post by flyman » 16 Jul 2019, 13:19

Hello.

Z7 can connect Huawei mobile through wifi.

After go to LRT, Click on "Capture Sample", but preview shot don't appear, can't get "Auto Holy Grail".

Camera: Nikon Z7
Platform: Android 9.0
Hardware: HUAWEI Mate 10 Pro EMUI 9.0.0

What should I do?

Thanks.

hubaiz
Site Admin
Posts: 1708
Joined: 27 Jan 2015, 18:58

Re: Z7 can't get Auto Holy Grail

Post by hubaiz » 16 Jul 2019, 15:46

- on you Z7 enable the wireless
- connect your Mate 10 wireless to the Z7 wireless
- start qDslrDashboard and press the 'Nikon wireless' button

- check that your Mate 10 will not automatically change the wireless access point if it detects that there is no internet on current connection
- eventually try and disable your mobile data


For LRTimelapse screen to work:
- be sure that camera is in M mode
- select RAW+JPG capture format (eventually for RAW only enable the 'Allow RAW only in LRTimelapse mode (Nikon)' option in qDslrDashboard settings)
- in qDslrDashboard settings enable the 'Keep screen' option

flyman
Posts: 6
Joined: 16 Jul 2019, 12:41

Re: Z7 can't get Auto Holy Grail

Post by flyman » 17 Jul 2019, 13:45

Thanks for your support.

I did connect the camera to my Mate 10 according to your instructions, but after clicking “Capture Sample”, the preview shot still does not appear.
微信图片_201907172118051.jpg
微信图片_20190717211805.jpg

hubaiz
Site Admin
Posts: 1708
Joined: 27 Jan 2015, 18:58

Re: Z7 can't get Auto Holy Grail

Post by hubaiz » 17 Jul 2019, 20:40

I don't see the attached images.

flyman
Posts: 6
Joined: 16 Jul 2019, 12:41

Re: Z7 can't get Auto Holy Grail

Post by flyman » 18 Jul 2019, 01:19

PicsArt_07-18-09.16.05.jpg
PicsArt_07-18-09.16.05.jpg (65.55 KiB) Viewed 836 times
PicsArt_07-18-09.16.37.jpg
PicsArt_07-18-09.16.37.jpg (33.88 KiB) Viewed 836 times

hubaiz
Site Admin
Posts: 1708
Joined: 27 Jan 2015, 18:58

Re: Z7 can't get Auto Holy Grail

Post by hubaiz » 18 Jul 2019, 05:11

What are the camera settings, can you make a screenshot of that to (second button from top on right side)
You can scale the UI in qDslrDashboard settings with the 'UI scale factor' controls.

flyman
Posts: 6
Joined: 16 Jul 2019, 12:41

Re: Z7 can't get Auto Holy Grail

Post by flyman » 18 Jul 2019, 12:33

My camera setting.
PicsArt_07-18-08.27.02.jpg
PicsArt_07-18-08.27.02.jpg (49.5 KiB) Viewed 818 times
PicsArt_07-18-08.27.39.jpg
PicsArt_07-18-08.27.39.jpg (56.93 KiB) Viewed 818 times
PicsArt_07-18-08.28.05.jpg
PicsArt_07-18-08.28.05.jpg (52.74 KiB) Viewed 818 times

Mjj
Posts: 4
Joined: 10 Mar 2019, 11:14

Re: Z7 can't get Auto Holy Grail

Post by Mjj » 18 Jul 2019, 19:25

Hi,
as far as I understand the problem, you will not be able to use the Auto Holy Grail with the camera in Host Mode.
Try setting it to Camera Mode and turn off the Dashboard LiveView.

hubaiz
Site Admin
Posts: 1708
Joined: 27 Jan 2015, 18:58

Re: Z7 can't get Auto Holy Grail

Post by hubaiz » 18 Jul 2019, 19:51

Is image review enabled in qDD settings? Do you get an image displayed after capture (while not in LRTimelapse screen)?
Did you maybe change the default local images folder in qDD settings?
Can you try and uninstall qDslrDashboard and install it again?

hubaiz
Site Admin
Posts: 1708
Joined: 27 Jan 2015, 18:58

Re: Z7 can't get Auto Holy Grail

Post by hubaiz » 18 Jul 2019, 19:53

Mjj wrote:
18 Jul 2019, 19:25
Hi,
as far as I understand the problem, you will not be able to use the Auto Holy Grail with the camera in Host Mode.
Try setting it to Camera Mode and turn off the Dashboard LiveView.
It will work while host mode is enabled and with live view enabled but the external interval timer will not be able to trigger the capture.
On Z6 and Z7 you can disable host while still in live view.

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests