No stable connection between Canon 5DM4 and qDslrDashboard Galaxy Tab S6 Lite

qDslrDashbord error reports
Post Reply
pdbgmuel
Posts: 1
Joined: 08 Jul 2021, 17:02

No stable connection between Canon 5DM4 and qDslrDashboard Galaxy Tab S6 Lite

Post by pdbgmuel »

My first post in this forum, hopefully not redundant.

My configuration:

qDslrDashboard V3.6.4 arm64
Tablet Samsung SM-P610 (Galaxy Tab S6 Lite)
Canon 5D Mark IV, Firmware V1.3.3
LRTimer 2.5, FW 27


I try to use the AutoHolyGrail functionality of qDslrDashboard using an external timer from G. Wegener. I connect the D5M4 to the tablet using to “access point mode” of the camera. I connect the tablet on Android level to the WiFi opened by the camera, open qDslrDashboard, connect to the camera, start AutoHolyGrail, start the external timer. The shooting starts as described. Live View is switch off, camera set to auto pwr off disabled, no captured picture displayed on camera LCD, tablet not in any energy saving mode.
qDslrDashboard tells after a while (sometimes only few shots, sometimes up to a 200+ shots) connection to camera lost. The WiFi symbol on the 5DM4 screen is blinking.
I have to terminate qDslrDashboard then. I can re-open qDslrDashboard on the tablet, reconnect to the camera and re-start AutoHolyGrail function from scratch. The WiFi connection is back again, there is no need on Android level to re-establish the WiFi connection! This is strange as the application detects a connection loss obviously caused by the target (5DM4), when the application is terminated the WiFi connections gets re-established automatically. Wired!

To eliminate potential WiFi weakness of the 5DM4 I set up a dedicated WLAN using a Huawei mobile router. The 5DM4 is a client on that network, same as the tablet. Same result as above, easy to hook up the tablet to the camera and get operation started. I tried Cell Phone and Tether mode on the camera. Result and behavior is exactly the same as above.

I have never seen these issues connecting camera and tablet directly using USB OTG cable. This mode of operation seems to work fine. Unfortunately, I consider WiFi connectivity way more flexible and preferable, especially when doing Holy Grail sessions outdoor.

Is anyone else having same or similar issues?
Is there a fundamental issue with 5DM4 WiFi implementation? Didn’t find a real hint to that.
Is here a chance that qDslrDashboard puts the camera into a mode that the WiFi connectivity suffers at the end?
Do I really have to switch to a high end/high cost solution like Tether Tools “Air Direct Wireless Tethering System”?

Any feedback is highly appreciated.

Greetings

Georg

Post Reply