Focus Stacking doesn't function

Open discussion about photography, qDslrDashboard
Post Reply
nordi
Posts: 10
Joined: 06 Feb 2020, 09:15

Focus Stacking doesn't function

Post by nordi »

Hi,

I have a Nikon Z6. All the photos I have taken by the camera have the same photos.

The screen is not the same as here: viewtopic.php?t=1276 . I can't see the lower part with 1- and 2-button and there are no arrows in order to correct the focus. At the right side I have always "Start focus point" Current and at "End focus point" I see always "None" and can't change that.

So I touch the first the focus point and press AF-Button. The screen shows the focus on this point. Then I press the Start focus point, which shows "Current" and press FP1 (it shows for a short time a blue font). Then I touch the second focus point and press AF-Button. The screen now shows the focus on this point correctly. I press the button below the "End focus point", which shows "None". Then I press FP2 in the dialog (again a blue font). After that it shows again Current for the start focus point and None for the end focus point! So I have always one focus point on all the photos.

I have tried with a delay of 3 seconds as described.I have tried with 5 or 10 frames and focus step 5, 10.

SO what is wrong?

Post Reply