ControlMyCamera and Z7 mk2

Open discussion about photography, qDslrDashboard
Post Reply
Sudhirdamerla
Posts: 3
Joined: 06 Mar 2019, 12:47

ControlMyCamera and Z7 mk2

Post by Sudhirdamerla »

Hello All,

Firstly, many thanks to the creator of this App!

I have been using this piece of software for my real estate / interior photography work where I shoot with a flash in hand while lighting different parts of the room. My previous setup has been a D800E with the TP Link router.

Recently I have worked on a borrowed Z7 and things worked as expectedly with the App and the same router. So I decided to take the plunge and bought the Z7 MK2 day before and decided to take it to a shoot yesterday and much to my surprise the preview on the iPad would not show up.
Today after much experimenting , I realised that if I turned of the "Use Nikon High Speed Transfer" function in the main settings, things again were back to normal.

What exactly went wrong here? Did I miss something? With the above function on (it was always on I suppose) the other cameras (D800E and Z7 MK1) were working fine.

Many Thanks,
Sudhir

hubaiz
Site Admin
Posts: 1979
Joined: 27 Jan 2015, 18:58

Re: ControlMyCamera and Z7 mk2

Post by hubaiz »

Working on it, soon there will be a new version that will add full support for the Z6 II and Z7 II

Post Reply