first time stacking problems

qDslrDashbord error reports
Post Reply
bigbear
Posts: 2
Joined: 03 May 2018, 15:27

first time stacking problems

Post by bigbear » 03 May 2018, 15:40

Newbie here, using qdslrdashboard on Win 10 with a Canon 70D and 100mm macro via USB. Connects OK. I can get to the stack screen OK. When I follow directions, including Axel Kirsh's Nov, 2016, I get continuous shutter operation with no delay, only stopped by turning off the camera (do the "stop" buttons in the app do anything?) and the focus point never moves. I've even tried a few variations. Nothing seems to change.

Worse, I was doing manual stack shots with the Canon EOS utility, but can't now because of the new driver. So I feel rather stuck.

Another question: How does one get out of full screen, since the app covers the taskbar even? None of the standard windows keyboard shortcuts work except Win-D for the desktop, at least for me.

Thank you

bigbear
Posts: 2
Joined: 03 May 2018, 15:27

Re: first time stacking problems

Post by bigbear » 05 May 2018, 17:16

Solved the main problem - camera was set for multiple shot. Set it to single, and all is well. I can set both points 1 and 2, stack either way. One key thing that I think needs more emphasis is that, in moving from one end to the other for a stack, you need to use the same focus shift button, but you can hold it to move - much faster than individual presses.

Now the software works like a charm. I just avoid full screen since I don't know how to get out of it.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests