No holy grail function with Sony A6300

qDslrDashbord error reports
Post Reply
smnmbs
Posts: 3
Joined: 07 Jun 2018, 14:31

No holy grail function with Sony A6300

Post by smnmbs » 07 Jun 2018, 14:34

Hello,
I´m not able to use the holy grail function in the lrtimelapse module with the Sony A6300. It´s no problem to connect my tablet (Samsung Galaxy TabPRo 10.1 with lineageOS) with qDSLRDashboard, I can use the Liveview and all parameters can be changed via app. But when I change into the lrtimelapse module, there is no Liveview available anymore. I still can change the settings (ISO, …) via app and when I take a picture, the app recognizes that, but doesn´t display the picture (display next jpg is activated). And the Holy Grail button is not available at all. What´s the problem?
Thanks!

Edit: I just tried it with another Camera (Sony A6000) and it´s the same issue.
Attachments
Screenshot_20180607-161825.png
Screenshot_20180607-161825.png (143.05 KiB) Viewed 95 times
Last edited by smnmbs on 09 Jun 2018, 07:45, edited 1 time in total.

hubaiz
Site Admin
Posts: 1378
Joined: 27 Jan 2015, 18:58

Re: No holy grail function with Sony A6300

Post by hubaiz » 08 Jun 2018, 18:40

Be sure the camera is set to M mode.
There is no use of the live view in LrTimelapse module and it will work faster and you battery will last longer.

smnmbs
Posts: 3
Joined: 07 Jun 2018, 14:31

Re: No holy grail function with Sony A6300

Post by smnmbs » 09 Jun 2018, 07:38

Thanks for your quick reply! I tried it in the M mode, but it´s the same problem. I can capture a photo, the frame counter works and the interval is calculated, but there is no jpg displayed and no holy grail function available. Any other ideas?

hubaiz
Site Admin
Posts: 1378
Joined: 27 Jan 2015, 18:58

Re: No holy grail function with Sony A6300

Post by hubaiz » 09 Jun 2018, 16:27

Do you use the latest 'Smart remote control' version ( https://www.playmemoriescameraapps.com/ ... _00-F00002 )

smnmbs
Posts: 3
Joined: 07 Jun 2018, 14:31

Re: No holy grail function with Sony A6300

Post by smnmbs » 09 Jun 2018, 17:44

Yes, I have the newest version of the remote control app. I tested a little bit today and it seems to be a device issue. With my Samsung Galaxy TabPro 10.1 with Lineage 13.1 I have the described problems. With my Xiaomi Redmi Note 4x with Lineage 14.1 I can hardly connect to your app and when it works the app crashes immediately when I start the lrtimelapse module. But with my Sony Xperia Z5 with lineage 14.1 it works perfectly incl. holy grail. How do I get the tablet (Galaxy TabPro 10.1) to run?

hubaiz
Site Admin
Posts: 1378
Joined: 27 Jan 2015, 18:58

Re: No holy grail function with Sony A6300

Post by hubaiz » 11 Jun 2018, 13:03

I don't know what could be the problem on your TabPro. qDslrDashboard works same on Lineage 13.1 and 14.1 and also same on your Sony and Samsung device.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests