Qdslrdashboard does not see D750 - wired connection

qDslrDashbord error reports
Post Reply
Novelectro
Posts: 8
Joined: 06 Nov 2016, 16:52

Qdslrdashboard does not see D750 - wired connection

Post by Novelectro » 12 Jul 2018, 19:48

I have a tethering cable from my D750 to my laptop and have downloaded Zadig and run it, replaced the WIN USB driver but the application does not see the D750. Any tips as to what is going on? Do I need to change a setting on the D750 or something? I'm not sure why it isn't working as I can tether in lightroom perfectly fine.

Novelectro
Posts: 8
Joined: 06 Nov 2016, 16:52

Re: Qdslrdashboard does not see D750 - wired connection

Post by Novelectro » 12 Jul 2018, 20:08

Added note, I downloaded the 64 bit version appropriately. Not sure what other info to give. The laptop is 64 bit and is my usual laptop for editing so it should be more than enough.

dslr
Posts: 53
Joined: 09 May 2015, 21:42

Re: Qdslrdashboard does not see D750 - wired connection

Post by dslr » 12 Jul 2018, 20:41

assumed you used the usb connection button and not the nikon wireless button to connect to the camera...

Novelectro
Posts: 8
Joined: 06 Nov 2016, 16:52

Re: Qdslrdashboard does not see D750 - wired connection

Post by Novelectro » 12 Jul 2018, 22:10

So quick update...

I downloaded and ran vcredist_x64 and then QDDB found the D750 and the app ran fine. However, once my session was over and I disconnected the cable and turned the camera off, I tried again a few minutes later and it didn't work. I then ran vcredist_x64 again, had to restart and ran QDDB and voila, it finds the D750.

Hopefully I won't have to go through that process every time I want to use the application - any idea why that is happening?

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests