TP-Link TL-WR902AC AC750 v.3

Open discussion about photography, qDslrDashboard
wlayher
Posts: 32
Joined: 15 Oct 2018, 14:02

Re: TP-Link TL-WR902AC AC750 v.3

Post by wlayher »

Look at the first screenshot for tftpd64 on this page. The drop down menu "Server Interface" is where you must select the correct interface and it should have the ip "192.168.0.66". As soon as the router boots up the progress bar should appear.

Oki
Posts: 7
Joined: 31 May 2020, 09:39

Re: TP-Link TL-WR902AC AC750 v.3

Post by Oki »

That is exactly what I did.I also watched video where everything was explained step by steps but, no progress bar appears in my case. I just hold reset, waiting for it, but nothing. I will try it tomorrow on different computer and let know here how it ended.

wlayher
Posts: 32
Joined: 15 Oct 2018, 14:02

Re: TP-Link TL-WR902AC AC750 v.3

Post by wlayher »

Did you also set the working directory (or "Current directory" as in the screenshot) for tftpd64 to the one containing the .bin file to be flashed? The documentation says that tftpd64 uses the directory where it is installed, but after startup it shows another directory, mostly "C:\temp" and you have to set it again. Better double check this setting.

Oki
Posts: 7
Joined: 31 May 2020, 09:39

Re: TP-Link TL-WR902AC AC750 v.3

Post by Oki »

Of course, directory is properly set, I checked it with "show dir" button, and tp_recovery.bin was listed here.

//Edit: Sorry for wasting of your time, I did mistake. I was filling "196.168.0.66" instead of "192.168.0.66" :oops: I do not know from where I got that 196... Firmware sucessfully flashed now, I am going to try it.

Post Reply