Sony a9 cannot connect to qDSLRdashboard after firmware 5 upgrade

qDslrDashbord error reports
Post Reply
hensil
Posts: 10
Joined: 26 Feb 2018, 04:35

Sony a9 cannot connect to qDSLRdashboard after firmware 5 upgrade

Post by hensil » 01 May 2019, 10:56

As the title says, after upgrading the latest Sony a9 firmware ver 5, the camera does not connect to qDSLRDashboard.
While connecting to QDD it says found SonyImaging device and then the message Finish searching, but it does not connect.
By the way, it connect with the Sony Edge app with out problems.
Henry

hubaiz
Site Admin
Posts: 1684
Joined: 27 Jan 2015, 18:58

Re: Sony a9 cannot connect to qDSLRdashboard after firmware 5 upgrade

Post by hubaiz » 01 May 2019, 18:06

On what device do you use qDslrDashboard?

hensil
Posts: 10
Joined: 26 Feb 2018, 04:35

Re: Sony a9 cannot connect to qDSLRdashboard after firmware 5 upgrade

Post by hensil » 06 May 2019, 19:23

I have used on Note 8, iphone, Tab S2 and Huwaie Tab. All have the same problem. Before the firmware upgrade they all worked. Does any one else have the same problem? Due to this I did not upgrade the a73r firmware.

jbr
Posts: 1
Joined: 09 May 2019, 11:13

Re: Sony a9 cannot connect to qDSLRdashboard after firmware 5 upgrade

Post by jbr » 09 May 2019, 11:15

I can confirm that it doesn't work with the a9 anymore since upgrading to Firmware 5.0.

A7Riii still works. Even with Firmware 3.0.

Both tested with ImageEdge and an iPhone X

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests