Another Capture in Progress question

qDslrDashbord error reports
Post Reply
Posts: 4
Joined: 18 Aug 2017, 19:52

Another Capture in Progress question

Post by lvdjc »

Hi, I gave my Rebel T2i to a friend to learn photography on. We tried to connect it to the QDSLR app and it connected right away. All the camera control settings work fine. As soon as you take a pic the app freezes, turns grey and Capture In Progress is stuck on the top of the screen. The live view is still working but you cannot take another pic. If you unplug the camera from the Link and reconnect it immediately reconnects but as soon as you take the next pic it freezes again. I tried plugging in my 5D Mark III and it works fine, no freezing. Is there any setting on the T2i that has to be toggled on or off to prevent this? Using an Android tablet on version 3.6 I believe. I saw the other post on this and was wondering if you have found the problem and might have an update. Thank You.

Posts: 16
Joined: 31 May 2020, 09:39

Re: Another Capture in Progress question

Post by Oki »

Hi, did you try it with "use Canon local storage" in app settings?

Post Reply