Crash with Sony A7lll

qDslrDashbord error reports
Craigw
Posts: 4
Joined: 24 Jul 2019, 04:23

Re: Crash with Sony A7lll

Post by Craigw »

Is there a fix with this issue as yet?

I am experiencing exactly the same problem with the A7R2. Running the latest version of IOS, qDslr 3.5.9, and the latest version of Smart Remote Control. On a fresh install of qDslr the app will connect and work - however every subsequent attempt crashes the app as soon as it begins the connecting phase.

Also noted that pressing LV on the app also crashes the app.

Thanks in advance

tpaairman
Posts: 9
Joined: 03 Sep 2017, 19:22

Re: Crash with Sony A7lll

Post by tpaairman »

I know this will sound basic, but make sure ALL of your firmware and apps are up to date. The camera and your tablet or phone.

I just went through the same issue with my A6000. All worked fine a couple weeks ago. Now all of a sudden the app would crash at start up. I thought I had the firmware fully up to date on my camera, but it was a version behind, and there has been a new update of DSLR dahsbord. I also use the iPhone version called ControlMyCamera. Same issue. When I updated the camera firmware, the iPhone app started working again, but not my Android tablet. However when I updated DDB on my tablet, it started working again.

No idea why the app just stopped working while the camera was just sitting in my camera bag, but give it a try.

I'm finding that I have to really keep up with updates since I got the Sony camera. The remote app that came with it, was an old version. The last update Sony did on that was over two years ago, but they still ship them with the old version. I had to update that when I first got the camera to get it to work with DDB. I never had this issue with my Nikon, but since Nikon has lost their mind with the price of their mirrorless cameras, I'll deal with the Sony software issues.

Craigw
Posts: 4
Joined: 24 Jul 2019, 04:23

Re: Crash with Sony A7lll

Post by Craigw »

Thanks for the input. Unfortunately the Camera, App and iPad had just been updated to the latest.

Does this mean there is still no fix?

Thanks
Craig

robert123
Posts: 2
Joined: 22 Sep 2019, 21:18

Re: Crash with Sony A7lll

Post by robert123 »

I can't connect to my A7III V3.01.
It says "Connecting to USB camera ILCE-7M3 ...." but nothing happens. It's the same with qdslrdasboard on Android, Win10 and also with controlmycamera on iOS.
My devices and cables are ok, as I can conntect to my 6DII with same devices and APPs.

Thanks
Robert

hubaiz
Site Admin
Posts: 1810
Joined: 27 Jan 2015, 18:58

Re: Crash with Sony A7lll

Post by hubaiz »

For Sony cameras only wireless connection is supported using the camera 'Smart remote control' application.

robert123
Posts: 2
Joined: 22 Sep 2019, 21:18

Re: Crash with Sony A7lll

Post by robert123 »

thanks, now it works

Post Reply