a7 IV not connecting via WiFi; LRTimelapse won't open when connected via USB cable

Open discussion about photography, qDslrDashboard
Post Reply
big0mike
Posts: 6
Joined: 02 Sep 2019, 03:26

a7 IV not connecting via WiFi; LRTimelapse won't open when connected via USB cable

Post by big0mike »

Last time I tried the Holy Grail method I was on a Canon 7D with a wireless connection to a Samsung tablet. The app was buggy and crashed every 15 minutes or so. The Auto NTC did absolutely nothing to the exposure. I wondered if the exposure didn't change because in Arizona we don't care about Daylight Savings Time which would have put the me an hour behind the actual Mountain Time Zone I'm in.

Now I have a Sony a7 IV with the latest version of the app.

I found https://forum.lrtimelapse.com/Thread-tim...-dashboard where I was able to manually connect to the Sony's WiFi signal with the phone but when I hit the Sony WiFi button on the app it says "Found Sony SonyImagingDevice wireless camera, can't connect."

When I use a USB C to C cable to directly connect it connects and I seem to be able to control the camera but when I go to hit the LRTimelapse button I get the error "Can't enter LRTimelapse screen - Image format is not RAW+JPG or JPG" even though both the camera and phone are set to RAW+JPG.

I'm nearly back to giving up. It shouldn't be this difficult...

Any thoughts?

Mike

hubaiz
Site Admin
Posts: 1981
Joined: 27 Jan 2015, 18:58

Re: a7 IV not connecting via WiFi; LRTimelapse won't open when connected via USB cable

Post by hubaiz »

The latest version (V3.6.7) supports USB connection to Sony cameras but it is still in development.
Unfortunately Sony does not provide any documentation for developers so the development is slow.
I only have the a6300 that is a bit limited.
Currently you can change the shutter/aperture/ISO, enable live view and take a capture.
Also the file is downloaded, unfortunately the a6300 only supports capture to controlling device.
LRTimelapse screen is not supported yet. Working on it.
Currently I'm trying to find a way to get one higher Sony camera.

big0mike
Posts: 6
Joined: 02 Sep 2019, 03:26

Re: a7 IV not connecting via WiFi; LRTimelapse won't open when connected via USB cable

Post by big0mike »

Bummer...

I imagine if you reached out to users or potential users you'd find people willing to loan you a newer camera. From what little I've read on the LRTimelapse forum there are others that would be willing to help get this program working.

Peter-Umh
Posts: 5
Joined: 17 Dec 2015, 00:58

Re: a7 IV not connecting via WiFi; LRTimelapse won't open when connected via USB cable

Post by Peter-Umh »

is there a way that people with higher cameras can help you? It seems you have a workflow to read out different commands, right? So if you would make a tutorial for people with different sony cameras. maybe you could use the results

Post Reply