Problem with Niko Z7 and WiFi

qDslrDashbord error reports
Post Reply
fritz
Posts: 2
Joined: 07 Jun 2019, 10:19

Problem with Niko Z7 and WiFi

Post by fritz » 07 Jun 2019, 10:58

I am using qDlsrDashboard (OSx) and ControlMyCamera (ios).
Both works fine (USB/WiFi OSX and WiFi on Ios)) with my D750.
The new Nikon Z7 does not work with Wifi on OS X and Ios as well.
see attachments
USB on OS x with the Z7 works fine.

Can you please help?
Attachments
Z7_Screen.JPG
Z7_Screen.JPG (95.89 KiB) Viewed 230 times
Black_Screen 2019-06-07 um 11.49.36.png
Black_Screen 2019-06-07 um 11.49.36.png (89.78 KiB) Viewed 230 times
Bildschirmfoto 2019-06-07 um 11.49.10.png
Bildschirmfoto 2019-06-07 um 11.49.10.png (105.83 KiB) Viewed 230 times

hubaiz
Site Admin
Posts: 1627
Joined: 27 Jan 2015, 18:58

Re: Problem with Niko Z7 and WiFi

Post by hubaiz » 08 Jun 2019, 08:08

Please try this newer build: http://bit.ly/2EXa2xe

fritz
Posts: 2
Joined: 07 Jun 2019, 10:19

Re: Problem with Niko Z7 and WiFi

Post by fritz » 09 Jun 2019, 12:11

Unfortunately there are some options to start wifi on the Z7 (I assume the same is valid for the Z6). :?

The correct way (this works in my case) is the following:

In both cases (ios and os x as well) select "connect to smart device" not to computer

Then dslrdashboard and ConrollMyCamera work as expected.

Thanks

fritz

hubaiz
Site Admin
Posts: 1627
Joined: 27 Jan 2015, 18:58

Re: Problem with Niko Z7 and WiFi

Post by hubaiz » 09 Jun 2019, 13:08

Yes correct, for wireless connection you should always use the 'Connect to smart device' option.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests