83 thoughts on “Fixed iOS version available”

  1. thank you so much!
    I can use it perfectly. Hope you will have a perfect generation for this app in nearly future.

    Todo solucionado, muchísimas gracias Zoltan por tu inestimable ayuda.
    Probado en Iphone5+D810,
    Android 4.2 + D810

    y funciona!!

    1. Hi Juan, I’m trying to connect my D810 to my Iphone or Ipad but nothing happens… How did you connect them?

    2. Necesito saber el cual tengo que aplicar para mi tablet y usarlo en mi Nikon D7100.
      Le agradeceria su s ideas ya que yo no se mucho de esta aplicacion.

    3. Hola, yo tengo una Nikon D5300 y tengo dslr dashboard en mi iPad, pero la función de grabar video no funciona. Comencé a oprimir Live View varias veces y noté que grabó video, pero lo hizo solo por un segundo. Cómo solucionaste el problema? Gracias!

    4. Juan Carlos me podrias ayudar quiero conectar mi camara nikon y otra canon, tengo MacOs Sierra y Tp Lin TL-MR3040 pero no logro hacer que se conecten, ya hice todo lo de la instalacion del Open WRT y nada, que estoy haciendo mal gracias por tu ayuda

    5. Scusate, io ho una d750 con iPhone 5, faccio partire la registrazione video ma si blocca dopo 1 secondo… aiuto. Grazie mille. Michele

  3. Are we supposed to download anything or does it work automatically because my iPad is not working with that

  4. Sehr gut!
    D800 und iPad2(iOS 9.3) kommunizieren wieder miteinander!

  5. Hey I bought this app for my Canon 5d mk11, to connect to my iphone 6S Plus or whatever IOS device. It doesn’t connect through USB and apple kit. Is there a way to do it this way. I’ve spent enough trying to get it to work.

    1. If it is the same as my iPad then the apple kit doesn’t support the camera as a usb device. Watch the video and get the kit to connect wirelessly. I’m no computer geek but sorted it in under an hour and works perfectly with my Nikon D810.

    2. I use the TP Link Router with my Nikon D90 and the IPad Air, it works perfektly!

      Theres an Tutorial on: lrtimelapse.com

    3. I would imagine that the 5d Mk11 will have a WiFi built in…MK4 is around the corner, but man you must be from the future!

  6. I can’t find it (v.0.3.5) on the download page. All I see it v.0.3.4


  7. I’m trying to get the d7000 working with a cable and android. But can only get the requested ip address. Help?

  8. Gracias!!! lo necesitaba para mis trabajos!!! me estaba volviendo loca con el programa! jejeje

  9. I purchased last week. I’m attempting to connect using a USB and USB to lightning adapter. I have a canon t5. Any help is appreciated.

  10. It connects to my Canon Rebel T6S but only a black screen is displayed, and pressing any button on the screen locks the app and also the camera. I have to turn the camera off to regain control. I’ve cleared the WiFi settings on the camera and connected it to the Canon app, and had no problems seeing Live View and taking shots remotely.

    Camera: Canon Rebel T6S (or 760D in other markets)
    Phone: iPhone 6S Plus

    1. Hi Theo, did you have success? I’m struggling to get the same setup to work.

  11. Thank you! Now it work perfectly!
    Almost perfect stability and speed.
    And greate fufures. To photo and video.
    iPad 3 + 5d mark 2 + tplink

  12. thanks for making this great application and give us the opportunity to use free

  13. Trying to connect my Canon T3I to my IPad and it won’t work through my usb, I love what you are trying to do and am all for it but I have spent all day trying to figure this out and if you can’t help me or it doesn’t work I would love my money back thank you!

  14. Que cable otg recomiendan para un iPhone 5s y una markII
    Agradesco una repuesta para poder invertir dinero en su aplicación

  15. Bought the Apple Store version. Onto my iPad. Which is 3.5.1 It is crap. Apart from being such small letters to be unreadable it does not do anything when I click the camera buttons. Is there some explanation? Or do I report this as a possible fraud to Apple?

      1. OK, I struggled with it. I found that I had to close Nikon’s WMU for it to work, whih is OK and am sure there is a reason. So now the Nikon button does work with the Nikon wifi, and I see my D5300. And will check the manual for the UI scale
        1. It says that it is transmitting my captured RAW file and at end does not seem to display them
        2. It seems to crash and I cannot see why. Maybe it is the version 3.5.1. How do I get the latest version?

  16. No sale la opción de conexión USB en Qdslrdashboard….para conectar mi IPhone 6s con mi Canon T5i…….Agradeceré su Ayuda.

  17. Hi
    Am using version 3.5.1
    Just for the record, D810 combined to an ipad mini4 doesn’t connect. D810 and android lenovo tablet works fine.
    Really wish that the ipad would link.
    Otherwise GREAT piece of kit and I’m sure there will be another fix coming along shortly for the ipad.
    Thanks a lot Zoltan

  18. It doesn’t work with my iPad and 5d mark3
    I have bought otg connector
    What should I do?
    Or is there particular connector I should use?
    Please help me out or refund me

  19. I paid money for this and its not working on my nikond3200

    1. I have a Nikon D3200 hooked up with a Mac book pro 17″ running Mac OS Sierra 10.32 and its working flawless … maybe i can help you … what seems to be the problem…

  20. Tengo una Nikon d3 y un ipad2. He conectado con usb y no reconoce la cámara. Hoy he comprado la versión en App Store. No se si es incompatible con mi cámara. Necesito ayuda.

  21. It says that it is transmitting my captured RAW file and at end does not seem to display them and then it crashed . Is there any way if we avoid downloading file so that we can use just to take pic and controll . I believe that will avoid crash problem .

  22. Downloaded from the Apple Store version 3.5.1 and it looks nothing like the screens shown here or on the Apple Store site.
    Downloaded OK on iPad and when opened it has 11 buttons along the top of the screen with the third button would appear to be a connections to Canon.

    Tried to connect to Canon 6D and had no luck. Reset all the wifi connect on camera but no conect. Is there any help to make this work?

  23. I have been unable to get this to work with my D7000, either with my Mac running 10.11.5 or Android 5.0.2 (device that supports USB OTG). I just get a black screen. The camera is connecting to the Mac no problem – if I open Image Capture I can take pictures with that. App is also then periodically crashing.

  24. iphone6s ios 9.3.1
    1dx lv mode cannot live focuse,is thebug?

  25. When will connection via USB be working for iOS and Canon 5D Mk 3? The app shows no USB connection right now.

  26. My iOS app does not even display the USB icon? Can you explain? I am try to connect to my Nikon d7100 with a USB adapter to my iPhone. I am on the latest iOS version

  27. Hello, Zoltan
    I bought off Apple store on my I Phone, but the LRTimelapse settings are not there as my Android version……..can I get it on my I-Phone as well?

  28. I am trying to link the TP Link to my camera and the dslrdashboard app. No luck on any level. How do I make it so my camera talks to my iPad Pro via TP-Link?. My instructor made this work so I know it can be done.

  29. The new version is working great with my Canon 7D. I’m very excited about the app. I’m looking forward to using it and seeing how it grows in the future!
    I have posted some questions in the Forum. Thank you for having the Forum where users can have dialog.

  30. Hi, your app is amazing! Do you plan to offer USB Support for iOS? I want to control my Canon 70D via USB with the iPad Camera Connector. Thanks!

  31. I use v0.3.5.2 on my iPad and the app is crashing 5 times in 5 minutes average in different situation and during different actions.
    My camera is a Canon 6D.

  32. This app isn’t working at all on my Ipad. Please let me know how to fix it. If there is no solution, I’d like a refund please.

  33. The app is not working on my Iphone / Nikon D610. Is there a way to connect these two together? Thank You

  34. Fantastic App. Works solid with iPhone 5 and D700.

    Is there a way to choose your focus point on IOS? On Android I can change it. Maybe touch focus as well?

    Thank you.

  35. This app is not working on my iPhone 6s and Nikon D610. Is there additional instructions? If not I would like to request a refund please.

  36. The AF function isn’t working with my Canon 5DsR no matter WIFI or USB connection, and I can’t change any camera settings (like iso, aperture, etc) with this App as well as the app on mac.
    However my sony A7ii works perfectly with your apps, so I’m just wondering if you could check the compatibility between your apps with Canon 5DsR?
    Thanks for your time.

  37. Hello Guys,

    I am looking to buy this app for iPad air 2. Were the crash problems of iOS users solved ? Refunds in the case of not working ? Any input would be appreciated

  38. Yep this app doesn’t even connect to my camera. Using 3.5.2 with iOS and Canon eos 80D. Useless software. Have s cheek to ask for money for something that doesn’t work.

  39. don’t work with nikon d610 and wu-1b at ipad pro 9.7″ ios 9.3.5

  40. My Camera is D7200 and i connect with iPhone 6s that work but i can not record video ,How to record video and looking live view
    the same time .I don’t see any button to push to record video ,Please tell me i pay for this app already .So i want to use that for shooting video

  41. This app is simply amazing – the best ever example of how NOT to do it. It is actually worth the money to gain such a valuable life experience which I will use forever as a trainer. Cannot open, directed in circles with no outcome, forced to rate at least “1” before being able to post a review, review unable to post 3 times because of duplicate user names. Actual script not saved 3 times and not able to change user name so forced to retype the entire input. I thought Chinese banks held this record but I have found a new champion. First nickname – Disgusting. 2nd – Disgusting 2, 3rd – What a joke!, 4th – Outdoing Local Banks! (Btw, I live in China) I bet no-one has that name. Title. CEO – Cannot Envisage, OMG. I would actually like to use this App if anyone knows a way to make it happen?

  42. I too paid for this, purchased a tp-link just to use this app, so I am now down $100 bucks for something that crashes, i can’t use this at all, I appreciate your hard work, but this hurts my pocket too.

  43. I have a Canon 7D Mark II with the TP Link router and I’m using an iPad with qDslrDashboard for iOS. This setup has worked perfectly over the last 6 months. Now, when using the LRTimelapse tab in qDslrDashboard, I get no picture display or capture on the iPad when I hit the “Capture Sample” button. The “Display next JPG” button is on.

    I’m wondering if iOS_10 has anything to do with it. Like I said, this setup used to work perfectly before I updated my iPad to iOS_10.

    Live view works and will capture a picture to the iPad. It just doesn’t work when in the LRTimelapse tab. Consequently, since no pictures capture, there is no reference point for the “Auto Holy Grail” so that feature is greyed out.

  44. I was trying, I say trying to use the 3.5.2 version…never worked….period….today I just uninstalled it…tired the same thing happening over and over…producing nothing….I paid $8.00 USDOLLARS FOR THIS ITEM…I am so glad it was only $8.00. Also tried to download the 3.5 version, found it but no way to download it…The advertising is fantastic but actually used it sucks….BEWARE…I thought it would be as simple as advertised….NO IT DOES NOT WORK..I was trying to use it my Nikon d7100 and Samsung Galaxy S6…with Nikon WU-1a…no go…thanks and wishing some of you success, I’m going to try something else if I can find it…Maybe Helicon??????

  45. Hello everybody

    I am a independent video producer based in Rovaniemi, Finland and my time-lapse sceneries are mostly arctic lights (so far).

    For the timelapses I am using Sony A7S and Panasonic GH4, which, I know, isn’t the best possible arctic light camera.
    Moreover, with GH4 I have problems to launch the LRTimelapse-part of the qDSRL dashboard which is a great app anyway!
    I understood that GH4-support is there, but is it so, that LRT support not???


  46. \\]Well he changed to a new version 3.5.2…but 3.5.1 worked…why would he change it….I’m using Nikon D7100, WU-1a and Galaxy S6…and again, 3.5.2 WILL NOT WORK….I WANT MY MONEY BACK…PERIOD, I HAVE SPENT ENOUGH TIME SCREWING AROUNG TRYING TO GET IT TO WORK….WHY DID THIS GUY CHANGEIT…I CAN’T FIND THE 3.5.1 VERSION ANYWHERE ON MY PHONE….ONLY THAT DAMNED 3.5.2

  47. Im using a Canon 5DSR and an iPhone 6Plus. Ive paid for and downloaded the qDSLRDashboard app and am runnin camera to my via the transfer cable my camera came with, hooked to my OTG cable. The wifi settings on my camera are turned off so that it prioritizes the cable. When i open the app, all i get is a black screen. No Live View, even when i turn Live View ON on my camera AND inside the app settings. Has ANYONE else here got this work for an iPhone with the CABLE setup (not the wi-fi setup)?

  48. Have sent three messages (Aug,Sep,Oct) about this app not working on iPad with either my D3300 or EOS550D (works on my galaxy) – posted this on the Forum, none of them appear to have been approved by the moderator, no replies, no response from Zoltan, seems like the best course of action is to ask for refund!

  49. Hello
    Im able to connect to my 550D through TP-Link and capture pictures and video.

    I cannot find the ZOOM button in the app. Checked everywhere!! Please help!!

  50. I reset my tablet and the app has gone, I paid for it but don’t know how to reinstall it, it is looking for payment again, any help appreciated

  51. Buenas noches, desearía saber con qué cable OTG puedo conectar mi cámara Canon MKIII con mi iPad 5…gracias y quedo a la espera de su respuesta.

  52. Im using a Canon T5/D1200 and MacBook pro, Excellent!!! works perfect..

    Estoy usando una Canon T5/D1200 y una Macbook pro funciona perfecto….

  53. don’t work with nikon d610 and wu-1b at ipad pro 9.7″ ios 10.1.1

  54. Sorry to say that this app does not support The Chinese IOS10.
    Hope you will have a perfect generation for this app in nearly future.thanks!

  55. Hallo no conect iPhone 7+ to Canon eos 700d and eos 80d
    No USB symbol

  56. Where do I find this “fixed version” for iOS?
    (All versions, I see, have that Leading 0 in the version no.)
    I have the latest version from Apple Store. Will not work!
    I’m hard wired to my Nikon d7100. I want to go wireless, but can’t until I clan make it just work!

  57. The combination of Canon EOS-600D and Ipad mini MD531TY/6 (IOS 9.3.5.) doesn’t work at all. Please help me, or refund me.

Comments are closed.