qDslrDashboard V0.2.4 and manual

Here is the new qDslrDashboard V0.2.4 with the following changes:

  • added delayed capture
  • added live view fliping (vertical, horizontal, both)
  • fixed USB not working with Android 5.0
  • added Sony image preview after capture
  • EXIF data should be saved on iOS (the iOS version is uploaded to iTunes and awaits Apple approval)
  • lot of small fixes

The is also a qDslrDashboard manual (V1.0) that will extend in future. It is in .docx format, if anyone needs other format please let me know

Here are the Drive, OneDrive, Mega link (my hosting company asked me to provide mirrors as the downloads where generating to much trafic)

Drive: https://drive.google.com/folderview?id=0BxMZ8XY3H2wiZGVjdmV4TFpLT0U&usp=sharing

OneDrive: http://1drv.ms/1zqNiZC

Mega: https://mega.co.nz/#F!dsdmEbAS!MGeAN_UZAhKsO-ON4wR1FQ

186 thoughts on “qDslrDashboard V0.2.4 and manual”

  1. Thanks for your great job
    V0.2.4 works great with Nikon D3200.

    We will see in the future video recording for Nikon D3200?

    Thanks again

    1. If you don’t see the movie recording button in application then not. As far I know none of the budget models have the movie recording function while connected with USB

  2. Hi Zoltan,

    I bought DslrDashboard v0.23 For IOS. I am running it on my IPad Air.
    Unfortunatly the custom bracketing function (Cust BKT) doesn’t work. If i tap the icon nothing happens. I expected a setup sub menu to pop-up but like i said nothing happens. What am i doing wrong, or is this a bug? Your help is kuch appreciated.

    Johan Barelds

      1. Hi Zoltan. Thanks for your reply.
        I found out what the problem is.
        It doesn’t work when the camera (D3200) is in “S” or “P” mode. In the modes “A” and “M” it works just fine.
        Strange thing is that the Adroid app works fine in e.g. “S” or “A” modes, so i guess it’s a bug in the IOS app.

        Gr. Johan

  3. Hello,
    The apk isn’t installing on a nexus 9, Android 5.01. It starts to install, then it abruptly stops. Trying with the nexus 5, no luck yet either. I removed the old version before installing the new one.

  4. Disregard last comment, I think the apk didn’t download properly. All good now, many thanks

  5. Hi Zoltan,
    thanks for this update. With one of my camras (D800), I still have an issue: when focus stacking, I could move the focus point with the arrows on the buttom , I could also set the ‘1’ & ‘2’ focus points and when setting the number of images to take, dslrdashboard calculates the focus steps.
    But when starting the capture, the focus is not changed (it stays at the current point), so alle images have the same focus.
    I used your new manual and the followed the workflow step. I also tryed to “switch” from focus point 1 to 2 by pressing on the ‘1’ and ‘2’ after setting them: no focus change.
    Do you have any idea how to handle this?
    Tanks, Marcel

    1. After defining a focus point with ‘long press’ try to move the focus with the arrows and then press the defined focus point. Does that move the focus back? And don’t use AF as it will clear the defined focus points.

      1. thanks for answering that fast !
        No, unfortunatly, it does not move back (after setting the focus point ‘1’ (marked red), moving the focus with the arrows and then short pressing the ‘1’ it does not move the focus).
        As I could move the focus with the arrows, I strongly believe that the problem is not the camera+lens-combination (D800+Sigma 50mm 1,4).
        Should be glad if you have any ideas , thanks, regards, Marcel

        1. This is on what platform? Can you try maybe with a Nikon lens? I just tested on D7100 and the stock 18-55 lens and works.

          1. Hi,
            I just tested several of my lenses and it’s a bit strange:
            for some of them, it works like described above (nothing happens when pressing the focus point ‘1’).
            For some other lenses, like my nikon macro lense, the focus changes but not to the original focus point ‘1’: it just stops a bit before or after the fosuc point (leading to a blured image).

            So I’m wondering if somebody else already successfully uyed the D800 for focus stacking and which configuration/settings were used ?

  6. Hi Zoltan,

    I have tested this version V 0.2.4 with my Nikon D800 on iMac and on iPad Air. Both connected with TP-LINK MR3040.

    It works perfect.

    Thanks for this great work.


    1. Hello Bernhard, great to hear that you use it successfully with your d800. As I’m also using an ipad, may I kindly ask you if you also tested the focus stacking and if you use a special configuration for your d800?
      I’m struggling with the focus stacking feature and I’m still hoping that I only have to change the configuration of my d800 to make it work 😉

      1. Hello Marcel,

        I have tested the focus stacking.
        Nikon D800 with iPad Air connected with MR3040.

        Focus step: 100
        Direction: Closet
        Frame Count: 5

        Then I have set the first focus point and pressed on “Focus point 1” long until you see red.
        The same I’ve done with the “Focus point 2”.

        Then on the right side of the iPad display set the “Start focus point” on FP1 and the “End focus point” on FP2.

        To start the focus stacking capture I push the “Capture” button.

        I hope my tutorial is helpful

        1. Thank you so much for testing, Bernhard.
          That’s exactly the workflow I followed (with the results as described: no exact refocus when starting the focus stacking etc.).

          Meanwhile, I tested helicon (wired thru usb) – just to find a way thru my problem.

          With Helicon, the focus stacking works with ALL my lenses exactly as desired.

          I.e. I tested the focus-switching between the 2 defined focus points:
          -in qdslrdaschboard (connected to my D800 thru a TPLink), the refocus is not exact when siwtching from point ‘1’ to ‘2’ (it does not refocus exactly to the definied point); same result on ipad AIR 2 and Android 4.4
          -in helicon (on Android 4.4 connected to my d800 thru usb), the refocus works perfect (when switching from point ‘1’ to ‘2’) ; (helicon also works with 2 definied focus points).
          Therefore, the reason must be either my connections (thru a TPLink) or the algorithm used in qdsldashboard.
          I made an update to the newest DDserver with the same problem).
          Don’t know if there are configuration items for the wireless connection… do you have any idea?

          1. Hello Marcel,

            I have tested again with iPad Air and iMac. Both connected with MR3040.

            Nikon D800 with Nikkor 2,8 / 24-70mm
            Aperture priority – Aperture 5,6

            Focus step: no set
            Direction: Closet
            Frame Count: 2 and 3

            Then I have set the first focus point with “AF” button and pressed on “Focus point 1″ long until you see red.
            Then I switch to the second focus point with the “live view focus movement buttons” on the bottom of the screen (not with the “AF” button) and pressed on “Focus point 2″ long until you see red.

            Then on the right side of the iPad display I set the “Start focus point” on FP1 and the “End focus point” on FP2 or otherwise.

            I push the “Capture” button and the result was good.

            I hope you get a good results.

    2. Hi Bernhard, (and Zoltan.)
      Since you seem to have the same gear that I am using and it’s working, I thought I’d ask you as well as Zoltan…

      I just got a TL-MR3040 and have successfully installed OpenWrt. I’ve just downloaded DslrDashboard to my iPhone but it doesn’t seem to connect. It appears to me that I also have to have the ddserver ‘installed’ as well. I’ve downloaded the ddserver ‘package’ onto my computer but am not sure how to implement its contents into the TL-MR3040 for DslrDashboard to connect. Any help or suggestions would be appreciated.

      1. Hi Bernhard, (and Zoltan.)

        After scouring deeper into past posts, both here and on the mass internet, I have been able to correct my issue. The OpenWrt I installed was not the newest version (an old link!?) and once I flashed it with the newest version (twice!) it connects fine now. I’ll now start to play with all the functions, but just having a connection and an image makes it all worthwhile.
        Simply…. Never mine. All’s good here!!

  7. Awesome! Found this APP after i got my Nikon D3200 and the Nikon APP sucked. It’s because of this APP that i bought the wu-1a Adapter from Nikon, now it is wirelessly awesome in my tablet! Thanks for the great APP!

    Does anyone know if there is a remote APP (minimal features would do it) working for Android 2+ and the wu-1a? Would be nice to take some shots with my mobile too, but it is too old to run qdslr…

  8. Hi Zoltan,
    I have set up the TP3040, and it is working great with my Nikon D4.
    I have just bought a D810 for Christmas and this connects and works but as soon as you engage Live View, DSLRDASHBOARD crashes.
    It works fine on my friends D800 and the D4.

    I realise that you must have many requests but thank you for your programs and support.

  9. Hi.
    The v0.24 Windows Software on Win8.1×64 cannot find the DSLR. The Software starts up an is running but cannot find the camera through a MR3040v2 with DDServer 0.2-13. I was running an older DDServer version on the MR3040 before with the Windows Software 0.17 on the same Windows which was working fine. I’ve got no idea whats the problem. Maybe somebody can help.
    And to make it perfect 🙂 version 0.24 running on my Android 4.4.2 Galaxy S4 Smartphone can find the DSLR and connects like a charm. The DSLR is a Canon 5DMk3 by the way.
    Regards, Michael.

    1. OK, I got it…

      Network button

      single press – will initiate a search over your local network for DSLR cameras connected to DslrDashboardServer (ddserver) running on an OpenWrt router (like the TP-Link MR3040) or DSLR cameras connected to qDslrDashboard running on another PC or Android device. Search is done with multicast messages over (UDP). The network communication is using 4757 TCP port.
      long press – will display a dialog where you can enter the IP address of the machine running DslrDashboardServer (ddserver) or qDslrDashboard. This can be used to connect over internet.

      Thats the miracle.

      Call me a fool but who the f**k needs a multicast search on an Australian public-multicast IP if there is absolutely nothing to find while the camera is connected through a local AP on (by default!!!) at 99% of all users!?

      So PLEASE swap short and long pressing of the network button in the next Softwarerelease to get a quick connection to the APs default IP

  10. Great new release, thank-you! Still have an issue with the IOS app on iPhone 6. When reviewing video the media controls seem to be underneath the video layer instead of on top of the image.

    I haven’t had time to take a detailed look on OS X but first look it seems to be behaving better than the previous version. I’ll endeavour to list any relevant issues later when I get some time free.

  11. Tried the forums first, but just curious if anyone tried this with the Canon 7D Mark II yet. I am attempting use but it is rebooting the tablet. Tablet is a Nexus 7 running lollipop and a 7D MarkII via USB. I have not tried wireless yet. Doesn’t seem to reboot on Canon 5D Mark III.

  12. Hi at all,
    great software, but I can’t use qDlsrDashboard work together with my Nikon D7000. The software don’t recognizable my camera.
    I hope you can help me, thank you

  13. Hi Zoltan,
    I’m using qDslrDashboard V0.2.4 on my nextbook 8 (NX785QC8G) and it works great. Thanks so much.
    I notice that in the Android Play store, there is a listing for “DslrDashboard” version 0.30.33. Can you help me with the difference? The only reference I find is your last (as of today at 11:36) post: “That’s the old Android DslrDashboard. Download the new cross platform qDslrDashboard.” If the “old” is no longer useful, could it be replaced in the Play Store with the new?

    – And just a note for “Spock” dated JANUARY 2, 2015 AT 00:56. There is NO NEED to even reference obvious profanity. If you would like something changed, say it civilly. If not, please don’t show the rest of us your inability to be decent and keep these posts pleasant for everyone. Thank you for your consideration.

    1. The DslrDashboard V0.30.33 on the Play store is the old Android only version (will be removed soon). qDslrDashboard is the cross platform version, it is not yet on Play store but can be downloaded from this site.

  14. Hi,

    unfortunately LV does not work on my android 4.2 ASUS tablet with my D7100. The screen remains black with qDSLRDashboard V0.2.4, although the mirror moves up.

  15. I purchased your amazing product after watching a couple of videos from LRTimelapse.
    I use Sony A7r. I purchased the IOS app $13 .. In the hope you will soon add the LRTimelapse functionality ( even full functionality) for Sony. I am willing to pay the same again as a donation once this is available. Any timeline on this happening? Great work thanks

    1. I hope so but currently I don’t have a Sony camera (I needed to return the NEX6). I have a promise that will get a a5100 but not sure yet when.

  16. Just a side tidbit for Sony A7r/A7 users upgrade the camera’s firmware to 1.10 if your having issues connecting…that fixed mine.

  17. hei, sins i buy the new Nikon D750 works the latets version 2.4 not on my iphone 6……:-( i connected over wireless, i can make all exept i cant make videos whit it 🙁 the button start after pressing yellow and the software is hanging up……….is there any solution or is the dslrdashboard not for the new Nikon D750

    gr marcus

  18. I hope this helps others
    and I hope I can finally get all the bugs out of qdslr and get it to work.
    Here are some of the issues I have come across.
    I have tried 3 times to use qdsl and have failed for various reasons.
    my equipment-
    Canon 1dx
    emotimo TB3
    DP slider
    new iPad

    1st attempt:
    connected qDD and started auto holy Grail.
    I have learned from past attempts with dslrd that I cannot connect my camera to the emotimo without first connecting to dslrd, this is true for the new version of qdd.
    Everything seemed to be working perfectly ( I was so excited-what a great software app!)
    about 10 mins into the time-lapse my camera froze (blue spinning circle in the viewfinder) The only way to un-freeze is to remove the battery and restart the camera. (The reason the camera froze is because the iPad went to sleep. I just determined this in my last , 3rd attempt. The solution-I hope- is to go to settings>general> auto lock> never…)

    2nd attempt
    Had numerous camera freeze ups
    When I connected the camera to the qdslr app the AHG was not available . Also the screen was black. The iPad also froze and need to be restarted.

    The solution to this seems to be sitting the TP link off the restart it. also the wireless has to be shut off and reconnected on the iPad.
    this requires disconnecting the camera from the emotimo until connection is established.

    3rd attempt.

    Had numerous camera freeze ups- This is when I realized the iPad going to sleep was the cause.
    I was not able to get the AHG to work and had to change the settings manually.

    I need to try again with the iPad set to not sleep- I will let you know how it goes. I hope this will allow me to use the auto holy grail feature

    I have also posted this on the LRT Forum.


    1. I have the same problem over wifi connect. NIKON D750 dosn`t connect. When i use usb connect over cable programm works fine on my laptop (Windows 8.1 / 64 Bit) . I hope that you can fix the wifi connect problem Thanks for this wonderful work for photogrphers.

  19. Unfortunately it doesn’t work in the combination Nexus 5 and 7 (2013) with the FUJI S5 pro. When the camera is set to MTP (PTP) the phone recognizes the cam, but is not able to do any remote action. If i set the camera to Auto USB mode, the app crashes immedeately after recognizing the cam.

    Bernhard R.

  20. I purchased the DSLR dashboard app to work with my iPad 2 and Canon 6D. I turned on my camera’s (built in) wifi and tried to get the app to connect to no avail. I am not “tech savvy” and I can’t find any online instructions to walk me through how to connect, to see if they will even work together! I was hoping this combination would keep me from having to buy the CamRanger (which I know would work). Please help me with some step-by-step instructions. Thank you!

    1. Enable wireless on the camera.
      Pair your iOS device with the camera wireless
      Start qDslrDashboard and press the ‘Canon wireless’ button

  21. Thank you, thank you for OS app and the firmware for the TP-Link router. I was able to get my Nikon D5000 working flawlessly on my iphone and ipad in less than a 1/2 hour without spending tons of $$. Your my hero!

  22. Hi!
    thanks for the update. using it on a d750 with the built in wi fi and loving it! this fixed the live view zoom that wasn’t working on my mac and android phone.
    also focus stacking works well, as long as i use software keys to focus; you said not to use AF, but i think even manually adjusting focus ring after setting the first point blocks the function right?

    a little problem on mac is that long pop up menus (like the shutter speeds) are not well scrollable on mac os 10.10.1, they go straight to top or bottom not giving access to the central values; easy solved moving though values with arrow keys.

    what is the max magnification in image review?
    i would find useful for quick evalutation a way to go to 100% view, i can’t find a way and if i zoom all the way in i think it is a greater magnification with smeared details.

    thanks for your precious work

      1. wonderful, thanks.
        i like to use your app for still or macro work, and a 100% view would be wonderful to quickly evaluate sharpness.
        just made a little donation to support your work!

        by the way, on my android phone, samsung galaxy s2, i can’t connect wirelessly to d750 if i don’t establish a connection first with nikon’s own app; then it works flawlessly.
        probably it’s due to my modded and rooted android 4.1.2 , too many variables that i don’t want to investigate, but i just wanted to let you know the workaround.


  23. Would be good to have a motor control left, right, up, down with presets like papywizard to use Bluetooth so you have a starting point and end point would be good to add motion to a time lapse
    Panoramaap pano wiz. …using a merlin telescope head or a orion teletrack telescope mount,
    See YouTube !
    Plenty of code out there.
    Hope you can as this would make your app one of the best on the market .
    Will help you with the bluetooth as we make them for the skywatcher merlin and allview mounts !

  24. Hi Zoltán
    I want to purchase your iOS App but the appstore reply:
    The App is currently bot available.
    Regards Thomas

  25. The old version worked fine with my Nikon D800 and my asus fonepad note 6 on android 4.2.2. the new version just shows a black screen (old version was removed).

    Any ideas?

  26. tried a second install and now it works with my asus fonepad, do not know why. But thanks for your great app!

  27. Hey zoltan!
    A really great app you made!!

    I have difficulties with the focus stacking feature:
    -1)The FPs will not be stored correctly. After storing a 2nd FP, the first defined FP will be overriden by the 2nd FBs value. No matter which one (FP1 or FP2) i define first, the last defined FP overrides the first one.
    -2)The focus step sometimes will not be calculated when using FP1 & FP2. It stays on the old value (p.e. 300). The focus step do not change even when I change the frame count

    -My setup:
    nikon d750/ nikkor af-s 24-70mm 1:2.8
    nexus 5,android 5,dslrdashboard v0.2.4

    Do you have any ideas, what the problem could be?

    Greetz, zigi

  28. 2 minor issues. Love your program BTW.

    1) On my D750, after using exposure compensation, the exposue meter doesn’t return back to 0 or the middle which make it confusing for the next shot when u set iy back to 0 compensation.

    2) When using Auto ISO, the ISO value of the actual exposure doesn’t show. Rather, it is the manually set ISO that show up in liveview.

  29. Unfortunately the custom bracketing especially with longer shutter times doesn’t work well.
    I expected some improvement in the 0.2.4 version since some problems of this kind have already been discussed at the forum.

    The manual says: “if the camera supports BULB capture the application will use BULB mode for exposures longer then 30 second.”
    No, it does not. Let’s say I set the “normal” exposure time to 25″, and the Custom Bracketing data look like on this screenshot


    After that, the camera takes 3 pictures with shutter speeds:

    1. 13″ – correct
    2. 25″ – correct
    3. 1/200″ – wrong. At this point the application was supposed to use BULB though.

    If I use BULB from the beginning it still does not work as expected. The Custom Bracketing data in the app look like this


    As you can see, the exposure times displayed are wrong. I think it should read 5x Bulb rather than ‘ 30.0″ Bulb Bulb inf” Bulb ‘.

    Then as I press the “shutter” button in the app, following happens

    – Application asks for the bulb time. I enter let’s say 10 seconds.
    – Application starts taking pictures
    1st picture – 30 seconds – which is entirely unrelated to the time I entered at the beginning (10s). Should be 2,5s (10s – 2EV)
    2nd picture – Bulb, but instead stopping at expected time which would be 5s for the -1EV exposure, the bulb timer keeps running until I stop it with the button.
    3rd picture – Same as 2nd picture.
    4th picture – 1/200s – wrong
    5th picture – Same as 2 and 3.

    Beside of this the app crashes from time to time if the shutter speed is set to bulb and I press the Cust BKT button. Maybe not that often as did the previous version, but it’s still not completely crash free.

    1. What camera do you use?
      Custom bracketing will work only with slowest shutter speed set to 30″. If shutter speed is set to BULB the application can’t calculate the speeds. I’m planing to rewrite the custom bracketing (not sure if I can make for the next version) there I will try to fix this.

      1. Hi Zoltan, thank you for quick response.
        I’m using Nikon D750. If there are some technical limitations, I can understand that custom bracketing works only with shutter times up to 30s.
        But this is contrary to what you wrote in the manual (at the bottom of the page 17).

        1. My English isn’t the best so maybe the wording isn’t the best. What I was meaning is if the ‘over’ shutter values are longer then 30″ qDD will use BULB if available.
          Will check the 25″ case.

  30. Since the forum is down I guess I’ll have to go through here for some technical feedback/support. Using qDslrDashboard 0.2.4 on an ARM-based Nexus 5, together with a Nikon D90 through a USB OTG cable, I can constantly make the app freeze/hang/crash after having taken a picture and then trying to tap the AF button. At this point, the D90 gets stuck in PC-mode and the app becomes useless. I have to disconnect the camera from the phone and reconnect it again.
    Looking at how the camera and the app behaves, everything seems to be doing alright when capturing a photo. The cycle, starting from camera mode and then pressing the release button in the app is: pc mode (picture taken and dialogue “Capture in progress”) -> here ig goes really strange/weird, as when I look at the status display on the D90, it is switching between camera and pc mode up to 5 times _really quick_. What is your app/code doing at this point? I get a sense that it either goes into a loop (which in the end will result in the freeze I mention) or some kind of cleanup that spams the camera between pc/camera mode.

    This app has really nice features and looks very promising, I would love to get some serious time with it. Unfortunately, in its current state it’s not usable because of the hangs/crashes. :/

    1. The forum will be back soon (seams the old one is lost), unfortunately didn’t had time as my father died. I will try to investigate your problem, maybe if you could email me your camera settings (would be faster)

      1. Man, I’m sorry to hear that!

        And no problemo, I’ll email you and we’ll see if we can figure it out.

  31. Hi Zoltan,

    I’m trying to use your software in order to download pictures from a Nikon 1 S1 + WU-1b directly to a MAC.

    using wireshark, I can see that the the mac is connecting and talking to the camera, but after a second or two the software crashes…

    is it at all in your interest to support the Nikon 1 S1 ? (its a mirrorless camera, not a DSLR)

    if so, I can send the PTP/IP session until the crash, or any other information that might help supporting this camera.


  32. Hi! This is is amazing app! Many Thanks!
    I tryed it in Android. Works pretty fine.
    But I cannot start it on my Linux (I use Ubuntu 12.04 and Debian 7 Wheezy), which does not have all required libraries.
    ./qDslrDashboard: error while loading shared libraries: libudev.so.1: cannot open shared object file: No such file or directory
    ./qDslrDashboard: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.17′ not found (required by /tmp/qDslrDashboard_V0.2.4_Linux_x64/./Qt_Libraries/libusb-1.0.so.0)
    Can you please build binary for this systems?

  33. I have loaded qDD on my Win8.1 laptop.

    Visual C++ is loaded.

    But when I open qDD all I get is a blank black screen.

    Does anyone have any idea what’s going on?



    1. Just to say I reloaded qDD on to my Win 8.1 laptop and all appears to be working.

  34. Just wanted to thank you for making this available.. a really useful and fun tool, and very cheap (especially compared to Nikon’s expensive solution for D8XX!)

    At first, on an old ubuntu install ( think 12.04, wheezy/syd), I had a problem:

    ./qDslrDashboard: error while loading shared libraries: libudev.so.1: cannot open shared object file: No such file or directory

    it turns out libudev1 isn’t around for my distro.

    But I found this is a dependency of libusb in the Qt_Libraries/ dir, so from the main directory ( DslrDashboard_V0.2.4_Linux_x64 ) moved libusb out of the way:

    qDslrDashboard_V0.2.4_Linux_x64$ mkdir Qt_Libraries_orig
    qDslrDashboard_V0.2.4_Linux_x64$ mv Qt_Libraries/libusb-1.0.* Qt_Libraries_orig/

    and then it worked fine.

    Also it seems to work correctly on ios6.3

    I tested using USB and wifi on linux, and wifi on ios, using the tp-link mr3040 as per the instructions..

    .. brilliant! Thanks once more.

      1. Hi Zoltan,

        Yeah, in fact it’s because you included libusb that I had the problem 🙂

        The one you included needs libudev1, but I don’t have libudev1, and libudev1 is not available for my ubuntu version (12.04 – too old!) and I can’t install libudev1 with apt-get.

        I could have upgraded to a newer ubuntu, but that is a big task because I have a bunch of stuff set up..

        I already have a system libusb installed, and the libudev that goes with it, so removing the libusb from the Qt_Libraries/ dir of dslrDashboard makes the executable use the system libusb instead of the one you included, and then everything works 🙂

  35. Hi Zoltan,

    I have the following hardware setup:
    Canon 5D Mark III and Ipad 1

    I have some problems:

    1.) The connection between the camera and the ipad is very slow, much slower than in several tutorials shown on youtube.

    2.) Focusing with a tap not going well.

    What am I doing wrong? Is my Ipad 1 too slow?

    The app itself is very good, I have gladly paid the 8.99 €.

    I still have a small suggestion for the app. It would be really good if you do a “factory settings” button in the settings of the app.

    Thank you so much for the help and request

  36. Dear Zoltan, I successfully got connections between QDSLRDASHBOARD V0.2.4, Android S5 and Nikon D5300.

    I also successfully started QDSLRDASHBOARD V0.2.4 on Ubuntu 14.04 with copy&enter “qDslrDashboard.sh” to the terminal. Wow!

    But: Do you have any idea, how I could establish a connection to my Nikon-cam from Ubuntu without WPS? The D5300 network is requesting a password, which I neither have nor get (no problem with S5 = WPS).

    Thank your for this awesome app.

  37. Hi Zoltan
    Many thanks for your useful app.

    I run qDslrDashboard with succes with my Nikon D4s (USB connection) on my notebook windows7 64 and my MacBook Pro under OSX 10.10

    I also just got a Sony A7s and the story is little different.
    Wifi with iPad Air is working with iOS app but it is VERY limited. shutter speed, ISO, and all other settings cannot be set by the app (the iOS or the laptop ones, wifi or USB). I must go on the A7s to change my settings.

    In fact, I am doing AstroPhotography and BULB mode is the main request I need (I don’t change other settings). Unfortunately the BULB mode is not supported by qDslrdashboard for Sony Dlsr. It is working fine on my Nikon D4s.
    I know that Sony have a limited SDK for developers like you and maybe it will be hard to find a solution… ?

    Again, thanks for your work

    1. Currently don’t have the NEX6 for testing so the Sony development is on pause. 🙁
      As far I know from the documentation there is no command that would allow BULB capture (maybe Sony will add it later)

      1. I have the last firmware and there is a BULB mode on my Sony A7r 😉

  38. heY ..good programm thx a lot!

    in qDD i got the problem that the capture button in the programm don´t send the signal to my Nikon D3100.

    the cam is on
    its in M modus
    Usb cable is connected

    what is the problem?

    i am using the ARM Android Version like u told me at youtube.

    the older Dslrdashbord works perfect ..but i want the new features.

    Could u help me plz ?

    Thank u!


  39. Hi Zoltan,
    Spent the morning with downloads and tinkering, finally was able to get the MR3040 V1 upgraded and connected to D90 with an ASUS tablet, seems to be working just great, practiced for several hours, no hitches.
    This is brilliant for custom bracketing in difficult light, you can under expose heavily for sky (sunset) several stops then take a shot for low light fore ground, then a subtle 2/3 shift lighter for shadows, instead of traditional on camera plus and minus bracketing, you can nail each light region right in the sweet spot, very powerful.
    Plus each shot can be tweaked with ISO, scene mode, picture mode, white balance, even d-lighting changes. A “warm” VIVID, Sunlight for a sunset above the horizon, a “cool” STANDARD with bluish K temperature for distant hills, and a STANDARD, SHADE for a low light foreground. Capturing not just light levels, but colour zones and ambience.
    You can turn post-production into pre-production.

  40. I have installed qDSLRDashboard on my laptop with windows 8.1 to use with my Nikon D5300. However I am unable to get qDD to connect to my camera… Wireless has been enabled on the camera…is there something else I am forgetting? I am able to connect to the camera with my Android phone using qDD..so I’m just not sure whats going on.

    1. You need to pair your laptop wireless with the D5300 wireless and then in qDD press the ‘Nikon Wireless’ button. Be aware that by default the D5300 wireless is set to so if your laptop is connected to your home router with wired connection there is a chance that your router also uses the same address.

  41. Hi Zoltan,
    My setup: Nikon D7100 connected with a TP-Link 3040 V1 with your DDServer 0.23.
    Android phone: Samsung Galaxy Note with 4.4.4 SlimSaber
    Macbook Air 13 with OSX 10.10

    With both OSX and Android, if I lose Wifi connection also briefly with the DDServer, the app crashes. As I’m using in the timelapse module, it’s really annoying to start all over each time I lose connection.
    I’m pinging to the DDserver while shooting and I notice this: if I loose 3 or 4 replies from the server (it could happen with a WIFI connection if you are 5 -10 meters away), qDSLRdashboard crashes completely.

    Thanks for your great work!

    1. Will try to improve this, right now for next version I’m working on a profile system (already did for custom bracketing, sky stacking and LRTimelapse). I also added a feature that will save the last LRT settings after each change if qDD for some reason do crash next time you establish a connection with DSLR it will load those settings. I also added an audio feedback when a connection is lost with a DSLR (for now only for DSLR connected over network)

  42. Hi Zoltan,

    I’ve just installed qdslr v0.2.4 on my new ipad (air2). It’s connected via a TP-Link Router with open firmware to my Canon 5D mk.II, everything works just fine.
    BUT, when shooting an auto holy-grail, the camera freezes after a couple of time (sometimes 10 minutes, sometimes half an hour). I’ve set the iPad to “never go to sleep”, so no problem there..
    Any ideas how to establish a reliable connection?


    1. What is your slowest shutter speed and interval time? You must have at least 3 seconds so that qDD can download and analyse the JPG image and also to make changes to shutter/ISO.

      1. slowest shutter time is set to 4 seconds, interval is set to 12 seconds.. should be no problem, right?

        1. Yep, that should be enough. Do you use an external interval timer or the application one? I did some test today with the 650D with Magic Lantern interval timer and iPad Mini 2 and had no problems (was running around 1h) but was using the latest code and did a lot of fixing in the past days.

          1. ok, great to hear! Right now, I’m testing a 15 second interval and so far it is running good. I use the app-timer, no external device. Is a new version on the way, then?


          2. right now, even the 15sec interval results in a freeze of the camera (after 45 min). Do you think it is better to use an externernal trigger?


          3. I think an external one is better as it will always do the capture. For Canon you must be careful as some timers (like my Chinese one) do a ‘half press’ 3 sec before the capture. While the camera is in ‘half press’ qDD can’t make changes to camera properties. Btw I’m running a test with qDD on iOS8 (iPad Mini 2) MR3040 and Canon 650D. First test was using the Magic Lantern interval timer. Slowest shutter was 4 sec and interval was 10 sec. This was running for 1h until it filled my SD card. I started with 1/5 and qDD did change till 4 sec and ISO 400. Now formated the card and running with qDD interval timer. Slowest shutter is 15 sec and interval is 21 sec. It is now at 15 sec and ISO 200 66 frames (around 22 minutes). So will see if I can catch an exception.

          4. Btw I like the Magic Lantern interval timer, it does not do the ‘half press’ thing and it is right there in the camera menu.

  43. Hi!
    I have one question: is it possible to connect DSLR (Canon 600d) to a laptop via USB cable and control DSLR with Android tablet wirelessly (without any TP-Link router etc.)?

    1. Yes it is possible. Your laptop and Android device must be in same network. You must run qDD on your laptop and enable connection sharing. After enabling it and connection to your DSLR you can connect from qDD running on your Android to the DSLR connected to your laptop.

  44. Hello Z.

    recently got Nikon D750 and it’s working great with my Nexus 5 (5.0.1) on USB cable, really really great job! 🙂 My question is simple, would it be possible some day to use all features of your app while connected by built-in wifi? I’ve seen your note that it is in progress but I’m not sure if there are some API limitations or smthing like that. This is the best app for phone-camera tether so it would be great to take advantage of built in wifi I have in my camera. Thanks for your answer!

    1. Same function is available with the D750 built in wireless as with USB. The only thing that does not work is movie recording and I suspect it is a firmware problem (same happens with D5300) When movie recording is started while camera is controlled with wireless the camera drops the wireless connection.

  45. Hai Zoltan

    I bought your app for my video project
    I use canon 6D and ipad
    But then i cant find the USB button where is it?

    I tried the wifi to connect my stuff but the preview is lag( like a stopmotion), so i thought that i need USB.

    But when i connect it via camera connection kit and mini usb cable, nothing change, where do i go wrong?

    1. The Camera Connection Kit API is not available for developers that’s why there is no USB button. Only wireless connection will work as noted in the application description.

  46. One more :
    When i hit the video camera button, nothing happen…

    Anyway i just read that ipad user can only use wireless conection to their camera

  47. Hi Zoltan,
    excellent app !! Got WiFii working, however, here some observations after a short test run:

    unable to move the focus area
    unable to press the camera shutter when WiFII connected
    unable to establish an USB connection (OSX & Android)
    BTW – since I can connect my MacBook with Sofortbild app, it cannot be a cable issue.

    qDD v2.4 Android – Samsung Tab 4 SM T230 – Android 4.4.2
    qDD v2.4 OSX – MacBook Pro – OSX 10.10
    Nikon D300s
    TP Link

    I would appreciate if you could look into this matter.

    1. unable to move the focus area – you must change the live view mode to tripod mode
      unable to press the camera shutter when WiFII connected – if host mode is enabled on camera the camera dials will be disabled by your DSLR
      unable to establish an USB connection (OSX & Android) – on Android your device must have USB host support and you must use an USB OTG adapter, on OSX it should work out of box (maybe another application is blocking/using the USB connection to camera? )

  48. I cant get qdslrdashboard on my Google Nexus 7. I downloaded the file qDslrDashboard_V0.2.4_Android_arm.apk but when I try to run this file by tapping on the icon it says “Can’t open file”. How do I install it on my tablet?

  49. Dear Zoltan,

    I have a Problem with my Nikon D3 .
    It is not possible to select manually a focus point by changing the „Focus rectangle“.
    My D800 works fine.

    Here are the details:
    qDSLDashboard v0.2.4
    TP-Link TL-MR3040 V1
    iPad2 or iPhone 4s with iOS 8.1.2 or iOS 8.1.3
    Nikon D3 (Menue a5 „AF activation“ options: „Shutter/AF-ON“ or „AF-ON only“)
    Nikon 24-70/2.8 or Nikon 50/1.4G or any other lense in AF-S mode

    It is not possible to select manually a focus point by changing the „Focus rectangle“ position by pressing at the desired part of the live view image at the camera control screen.

    No „Quick focus“-buttons and „Focus movement“-buttons are shown.

    At „camera properties display“ in the section „Focus & metering category“ the „Focus mode“ is NOT displayed

    Nikon D800
    In the same configuration qDSLDashboard works fine.
    It‘s possible to change the „Focus rectangle“ position and „Quick focus“-buttons and „Focus movement“-buttons are shown.
    At „camera properties display“ in the section „Focus & metering category“ the „Focus mode“ is displayed.

    Do you have an idea why my D3 doesnt work correctly with qDSLDashboard?

    There I have another wish to qDSLDashboard:
    It would be great if you could implement a possibility to transfer only JPEGs (like shuttersnitch does) to the qDSLDashboard device by selecting a check box at the connection screen.


      1. Thx a lot, but what is a tipod shooting mode? Google couldn’t help me …

        Changing the Advance Mode Dial (S, CL, CH, [Lv], clock and Mup) on the D3 from S to [Lv] doesn’t change anything.

        If I connect the D3 to qDSLRDashboard in [Lv] advanced mode, in camera control – camera properties display at section camera category the first icon at Position 1 is empty (instead of normaly “S”).

        Have I to change something at my D3 or something at qDSLDashboard application?

        1. You should enable LV from application with the LV button. The LV mode is under the ‘Live view’ category in camera properties display.

          1. Sorry but I think I’m blind.

            I’m activating Live View with the LV button at camera control – left side buttons

            After Live View is shown I’m activating at camera control – right side buttons the
            „camera properties display“-button.

            At section „Live view“ there are displayed following six buttons
            “Live view zoom”
            “Live view histogram”
            “Live view aspect ratio”
            “Live view grid mode”
            “Live view flip mode”
            and a deactivated Button is called “Fokus Stack”
            with none of these five active buttons it is possible to activate the „Focus rectangle“ position, „Quick focus“-buttons and „Focus movement“-buttons.

            Another method:

            I’m connecting the camera
            then I’m activating at camera control – right side buttons the
            „camera properties display“-button.
            In the first section „Camera“ all buttons are grey, now I’m pressing the LV-Button in this section. This button and also the „Camera Mode“ Button change their color to red, in the baxkground I can see that the Live View is activated, the same result as at the method before.


          2. Thx. Now I found the “TRipod” Mode as Live View Option from the Nikon D3 camera.

            Now it‘s possible to change the „Focus rectangle“ position.

            But „Quick focus“-buttons and „Focus movement“-buttons are NOT shown.

            Also the “Fokus Stack” button at section „Live view“ of „camera properties display“ is inactive …

            cheers Herwig

          3. @Herwig:

            Same problem for me with my D300. Couldn’t find anybody so far telling me that (how?) this works.

          4. Will check for the next version, the problem with the D3 and D300 is that they are older models and don’t have the focus mode property and this means the camera would always perform an auto focus before capture. Every Nikon DSLR does AF before capture, only if the focus mode is set to MF then the camera will not do AF. As the D3 and D300 does not have the focus mode property qDD can’t change the focus mode to MF before capture (to prevent AF). If MF is set on camera (or on lens) then the manual focus movement will not work in live view. A user with a D300 did some test and he wrote this to me:
            The D300 needs to be set to AF-C focus mode.
            Then enter the autofocus options menu and set af-c priority to release.
            This stops the camera from attempting to refocus when the shutter is activated.

            Can you try this?

          5. Hi Soltan,
            The D300 is set to AF-C focus mode. af-c priority is set to release.
            I can focus and take a picture in live view via my smartphone.
            Problem is that the button “Focus Stack” is grey and I don’t have the focussing-buttons at the bottom of the screen. So focus stacking seems impossible at the moment.
            Thanks for your effort,

  50. Hi, WLAN connection between my NIKON D750 and iPad-Mini2 works pretty good. Trying the same WLAN connection with DslrDashboard 0.2.4 on my Win7-PC fails, even if the correct IP address is specified. It seems that only NIKON WU-1a/1b/D5300 is supported until now. Will this be added in the future or did I something wrong? Many thanks!

    1. If your Windows machine is also connected with wired network connection then probably your router also has the IP address so if you connect your wireless at the same time to the MR3040 then there will be a conflict. You can solve this by changing the MR3040 LAN to a different IP address (like

  51. Many thanks for your quick response. Keeping my local Router as before and changing the D750 IP-Address to using NIKON WMU-App helped. Now DslrDashboard connection works from my iPad and as well from my Win7-PC. Congratulations for this great app!

  52. Hey Zoltan, great work, getting better and better.

    Question about Nikon (I just switched to D750) – is there a way to use this as a monitor for the screen?

    Right now there are focus peaking options BUT, all functions on camera are disabled, I can’t capture video (or operate any of the buttons) when live view mode is engaged.

    Also is there a way to have the camera screen in live view mode AND DSLR dashboard?

    Thank you – trying to use it as a monitor/focus checker when recording video. All external monitors too expensive 🙁

    1. When live view is enabled from application, the camera will disable the camera controls (can’t be enabled)
      No, when live view is enabled from application the camera will not enable the camera screen.

  53. Thanks for telling me I needed to check my security setting. After that, I got it downloaded and installed. Be aware, though, that when I tried this from the OneDrive link, it didn’t work. But from the Drive link it worked fine. Thanks for building this fine product!

    1. For the next version I will update the download page with direct downloads from this site and with a mirror, so it will be easier. Also hope the in future I will upload it to Google Play to

  54. Hello! Very good aplication!!!! A question: Any form of taggin pictures RAW with GPS coordinates (Android)?


  55. Thank you so much for creating qDSLRdashboard.

    It seems to be working well, but I ran into a few things that I didn’t understand (for instance, didn’t realize my SD card was full. That was my fault.)

    I will be donating to your project just once I make sure that it will work for my needs. And even if it doesn’t work for my need, I am sure I will donate SOMETHING to your project.

    It is amazing that a one-man-show can compete with Camranger while accepting only donations.

  56. Just an offer ;-), but if you want to start fresh I would be happy to host the forums for you off my server… E-mail me directly if your interested.

    1. Thanks for the offer. I already have setup a new forum just waiting my hosting as they still trying to restore the old one. If they don’t success I will enable the new (without the old posts and user base 🙁 )

  57. Okay. I have had my Canon 5D Mark iii connected to my tp link router prior to this update without any problems. After updating the app on my iPad air 2 I cannot connect via wifi anymore. I am getting the no dslr device found on ddserver at
    Can anyone help me. I don’t need to update my tp link router do I? I just updated it about 1 month ago and it was working fine. Thanks

  58. Hello,
    first i would like to thank you for a wonderful piece of software. But i have a question, is it possible to use the auto-holy-grail feature without an external intervallometer ? So that dslrdashboard not only controls exposure time but also triggers the shutter at a given interval ?

    1. Yes it is, latest version has an interval timer that is accessible from the LRTimelapse screen (scroll the left part if you don’t see it). When using the internal timer there should be around 3-4 second difference between the slowest shutter speed and the interval (depends on camera model and on SD card speed).

      1. Many Thanks for this fast reply. Cant wait to test this on my own camera.

  59. Thank you for your development. I went ahead and donated some money, is not much , but I hope it helps. I will continue donating in the future. Thank you again!

  60. Heeelllppp!!!!

    I just dropped my Nexus 7 Tablet and cracked the screen in multiple places. I can’t even start qDSLRDashboard anymore, let alone try and use it. And I have been using it with the 3040 modem and it had been working nicely).

    How can I find a CHEAP (or the cheapest) tablet that is going to be compatible with qDSLRdashboard?

    If I go out to our big discount electronics store and buy a cheap Android tablet with Android 4, how do I know it will work with QDSLRdashboard?

    any suggestions are appreciated.

    Thanks in advance.

  61. Hi Zoltan.

    Could you add the “BrightLiveView-Button” again?

    I think it is still a very useful tool for a lot of situations.

    Kind regards from Germany…

      1. Hi Zoltan.

        In some situations I prefer to work with the on-camera live-view. But I like to check the photos on the tablet immediately after shooting a bunch and then continue shooting afterwards.

        To do this camera and tablet have to be disconnected. The usb-cable has to be unplugged at least on the tablet-side to get the on-camera live-view working.
        Then I have to plug in, download, check and unplug again… and so on…

        Is there a way to let the usb-cable stay connected on both sides and unplug the tablet virtually? Some kind of “UNPLUG/PLUG IN-BUTTON)

        Camera/Host-Mode has no effect on the possibility to get the on-camera-live-view working, neither has the canceling of the camera-connection in the general-settings-menu.

        What do you think?

        Kind regards from Germany.

  62. Just wanted to say that this program works fantastically with a HP Stream 8 Windows 8.1 tablet ($149), a Nikon wu1-a ($60) and a D7100. I highly recommend this over a TPLink/Android tablet/usb cable setup.

    It seems like the TPLink/dslrdashboardserver setup is a bit flaky from the comments above. I hope that if you fix those issues, you don’t introduce new ones to the wu1-a/wireless code!

  63. Hi

    I have a problem using your app

    DslrDashboard v0.2.4
    Samsung Galaxy Tab 2 10.1
    Android 4.2.2
    Nikon D800 Firmware: A1.01 B1.02 L1.009
    USB OTG adapter, for Samsung 30 pin.

    When pluggin in the OTG adapter, the reply is “USB connector connected”

    When camera is connected and turned on, and I start the App, it don’t seems to find any camera, even I try using the “USB” button.

    Kind regards from Sweden

    1. Do you get a dialog with the list of application that can support the connected camera?
      Did you maybe defaulted the USB device (camera) to some application?

      1. 1. No list comes up when connecting the camera.

        2. Not that I am aware about, I have no idea where to do that.

        When connecting a USB-drive to the Samsung Tab 2 via the OTG adapter, a text message is saying, “USB storage device connected”. When connecting the camera NO message is shown at all.

        The OTG adapter works, I can use USB drives, mouse and keyboard with it.

        I have now tried all my 3 cameras, D800, D3200 and D80, non of this cameras gets the Android OS to react, and no cameras comes in the list in qDslrDashboard.

        OK, so I tried something totally new to me, connecting my cameras to my computer, a thin I never do normally, so it was a little hard to fin all the right USB-cables for the cameras, but at last I succeed. First checking that OS (Windows 7 64) would accept them, it would. Next that Nikon Transfer could find the cameras, it could that, all 3 cameras at once.

        Next step was naturally to download and install qDslrDashboard v0.2.4 on my computer. After installing the program, I hope that I did it right, at last the program starts up and look just like the Android version. Even the problem with a empty camera list was the same.

        So what do I do now? I am about to accept that Samsung Tab 2 10.1 can’t work with cameras, but no one have told me exactly, that is is supposed to work or that I can forget it. Where can I look that up?

        Best Regards

  64. Hi again.

    A question in addition to my previous post…

    If I take photos like described above and use qdslr to download and check the photos during a shooting from time to time on the tablet, it would be helpful to have another special download-function:
    “Only download new photos to the SD card(tablet or phone)” (meaning photos which are right now not in the specific download-f older on the tablet).

    It’s a bit different to the already existing function “load image infos for images already on the sdcard”.

    In that way you could have easily a complete represantion of a whole shooting day in one folder on your tablet… whether you directly use qdslr to control or not… and, the most important, if you reconnect to qdslr dashboard you don’t have to download the photos which are already on the tablet again and again.
    The qdslr-image-browser would remember the image-infos from the previous download(s) (if not deleted in the general-settings-menu) and add only the new ones.

    What do you think about that?


    1. ok… right now you can select all the new ones by selecting them one by one… but this can be time consuming if there are a lot new photos

  65. Dear Zoltan,
    thank you for your great work! I’m trying to use your app both on an android smartphone and on a ubuntu notebook. They work on both with my Nikon AW1, but with limited functionality; since you’re doing such a good job, I felt like to let you know: the camera is connected and it’s possible to capture images, transfer them and record a sequence of shots. However the live view isn’t working and neither it’s possible to change settings or timelapsing.
    I know that Nikon hasn’t released yet the info needed to communicate with the nikon 1 series cameras, and that’s probably the problem. However the app is still useful even in this diminished state 🙂
    Thank you!

  66. Hi Zoltan,

    where I can find a Version Info of my installed DslrDashboard?


  67. Does canon 700D can do video recording with dslr dashboard?

  68. Fantastic program, and MUCH appreciated. Great work.

    1 issue/question – I lose all tethering ability in Lightroom 5.7 when I install the Zadig USB Windows driver. We apparently need that driver for QDSLR to work, but when I install it, Lightroom can’t see my camera any more for tethering. I have to uninstall the driver for LR work properly again.

    Does anyone else have similar a or NOT similar issue?


  69. I feel dumb. I can’t connect to the new router address. after manually assigned the TP link the new address.
    I’m doing this on my desktop mac. I have a asus wireless router already connected to my computer thru a ethernet cable also.
    I’ve tried disconnecting it but then I can’t do shit obviously. Do i need a sperate computer to set this up on? So frustrated. I give up.

    1. The flashing is best done with a PC that is connected to router with wired ethernet. Your best option would be to disconnect your PC from your home network and connect to TP-Link and do the flashing.

  70. Hi Zoltan,
    I connected a Nikon D800 via USB with a tablet Samsung S 10.5.
    When I start qdslr, I get the message that the camera is connnected via USB, but it doesn’t work.
    With dslr everything Workshop right.
    Do you have an idea what’s going wrong?

    1. Does the tablet has USB host? Do you get a dialog with the application that can handle the connect camera when you connect with USB and turn it on? Do you use an USB OTG adapter?

      1. I use an USB UTG adapter. With the older version dslr everyrthing works corrrect.
        After connecting tablet and camera in qdslr i get the message that a camera is connected via USB. But nothing else is going on.

        1. Exit qDD. Connect camera with USB and turn it on. Do you get a dialog with the list of applications? Is qDD there? What hapens when you select qDD from the list?

          1. QDSLR is there and i can start it. Next there is a black screen and i can select somer defaults. But I can’t start the camera

  71. Hello,

    i dont understand how i can transfer the pictures from nikon d5300 to my ipad. If i klick on the picture and than to download the program qdslr start with the download and finished the download. But i can not found the pictures on my ipad into the pictures ap from iOS ipad. What have i to do to see the pictures on the ipad directly after the download without to start the qdslr app.

    Please help: sorry for my bad englisch

    1. Ok i have find the mistake. The program transfer only jpeg pictures and not the raw. For the quality ist the raw format better. Is it not possible to transfer the raw pictures to the ipad pictures app. ????

  72. And, please forgive my ignorance, but what is the difference between qdslrdashboard and dslrdashboard? Is it much better performance with price tag and free trial version with limited capability?

    1. DslrDashboard is the old Android only version that I don’t maintain anymore.
      qDslrDashboard is the new cross platform version.

  73. What is the oldest iOS and ipad it will support? iOS 5 okay? ipad 1 without camera okay? I have one that I want to reuse if possible, otherwise I’ll buy a new samsung android tablet.

    1. The minimum iOS requirement is 5.1.1, however I had some reports that the last version has problems running on 5.1.1 and I’m trying to figure out the error source.

  74. Hi Zoltan,

    I have
    – Nikon D300 with lastest firmware and defaults settings reset .
    – MR3040 correctly flashed and updated with the tutorials
    – 0.27 app
    – iPhone 5S running ios 8.1.3
    – iPad 2 running ios 7.0.4

    In the app, I always have “Failed to connect to Nikon wireless DSLR”

    Any idea of what’s going wrong?

    Anyone around with same config ? D300/iphone
    Any advice, link or tutorial is more than welcome 🙂
    This uuurgggeennt :))

    Thanxk ppl & Zoltan

  75. Greetings, great app!
    I have a D3000 conected via USB to my HTC. Everything connects fine, but I am unable to set a timer in BULB mode? The Camera Icon turns red and I am unable to communicate with the camera…. any clue whats wrong?

    1. The D3x00 models are budget models with limited set of PTP commands/properties.
      The camera does not support BULB mode while connected with USB.

  76. I have Nikon d90, is it compatible with this qdslrdashboard?
    I’m planning to have TP Link mr3040 along with custom firmware to connect live view my D90 over ipad
    Appreciate if you can reponse

  77. Hi zoltan,
    Just purchase this application on ipad. It works perfectly on my nikon D90 over mr3040

  78. How can I connect to a Sony A7 with its built in wireless?

  79. Hi Zoltan,
    I am working with a Nikon D800 (lens 24-70 2,8 and 14-24 2,8) and a Samsung Galaxy 3 tablet with qDslrDashboard V0.2.9.
    I have followed your manual about the focus stacking but unfortunately the focus movement buttons do not move the focus point.
    At first I enabled the Focus Stack button.
    Then I focused on the first focus point with the focus rectangle an pressed the first focus point button until it turned red.
    I did the same with the second focus point.
    I set the start focus point to “current” and the end focus point to FP1. Then I pressed the capture button.
    But when starting the capture, the focus is not changed (it stays at the current point), so all images have the same focus.
    What could be the problem?
    Regards, Walter

    1. Hey again!
      No need to reply to my last comment anymore, I have luckily already solved the problem.
      Regards, Walter

  80. Hi Zoltan, I was just testing your app, its awesome, unbelievable work and it works perfectly except one thing. Recording. I have a nikon D3300 but cannot use the record button since when enabling the app the live view in D3300 is disabled. Will you update sometime the app (probably not for free) so the record button will be available? Thanks, this is a great app anyway.

  81. i bought the app soo i’m not getting what i should do after it. i open the app but it still a black screen with upper option._please suggest me something how to get started with this cam?

  82. nitin, if you are connecting via USB, you need to make sure you have a correctly-wired OTG cable (some claim to be OTG when they aren’t). The manual has a link to a site that explains how to check the OTG connection and the devices. When you are sure you have a suitable connection, I’ve found that sometimes the order in which you connect the USB, switch on the camera, and open the qDslrDashboard app can result in the camera not being “seen”. In my case, I’ve found the best sequence for my setup to be: connect the USB cable, THEN switch on the camera, THEN open the qDslrDashboard app. If I switch off the camera while the app is still open and then switch the camera on again, the app doesn’t always “see” the camera. So then I have to close the app and sometimes even remove the USB cable and start the above sequence again. This might not be necessary for other people’s hardware but it works for my tablet (Nexus 7 2013).

  83. I just purchased this app and noticed that the Exposure Meter does not show in live view on my phone. All I see is 1 line and can’t tell if my exposure is correct? I’m using a Samsung phone with latest marshmallow 6.0 version of android.

  84. Hi Zoltan,

    I am trying to locate the sound trigger when connected to S7. Unable to find it. could you please advise how can I trigger the shutter with sound. Thanks

Comments are closed.