qDslrDashboard V0.2.6

This a quick fix release with the following fixes:

  • fix LRTimelapse settings dialog UI
  • add LV (live view toggle) button for DSLR that do not open/close the aperture ring in live view (Nikon D750, D800, D800E, D810, D4, D4s)
  • add aperture +/- buttons in LRTimelapse screen when aperture ramping is enabled
  • fix for some of the buttons not working in the camera properties display (live view grid, live view ascpect ratio)
  • fix for D5200 HDR mode property
  • fix for crash on Nikon DSLR when BULB capture used while live view is enabled
  • for Canon DSLR with CF+SD card added a code that should recognize if RAW is set for CF and JPG for SD so that LRTimelapse can be entered (if someone with a Canon DSLR with CF+SD card can test)
  • initial support for Nikon D5500 (wireless connection and live view)
  • did some tweaks to the image viewer so RAW files should look better

For V0.2.5 forget that I added profile support for custom bracketing, sky stacking and LRTimelapse. Will see to also add profile support for the DSLR settings.

159 thoughts on “qDslrDashboard V0.2.6”

  1. Hey, looks a great bit of software! Is there any chance this will be developed to work with Pentax dslrs in the future?

      1. hmmmmmm, I think it’s in his source code… what to send down the otg. should work for k 10 for sure and anything above that model. (I have a k5iis, willing to beta it)

      1. Would love to have support for Pentax cameras. To bad if they dont release any documentation…

        Please post updates if anything happens with the Pentax cameras that makes it work with Dslrdashboard.

        Great software!

  2. Hello,

    I can’t shut off the phonescreen on normal Interval shooting (not LRTIMELAPSE). If I do that the interval stops and only starts again when I turn the screen on. I use a Samsung Galaxy S3 LTE Android 4.4.4 DBT with a Canon 50D. Is that possible to implement that, cause it saves Battery when the screen is off. Thanks for that very useful tool.

    Best regards


  3. Hello Zolton,

    I have qDslrDashboard V0.2.4 on iPhone and iPad already. But don’t seem to get the update through App Store ? Look forward to your advice.


  4. Is there a list of supported cameras somewhere in the site Zoltan? Is Sony A7 supported? I guess it’s not. Because there is no developer kit maybe?


      1. I didn’t understand your answer correctly Zoltan. Will the Sony A7 work with LR Timelapse options and allow control of ISO and shutter speed in the process?


        1. Yes it should. I only tested with the a5100 and it worked the only problem was that on a5100 you can’t disable the ‘Long shutter NR’ so a 8 second capture becomes 18 second. But I presume on A7 you can disable it and the 8 second capture will remain 8 second.

  5. I noticed that the image preview (Nikon RAW) is much darker in V 0.2.6 than in the previous version. Can you verify this?

    1. Hi Zoltan,
      thanks a lot for your app – great and replaces my Nikon Camera Control with Cable (using D800). Worked out of the box, never saw this ;-))
      Is it a problem with the tablet (Lenovo 7″ TAB-A7-50) that the Nikon RAWs are that dark? Not so easy to judge the pics this way. Thanks and kind regards, Gert

  6. thanks for your fast reply Zoltan. Do you think it would be possible to implement keyboard shortcuts for zooming in LiveView? This would come very handy.

    1. Yes, over weekend will do some more test on iOS and then submit the V0.2.6 with the fixes already listed for V0.2.6 and some more.

  7. hi! great app, especially LR Timelapse Mode – thx a lot for that!
    it runs on my macbook, but not on my sony xperia z3 with android 4.4.4 – the app just dont start > black screen + error message (schwerwiegender fehler) I am using USB otg which is supported by Z3.

  8. Hi Zoltan, congrats for your nice App!!! I got a problem with my Sony Xperia Z 3 and Qdslr V. 0.2.6, Android 4.4.4,TP link TL-MR3040 and Nikon d7100.
    If I turn off the screen from my Z3, Lrt immediately stopped until I switch it on again.
    This worked nice with V.0.2.3, so I downgraded again!

    Maybe you can fix it?

    Best regards,


  9. Was really hoping, V0.2.6 would solve problems with Canon EOS 60D but unfortunately no Change to current Status – other than AF and Shutter, no remote functions would work. Did anybody else have similar problems and how did you solve it? Thanks for you help!

      1. As indicated in my comment, only remote control function working with EOS 60D are release of shutter and autofocus. Most other (would be very useful functions) do not work, such as Operation Mode, ISO, TV, AV, P, etc., etc.

  10. Negative, these buttons dont work at all. Values are being transmittet from Camera to iPad, but values cannot be changed remotedly using dashboard.

  11. My qDSlrdashboard on my iPhone 6 Plus iOS8 finds the internal WLAN not in my Canon 70D.

    With kind of regard
    Hans-Dieter Hofmann

  12. I cant connect to the D750 wireless, can you fix that? Or if its an user error, tell me how to O:)

    1. Enable wireless on D750.
      Pair your device wireless with the D750 wireless.
      Start qDD and press the ‘Nikon wireless’ button

      1. I got:

        start server – doesnt find anything
        connect to openwrt – nothing again
        connect to WU-1a/1b – Connection failed try again

  13. Apologies if this is obvious, but I am new to using the software. Is it possible to shoot multiple exposures in RAW format? When I use the intervalometer, it doesn’t trigger the shutter release, and if I try to go to LRTimelapse, it tells me I need to be in JPG. I’m using a Nikon D5200 and windows 7, if that matters.

    1. Not sure I understand your question. You can capture in whatever format you want, RAW, JPG, RAW+JPG. LRTimelapse will only work if RAW+JPG or JPG is selected as it needs the JPG file to analyse it.

      1. Thanks for the quick response! Sorry if I wasn’t clear. I want to shoot multiple timed exposures in RAW mode. E.g. 50 frames at 30 seconds each, all the same ISO and aperture. Is there a way to do this?

          1. Strange, when I tried it before, it didn’t trigger the shutter. Now it is, so I guess that solves my problem. Thanks, and thanks for the great software!

      2. Hello Zoltan,

        i have the same Problem.
        Just sending you an Email.
        It only will allow me to use that Module when i do “JPG-Only”.

  14. just 1 tiny question left. why is it 9.99 on ios? is it free for android only or does that have in-app purchases?

      1. yeah i don’t get why it is free on every other platform, but come iOS its 10 bucks? what gives with this policy? why is this? how is it called a donation when we are forced to pay?

  15. Zoltan,

    Thank you for great app!
    However i have some bug report.

    DSLR camera : Sony A7R firmware 1.10 + Metabone EF adapter + Canon lens
    Platform used: qDslrdashboard v.025 run on Iphone 6 plus IOS 8.1.3
    Description of the error :
    LRtimelapse mode
    When i use lens twist trick qDD will crash when it reach min shutter and will start ramp ISO (sunset). Lens twist trick by deattach lens a little to lock apature of Canon lens reduce apature flicker. Normally when use this trick camera will dont know what F we use and will show F– in live view. Maybe this is reason make app crash. Could you please fix the bug. So i can use lens twist trick without app crash.

    Thank again for your hard work!

    1. Yes I know about this error and fixed it and will submit it to iTunes in the upcoming days (including the V0.2.6 fixes)

  16. Then App gets better and better!

    Can I ask a question on the Rule 600?

    I assume that the image height and width are the sensor size in pixels and assuming this is correct what is the difference between Rule 600 shutter and real shutter (which I presume are in seconds :))

    Please keep up the good work, hopefully those getting it free are providing a donation for a brilliant app.

  17. Hi Zoltan.

    I downloaded this version (qDslrDashboard_V0.2.6_Windows_x86) on a Vista 32 bits PC. I ran vcredist_x86(x64).exe as requested. When I try to run qDslrDashboard.exe I get nothing but a transparent window.
    Previous versions (V0.2.4 and V.0.2.5) can be run on this PC.
    Any suggestion?

      1. Yes I did: I have distinct directories, one for each version.
        It looks as if Windows is unable to load and run qDslrDashboard, maybe because of a lack of resources.
        Anyway, as you suggested, I will contact you by email immediately after posting this reply.
        Thank you.

  18. Hi Zoltan,
    many thanks for your great apps which I have been using for quite a while. Unfortunately V.0.2.6 was a step back for my Canon 5D MIII and 7D MII. I cannot use the LRTimelapse mode for RAW capture via my Android device and USB connection. Regardless of which RAW+JPEG option I choose, there is always an error message popping up and asking for a RAW+JPEG or JPEG only selection. I would appreciate it very much if you could fix this bug as the LRTimelapse mode worked absolutely fine in the past.
    Best regards,

  19. Hi,
    I have been using the 2.04 release for a few months, and this post is the opportunity to affirm again the fact that I like this great application, and I enjoy to manage day to night timelapses with the LR feature.
    My point is that moving to the 2.06 release I got the following warning when launching LR feature :
    “Warning : Image format is not RAW+Jpg or Jpg”.
    I got this warning only with the Canon 6D, not with the 1100D I also manage.
    I got this warning either with the android version or the Window 7 one.
    I didn’t change the settings of my Dslr, and When I am back on the 2.04 release ( Android and Window 7 ) I don’t have this warning.
    I don’t see what I could miss?, could you check on your side?, or maybe other Canon 6D owner to check ?
    best regards/ thank you

    1. Yes I know about this error, it is related to the code I added for Canon DSLR with CF card. For some reason the 6D reports a CF card and this confuses qDD. I fixed it and will soon release a fixed version.

  20. Hi Zoltan,
    The app is great and work for my gear with 5d mark iii , TP Link and Galaxy note 4. However only small problem, the qdd will allow to run LR timelapse button only when I select only JPG of any size, with RAW + JPG the system will denied. I solve the problem by seleting only JPG on the first start, once I am on the LR timelapse, I just go back to change camera setting to record as RAW+JPG which work great on holly grail. One question, when press setting (at the end of left menu) in LR timelapse screen, what the meaning of Auto direction (+-%) this value will affect the brightness or not. Thank you very much for your great work on the great app.

    1. I know about this problem and fixed it, will soon release a fixed version.
      The ‘Auto direction’ will correction in both direction. So for example if you do a ‘Sunset’ and the ‘calculated average’ is _auto_direction% over the ‘reference’ qDD will do the correction in ‘Sunrise’ direction. Please check the manual I tried to explain there (my English isn’t the best)

  21. Hey just wanted to see how to best get in touch with contributing on the software development. I’m a user interface engineer and getting back into photography so I definitely feel I could contribute my talents to an awesome project like this since it made tethering my shitty d3200 possible.

    Email or Twitter are best ways to get in touch: @cantyjeffrey

  22. Hi, Just bought this fantastic software to use with my Nikon DF. Am I over looking something? On occasions I will want to use the app solely as a remote and I don’t want to upload the captures to my iPhone/iPad etc, how do I turn off the upload to device feature?



    1. By default the capture will be saved to the camera SD card. If you enable image review in option qDD will download the JPG file and display it if JPG or RAW+JPG is selected as capture format. If RAW is selected it will download and display the RAW file.
      If you long press the ‘Capture’ button it will toggle the capture destination (camera SD card / local device). While the ‘Capture’ button is red the captured images will be transfered after the capture.
      Please check the manual that you can download on downloads page.

  23. Hi,
    I have a nikon d750 and d5300. I just bought the ios version last night and loaded it on my iphone 5s. When i turned on the wifi, etc. on the camera and then connected to my iphone, the iphone says it’s connected to the d5300 (and that’s not even turned on). Does the program use the same profile for the 750 as the 5300? Or is that an error?
    Secondly, when I’m connected and switch to Lv (750), I can see through the lens but when I push the video icon, the camera disconnects and the program freezes. It seems to turn off the wifi in the 750 as I have to restart it. Does that make sense? The software version is 2.5.

    1. D5300 and D750 both use the same communication protocol. It is only a status messages that you are seeing and it will be changed for next version as it confuses users. I know about the video recording problem with the camera internal wireless and it is a camera limitation or safety process (not sure) – maybe a firmware problem.

  24. Further to my comments above. Checking again your DslrDashboard Manual, I found the following: “• Host mode – in ‘Host mode’ the application takes full control over the camera. It can change all the camera properties. While in ‘Host mode’ the camera dials/controls are disabled including the camera capture button.” However, this “Host-Button” is not appearing on the left side of my iPad-Screen nor elsewhere!

    1. ‘Host mode’ is only available on Nikon DSLR.
      I have another user that helps me with 60D and 6D and he will send me log files. Seams the 60D does not have an ‘Exposure mode’ property that is writable.
      The user confirmed me that all functions work for him expect exposure mode and he actually using the 60D with LRTimelapse screen.

      1. Thanks lot for fast reply! That sounds interesting. However, much to my regret, in my case none of the camera properties buttons are working 🙁 and this although I have again updated the DD-Server and made a reboot. On the other Hand, I have noted on other websites, that apparently other EOS 60D users have similar problems. I’m sure, it’s not only me, who would deeply appreciate, if you could make another effort to also make this phantastic program (which I believe it is!) available to the Canon EOS 60D communitiy. I would be willing, to buy it again, if it only was working. Thank you very much for whatever you can do to make it happen! 🙂

          1. Sorry to insist, but I have in mind to have seen advertisements for DslrDashboard stating it was compatible with EOS 60D. This was for the Android Version, however. I’m not a specialist – but if it worked with the Android Version, why does it not with the iPad Version?

          2. If a camera doesn’t expose a ‘Exposure mode’ property that is writable that doesn’t mean qDD is not compatible with it, it only means that the camera exposure mode can’t be changed from qDD. It works same on Android, you can’t change the 60D exposure mode on Android as the camera is not allowing it (it only allows using the exposure mode dial on camera)

  25. I bought a cable to connect the iPad to the miniUSB on my Sony a65. The software ‘seemed’ to find the camera (no fiat lure messages) but no display on either device. What am I doing wrong? And what are the limitations with the a65 and similar bodies?

    Is thee a manual for wired connections?

  26. I have tried your application on Nikon D3200 via Samsung Galaxy S3 using USB cable.
    In Live View mode the lag is bad: very slow compare to the live view on the camera screen. It there any way to improve it?
    It would be nice to:
    1. Clarify the shutter button on the interface
    2. Make possible a video recording control

    1. 1. Not sure what you mean
      2. The D3200 is a budget model and it does not have the PTP commands for movie recording.

      1. i think he means the lag in app liveview. in dsl controller there is no lag. in your app the lag is very bad. if you try to focus or reposition the camera its nearly impossible to do it with that lag. the bad thing is that i bought a tp link configured for qdslr dashboard and im not sure if i can change the firmware to dslr controller without damaging the tp link. all in all i would prefer your app, which i bought for ipad, but with this lag it isnt useable. same on android btw.

    2. the LAG is terrible. dslr controller is without lag. would be really great if this will be improved in the future.

  27. Hi, I have the Canon 1DX,
    unfortunately I get in M mode no longer shutter speed than 1/30 sec. But I need more …. to 30 seconds. Where is the problem?
    THX Werner

  28. Thank you Zoltan for the great job you have made, i’ tried with tl 3040 connection,nikon D800, ipad air 8.1.3 and iphone 6 plus same IOS, everething have gone like a charme, i’m waiting your new release 2.6, these are the best euro i ever spent for an app, the instructions to install the firmware were really easy to follow,
    thanks and ciao from Italy

    1. I was about to submit the V0.2.6 this week but in the meantime I did some more test and fixes for the iOS (related to Camera Roll/Photos) so probably will submit over the weekend.

  29. Thank you Zoltan for your amazing job, One question, the re is the possibilita, from the users to help you for translate in other languages,your app?If yes how we may do it?

      1. Thanks for your reply, in case you need help for Italian i am here,

  30. Hi Zoltan, verry nice project. It works great with my Nikon DSLRs. Is the Sony RX100 M2 also supported? Thanks for your feedback. Kind regards Denis

  31. Hi Zoltan
    I just installed the latest Android 2.6 from your website. My Nikon d750 now works in Live view. I am not able to record movies but this could be an operator error and I reassigned the movie button. Again wonderful App!

  32. Hi, With gratitude for your great work.

    Is there a fix yet for the warning message with 5DmkIII,
    When starting LRTimelapse, “Warning image format is not
    RAW+ jpg” even though camera has correct settings?

    Many Thanks, Charlie

    1. On what platform? Will soon release a fixed version for all platforms. A temporary fix would be to set the camera to JPG and then when in LRTimelapse set it back to RAW+JPG using the camera menu.
      The problem is the code I added for Canon cameras with CF card, and some report having a CF card even if there isn’t one.

  33. Hi Zoltan,

    Mac platform, will try your fix. I’m using a CF card with 5DIII.
    Will look for your new version.


      1. Well, we certainly appreciate everything you’re doing. I’m sure I’m not the only one who will check in on your developments from time to time!

    1. Yes an app developer willing to tackle this issue is well overdue. Appreciate your efforts greatly my friend. Please include a “make full screen” feature as thats the issue with the Panasonic app. You can expand the image full screen which is kind of the one thing we all want.

  34. Hello Zoltan,

    i am working with 60D & 70D.

    On the 70D i cant work with LRT because of the RAW+JPG Image-Option. I think you know what i mean. But it Works with the 60D.

    I also use the Emotimo which works with his own intervalometer.
    But DD 2.6 isnt working with an external intervalometer.
    The Camera(s) only saying “Busy” when the impulse for the shot came, and isnt taking a picture.

  35. Does the software work with the Nikon D300s?
    I like to connect my Nikon D300s using a TP-Link TL-MR3040 and an iPad with your app.

    Many thanks in advance,

  36. Hey zoltan!
    A really great app you made!!

    I have difficulties with the focus stacking feature:
    -1)The FPs will not be stored correctly. After storing a 2nd FP, the first defined FP will be overriden by the 2nd FBs value. No matter which one (FP1 or FP2) i define first, the last defined FP overrides the first one.
    -2)The focus step sometimes will not be calculated when using FP1 & FP2. It stays on the old value (p.e. 300). The focus step do not change even when I change the frame count

    -My setup:
    nikon d750/ nikkor af-s 24-70mm 1:2.8
    nexus 5,android 5,dslrdashboard v0.2.6

    Do you have any ideas, what the problem could be?

    Greetz, zigi

  37. A great app you made, congrats. I was just wondering if you would release a live view support version for the nikon d40x?

  38. Does your application also work with the older Nikon D300s?
    Best regards, Martin

  39. How do I install qDSLR on my Sony Xperia Z?

    I downloaded both available files but neither can be opened – who can explain to me what to do …

    1. You need the ARM apk file. If you can’t install it enable ‘Unknown sources’ in your Android settings under ‘Security’

  40. Movie record doesn’t work with Nikon D5300 and version 0.2.5.

      1. Hello,
        Thx for the great app. But unfortunally the Movie record doesn’t work with my Canon 5D MKII connected via USB to my Imac 10.8.5 and version 0.2.6
        I can take pictures and the Timelapse seams to work great but the Movie Record button is grey.

    1. V0.2.6 added initial D5500 support. Nikon didn’t release the SDK for D5500 yet, as soon Nikon releases the SDK I will update qDD.

  41. Hi Zoltan,

    Do you know of anyone using qDDB on a Kindle Fire that has been converted to Android using N2A? I’ve been using qDDB on my iPhone 4 and it’s been crashing when using the LRTimelapse Auto Holy Grail. I’m thinking of converting my old Kindle Fire and giving that a try.


  42. Hello Zoltan,
    i´ve using an lenovo S10e netbook working with Microsoft Windows XP Home Edition Version 5.1 SP3 for travelling. I download qdslrdashboard_v0.2.windowsXP_86.
    Unzip it complete
    Run vcredist_x86 (successfully i believe)
    doubleclick on qdslrdashboard.exe shows the following failure:
    “programm couldn´t be started cause “MSVCP100.dll” couldn´t be find.”
    I search in your forum but couldn´t find a hint to solve it.
    Any Idea?
    Thanks for your help.
    Kind regards

  43. Is there a reason you have refused to address a question I have asked you numerous times here and on your Forum? It is very frustrating.

    1. Not sure what question you mean, I’m trying to answer all the questions here on forums and email to.
      I prefer the forum or email, here only doing short answers.
      If you can point me to your question on forum I will see.

  44. Open Forum – Multiple Cameras not showing up.

    I have asked this question right here – a few times over the last month – and in the new forum for the last 2 weeks.

    1. As far I can see I posted 3 post on that topic. I even took the time and researched, tested (WR703N, MR3040) and documented it with screenshoots and made the document available for you. So not sure why is that frustrating?

  45. Get a PHPBB3 error trying to get into the forums tonight, just an FYI. You already be aware:

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.
    Please contact the server administrator to inform of the time the error occurred and of anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

  46. Awesome app, perfectly running on d610 via TPlink Mr3040
    Thanks for your work.
    is there any option to fine tune the focus peaking settings? -colour, sensitivity

  47. Hello,
    Thx for the great app. But unfortunally the Movie record doesn’t work with my Canon 5D MKII connected via USB to my Imac 10.8.5 and version 0.2.6
    I can take pictures and the Timelapse seams to work great but the Movie Record button is grey.

  48. And I want to add the info that the Canon is now connected like a slave and nothing can be controlled from it ( Only from the Mac). Is that OK?

    1. While the camera is in live view the controls are disabled by camera. You can enable them by pressing the live view button on camera (at least on 650D this works)

  49. I tried to connect my Canon EOS 50D with the TP-Link router. That seems to be ok, but the qdsldashboard app (iphone 6) does not find the camera ! No chance!
    wlan from router o.k.; the connection betweem TP-link is o.k.;
    Who can help me?

  50. – when I connect my Nikon J4 to sony xperia SP (C5303) android 4.3 via wi-fi and open the qDSLRDASHBOARD v.0.2.6 and press the wifi-Nikon button, app crashes.
    – Could be the app work with J4 via wifi or cable in order to
    perform timelaps photography?

    1. Nikon only provides documentation for developers for the DSLR line. For J4 there is no documentation so I can’t add the needed code. I would need one J4 to see if I could add the code and properties.

  51. Hey there, I’m shooting with a Canon 6D (which only has an SD card) and using a OnePlus One phone with the stock Android 4.4.4 OS (connecting via USB OTG). For some reason qDslrDashboard is not recognizing that I have my camera on RAW+JPEG and will not even show the option to change the setting in the settings drawer. Do you have any insight on this or how to fix it?

    1. Ah, nevermind, boss… saw your comment up above. I appreciate your hard work on this 🙂

  52. Dear Mr Hubal,

    I have downloaded the windows x64 version to my laptop but once I try to start the program, it displays error: file MSVCP120.dll is missing from your computer so the software cannot start. Could you help me solve the problem, please? I am intending to use the your software for the Solar Eclipse with manual exposure bracketing – if such a feature is available there.

    Many thanks.

  53. Dear Mr Hubal,

    Thank you very much for your response. I have already solved the problem by downloading the C++ database of files for Windows. But I´ve got one more question for you: I have already figured out how to make the exposure sequence but there is pretty much time between the individual exposures so the full sequence from 1/4000 s to 4 s takes about 1 minute 14 seconds, which is more than half of the totality. Is it possible to shorten the time between exposures? My Nikon D3200 camera allows 4fps.

  54. …just got 2.6 into my Macbook Pro…works fine but it won’t show up in my apps section, therefore I have to go into Finder to open the ap…am I not doing something?

  55. Couldn’t connect to my Nikon D750 using wifi and a macbook pro
    OSX 10.10+. Not sure but it’s probably my fault.

    1. Is your mac also connected to your home network? If yes does your home network also uses address space?

      1. It’s actually connected to my landlords’ guest network, which requires a browser-login, but I do also have their PW for the main network. I’ll check things and get back, thanks.

      2. Router address is, and my Mac is connected. But when I turn the camera to “enable” network connection and then try to search for it with Dashboard, it just says failed to connect each time. The camera flashes “waiting for a connection.”

  56. Hi Zoltan,
    is it possible to use qDslrDashboard on PC and at same time with Shuttersnitch on ipad?
    wanna to build a photobooth so the guest can take photos with shuttersnitch and i can edit and print the pics on pc?

  57. I have been testing it extensively yesterday shooting with 60D to V0.2.7_Windows_x64 on Dell Inspiron 11z Touch. It had too many crashes. I find it crashing randomly but mostly when feeded with too many images one after another.

  58. Hi just downloaded the app but need some help please.
    I have Nikon D800 and trying to connect with OTG cable to iPhone 5 , just want to use phone as monitor for shooting video ( might also use iPad) .
    When I turn the camera on when plugged into dashboard it says D800 : connected device not supported.
    Any advice would be appreciated.
    Thank you

  59. Hello,
    I have a Nikon coolpix p600 and an
    When I am trying to install last version v0.30.30 I receive this message:
    I have allowed third party but the same Parsing error.
    and cannot install the application on my Samsung galaxy.
    I installed version v0.26.7 beta but is needed an USB wire cable.
    There is any solution to instal last version and to get connected thru wi-fi?
    In fact this is my goal to connect thru WI-FI.
    Any answer will be very, very, very much appreciated.
    Thank you in advance,

  60. Dear Zoltan,
    I have installed qDSLRDashboard on a Android tablet with 1 mB RAM, 8GB primary storage, 32 GB secondary SD card and everything works fine on my EOS 40D, with one major problem. That is, very bad lag in liveview. There is no lag at all with programs such as DSLR Controller, but that program cannot create a movie from liveview.
    I wonder whether others have complained of this problem too, and if so, whether something can be done about it. With this type of lag, the most useful feature of qDSLRDashboard is unusable.

  61. can i use the the dslrdashboard to bkt with my nikon d3300
    or do the custom BKT i am using v3,0

  62. Hi Zoltan,
    I have connected my Sony A7R to my iPad ant that connection is fine for other apps. qDSLR does not see the camera when I press the Sony button on your screen – no messages. It just remains on the same screen for ever. Help.

  63. i wanna know if bracketing will work on d3300 through dslrdashboard? thanks

  64. I see some old posts about video not functioning properly with the Nikon D750. Has that been resolved? I am hoping to use this as a live view monitor and for focus adjustments while using a D750 on a DJI Ronin gimbal stabilizer. Should this work with iOS? I’m not expecting to pull focus while shooting, just setting focus before each shot.

Comments are closed.