qDslrDashboard V0.3 beta10 Android ARM

Here beta10 for Android ARM:  qDslrDashboard V0.3 beta10 Android ARM

  • added a live view preview for NMX screen if there is an active DSLR
  • some changes to the Nikon capture handling (should improve interval timer)
  • fixed the interval ramping in interval timer (also added easing for ramping)
  • added checks for LrTimelapse screen (exposure mode should be M, not in bulb capture, auto ISO disabled, RAW+JPG image format)
  • fix for NMX USB serial communication (should improve OSX USB serial communication)

Will see to build beta10 for other platforms in the coming days.

54 thoughts on “qDslrDashboard V0.3 beta10 Android ARM”

  1. I just wanted to give you some good feedback. I took your program with a TP-Link (and my Nikon D7000/iPad) on my 3 week Italy vacation. I used the set-up many times for day-to-night and night-to-day sequences. I have now processed all of them and I’m very impressed with the results and they gave me the best I have achieved. The combination with LRTimelapse4 works amazingly well.
    regards, Barry

  2. Hi,
    Thank you for taking care to have the more reliable app as possible.
    In this new beta, did you change the behavior when switching from one holygrail LR with one Dslr to another one ? ( as you proposed regarding the post I opened facing an amazing behaviour )
    best regards

  3. Hi Zoltan,

    also this version doesnt start on Samsung Tab 10.1. with Android 4.0.4.
    Ca. 10 seconds of black screen then crashes and back to Homescreen.
    Reinstalled v2.9 and qDD start like a charm.
    Any idea what might cause this?


  4. I used the last beta version with a Nikon D810 connected by USB. The DASHBOARD got a connection to the camera. But clicking on the live view button I lost dashboard . The program
    ended by itself. There was no chance to use the live view. Anybody got an idea ?

  5. Will see to build beta10 for other platforms in the coming days????????????

  6. Nikon D800. Cant find movie record timer remaining indicator. All other functions are there. Hmmm am I as stupid as a rock?

  7. Two rows of vertical menues on right side with my android and nikon d800. One row covers part of image. In movie mode, time remaining still not functioning with Nikon D800? It does show time recorded.

  8. Hello. I’ve got a Nikon D7200 with WU-2 wireless built in. I cannot get dslrdashboard to connect wirelessly and wonder if this is because the app isn’t compatible with this WiFi module. Many thanks

    1. I’ve never had much luck with the external WU-2 wireless module over a couple of feet from the camera.

  9. I tried using this version with both my Nexus 7 and my Nexus 10. On the Nexus 7 everything worked fine (like previous versions of qDslrDashboard did) but on the Nexus 10 everything is incredibly slow. Version 0.2.9 shows the same slow performance. Is it a known and unavoidable problem with the Nexus 10, or can i do something about it. I read somewhere that 0.2.7 should be well compatible with Nexus 10 but i cannot find that version for download anywhere.

  10. Thank you very much for this version! You’ve put in a lot of good work.
    It’s actually working good on my Samsung Galaxy S5 with a Nikon D7200.
    The only issue that I noticed so far is that LV video does work, but crashes when I hit the record button. Although, I’ve heard that switching from still capture to video capture is a common issue with most DSLR cameras when using control apps.

    Thank you!

  11. I too have a Nikon D7200 and this version does not run at all on my Sony Tablet S. Versiion 2.9 worked well on wifi but could not download images via USB

  12. I am a new user for qdslrdashboard, it is a very useful tool for wireless monitoring and controlling my 5d3 and 70d. But there is a couple of question.

    Is there anyway to set the kelvin white balance manually for my two canon dslr?

    Also, the new dlink dir-510l portable router seems more powerful and also support openwrt, will the future version also support the router in order to get faster wireless speed and more range?

    Thanks for ur affort.

  13. I have issues when interval ramping from sunset into night. When i jack the interval to 34 seconds for a 30sec exposure, it fails to trigger entirely. Not a single frame. So once it gets to 30 seconds i shut off and manually trigger using a seperate intervalometer. Im using the D750 from Nikon. Any ideas? Is it me or is there a bug?

    1. Im using the last ios build from the app store. I should have added that. Im using an Ipad and iphone 5 running ios 8.3.

  14. Hi Zoltan,

    Will qDD support LiveView function on SONY A7RII sometime soon? I tried this V03 beta10 with my new A7RII. Some basic functions do work but not Liveview…

    Thank you.

  15. I am using tp-link which I had flashed with the bin file you offered. My D4 works fine with the LAN cable but my mobil didn’t get any connection though it is linked with the tp-link.

  16. Hi Zoltan,

    I haven’t installed any of the latest versions because I keep on having the same problem. I sent you several emails and wrote a post in the forum but no news.

    The problem I have with 2.9 version and 0.3 version I tried persists. If I turn on my mobile screen for a while and then I turn it back on after a while, dashboard will exit LrTimelapse mode and my timelapse will be broken. That has been happening always, I haven’t read it has been fixed, I didn’t have any reply to my posts.

    Is this fixed with latest versions? I have the same problems with both my Samsung galaxy tab 10.5 wig Lollipop 5.02 and my Google nexus 5 with latest Lollipop. A friend of mine has an iPhone and same problem 🙁

    Any fixes for this? I even sent you logs but no reply 🙁


    1. If you get hangs or forced close….try using a task manager to clean out existing apps.

    2. You need to keep qDD running. Turning your screen off, means qDD stops. Tag to keep screen turned on and your problem is fixed.

  17. Hi Zoltan,
    I have some problems with this version (v0.30). I use this app on my ipad with canon 6d wireless. After my ipad is connected with my camera, the app crashes, when I start the app’s live view function. When I used an older version of this app, everything has worked well. Any ideas?
    Best regards

  18. Good day
    I updated to version 0.3.0 on my iPad 2 , IOS 8.4 Each time I press the live view button , program crash.
    I am using TP Link
    PLease advise.
    Thank you

  19. Hi Zoltan,
    I just want to say thank you alot. qDD is amazing app. Now I can control D750 by IP5 with wireless connection 🙂 Keep working on!

  20. Hello, i had v 0.2.9 on iOS and everything worked perfect. Now i updated to 0.3.0 and i cannot download videos any more, they are not displayed. The photo download works only sometimes. How can i downgrade to v.0.2.9??

  21. Regarding IOS update 0.3: Fails to recognize router/camera, downgraded to 0.2.9. Any ideas or revisions? New UI looks promising.

  22. First we really appreciate your fantastic work. I use the App for Android nearly on every production.
    So i was very excited of the design and new features, so i tried Beta 10 with my Nikon D600. So the App works really really slow if i connect the camera via USB Wifi Dongle or with an USB Cable. Its not possible to work with it. So maybe this Information helps a little bit. Keep up your great work!!!!!! 😉

  23. Zoltan,
    thanks a ton for this release.
    To me it seems as the USB connection stability has improved.
    Also the Interface appears very clean and is much more practical.
    Adjustments for Shutter, fNumber and ISO are conveniently positioned at bottom left.
    I would like to see a large EV-scale at center bottom (there is plenty space available). An option to mirror this would be like the dot on the ‘i’.
    Also it would be great to have an option to display a smaller reference image – in addition this might help to use less battery power.
    Keep up the great work.
    Greetings, Hans.

  24. Dear Zoltan.

    Thanks for your great work first.

    But I have a problem with qDslrDashBoard v0.3 Beta 10 & Nikon D800.

    Shortly, I can control and do everything (AF, change value on iso..etc) but live view doesn’t work.

    When I press live view button, D800 react (mirror up sound), but still screen is black while I can see control buttons are visible.

    Meanwhile, if I press ‘Image Gallery’ button, app shows live view seems working for 000.1 second and stop updating view. (so it updates live view but it seems live view’s screenshot)

    Surprisingly, I can change AF focus by touching screen, but I cannot see updated view.

    I think somehow updating Live view function has some problem or I may miss something.

    I have tried both MR3040 router and directly connect by USB cable. Both works exactly same – all buttons are working remotely, but no Live view update.

    I am using Android Tablet kitkat 4.4.2. / D800 has latest firmware, qDslrDashBoard has latest version.

    Could you give me some advice..?

    Thanks very very much in advanced.

    Jae from Korea.

  25. За что я заплатил деньги? Старые версии запускались, но вылетали. Новая версия вообще отказывается на айпаде работать. При этом на старую версию не вернуться.

  26. This version runs great on my Fonepad 7 running Lollipop, it’s an intel tablet but this ARM build works

  27. The new iOS version with iOS 9 iPad 4 and iPhone 4s with canon 70 D wifi won’t load keep blowing out tried 20 times help needed !
    works on ver 2.9 and iOS 8.4 and android 2.9 with kitkat

  28. Connected a TPLINK mr3040 to the Canon 70D and the same results as above message.

  29. Hi,
    Cool to see a new App here!
    Using D810 with modified and powered WU-1b
    App connects and can controlAF.
    LiveView does not show an image on screen, as blank as no LV.
    When I start an exposure camera performs exposure, but app crashes right after it.
    If I can help. Also debugging etc key me know. As you see on the type of adapter I an not only a user ;-P
    PS: on old D800 the WU-1b workes fine with the old DslrDashboard app.

  30. Installed on IPad Air running iOS 9.1 and using D7200 Tried using via wifi and seems to work ok, except when viewing throw the apps live view, the image is very grainy not clear at all, but after reviewing picture it seems ok. Also having issues trying to use video and live view. The app crashes or just freezes. I haven’t tried using with cable yet. But any ideas on the grainy and video issues. Please provide feedback as soon as possible and I am willing to help test out if it will help to resolve issues. Please do not ignore, thanks.

  31. Are you still planing on a release of V0.3 beta10 for Windows?
    Unfortunately the beta 9 does not work at all on my W10 machines…

  32. Last year I was using the version of DSLRDASHBOARD I got from the google play store from back in 2013. I really liked it a lot. There is some power considerations and steps you need to take before this will work out. Battery drain on both the camera and the tablet is a major issue. Having access to A/C power for both devices is a must if you are in a time/wait situtaiton. I had it setup with a VNC server on my Nexus 7 2012 so I could tether remotely using my Windows laptop. It work fine with the Nikon D600 as long as I didn’t try to shoot sports or birds (due to the WIFI latency). At times I would setup a spare router/access point so I could get dedicated traffic to and from the remote system that monitored the live view of the DSLR. The battery on the tablet does become an issue so I recommend that a charging OTG cable be used with an additional battery or A/C power. Of course using live view does drain of the camera battery. I have a grip on the D600 with two batteries with enough power for a little over two hours. Where I can I use the A/C adaptor.

    Since Google moved to Lolly Pop 5.1.1 my VNC setup stopped working which forced me to unlock and root the tablet to regain that functionality. I have since purchased a Nikon D700 and another Nexus 2012. Since DSLDashboard is no longer on the play store, I had to allow the tablet to get programs from other sources and download QDSLRDASHBOARD V0.3. I’m having positive results with both cameras although they don’t work exactly the same due to functionality. The D700 tends to want to focus before it shoots the subject and with my Nikkor 180mm it shoots a blurry picture. Whether the D700 is going to save the picture to the camera memory card is always a questionable routine as well. This is an issue with other programs I’ve used with the D700. I’m going to stick to the D600 using this setup for now as I have other tethering software that works splendidly with a couple of laptops in mind.

    If tethering isn’t for you, QDSLRDASHBORD is still an option for other reasons. It keeps your hands off the camera, the mirror up and a huge live view to boot. I use a 4-5 foot long usb cable, a trypod, a chair and table, and a glass of Pinot Noir and I’m all set.

    Do you have any plans on adding motion detection to your program?

  33. Does this software support Canon X7i?Canon X7i is the japanese version of Canon 700d.I already install ddserver on my router.But my phone and my computer can’t find my cammer either.Anyone can help?Thanks.

  34. Hello,

    I am running a iPad Air 2 with 9.02 iOS and the latest qdslr. The issue I have is with the iOS 9.02 update I can no longer see the photos downloaded from qdslr with the iOS photo app. I can still see old photos taken in a qdslr folder but no new photos. Any ideas on what I might be doing wrong.

    Thanks Matt.

  35. Really nice, your work is incredible. Camera companies should be shame when comparing to you. Congratulations and thanks a lot for developing this wonder.

  36. Ran this on my D5100 and it worked wonderfully. Have since upgraded the camera to the D7200 and at this point, running the .03 10 Beta, the app acknowledges the camera about once in ten tries. When it does finally run, all the functions that I’ve tried work with the exception of the start / stop movie button; it will not film anything remotely through qdslrdash. Since the D7200 is fairly new, I suspect I’m going to chalk it up to that and hope for an upgrade ot the app.

  37. Support dead? My application to the group not validated, my comment not validated, last update 4 months ago.

  38. Hi, I tried it on my Nikon D3100 but didn’t work. Is there any kind of “compatibility list” to check which DSLR models are ok with the software? I would really appreciate that.

  39. Apple is working on mi HTC one but not on mi ne phone Samsung A5, can you tell me whay? Thx

  40. Hi,

    First of all a huge compliment for that amazing app.
    Yesterday I did my first timlapse, day to night, and it worked great (I use an Android device, the TPLink-Router and a Canon).

    Got one thing that would improve your app while one is in video mode with Canon. It would be grate to have a button where one can switch “AI Servo ” on and of.
    (If this option already exists, can you guys please tell me where?)

    Best regards

  41. The software freezes after I take a picture. Message “capture in progress”
    Android 4.4.2

    Canon eos 750D


  42. Is this app still in active development or is it dead?? Several recent comments indicate it is dead ye it is for sale for $8.66 on google play.

Comments are closed.