29 thoughts on “qDslrDashboard V0.3 beta5”

  1. Hello Zoltan,
    I just downloaded and install: QDSLRDASHBOARD V0.3 BETA5.
    I work with MAC OSX Yosemite 10.3.3 on a MacBook Pro.
    As well through USB- and Wireless connection with TP-Link router nothing is gonna happen!
    Best regards,

    Emile kenens

          1. Only on USB-connection, but also NOT wireless through the DDServer!

  2. The program crashes as soon as a canon 7d is attached with USB.

  3. Hi Zoltan,

    2.7 worked great, hardly had a crash. 2.9, I had crashes or software freeze and inconsistent intervals (including using an external intervalometer funny enough) when I used an interval of 6 seconds or less.

    Both Beta versions of V0.3 will not load. I get a window with a pastel blue color, but the software freezes. This is without any device connected.

    In my experience V2.7 is most stable on OSX Yosemite using USB to control canon 60D.

    I hope this history helps in your coding. Thanks for all you do!

  4. Hi! TP-Link MR3040 is discontinued are there any other small portable routers that would work with your firmware?

  5. Hi Zoltan,
    I try to install dslr Dashboard but get the message: libusb-1.0.dll is missing from your computer.
    Is this lbrary coming with the programm or have I to install it seperately? Same with libraw.dll.
    Thanks in Advance.

  6. Are you going to add iOS photo/video export to the Camera Roll on the next release? It would be really useful for quick sharing to social networks.

      1. You’re right! It’s working for photos. Is it also possible to save/download videos to the camera roll?

  7. V0.3.beta5_Android_arm works just great! I haven’t tried all the features, just what I usually need. Best new feature for me: now I can use my canon 60d in moviemode (no more lens twist).
    1. But unfortunately in moviemode the ghost mode is not working properly. The live view and stored image are displayed with different aspect ratios. It works in M-mode because the camera outputs jpgs in 3:2 im M-mode. In moviemode the jpgs are cropped to 16:9 and V0.3.beta5 stretches those jpgs back to 3:2, so the overlay doesn’t match.

    2. Please fix this and please also add an option to toggle between live view and the stored jpg image. The 50/50% opacity is necessary to make 1st rough alignments. For finer adjustments I need to be able switch back and forth between live view and stored image to clearly judge any difference in alignment. Perhaps add 3 buttons that appear once in ghost mode, something like:
    live – 50/50 – jpg
    0 – 50 – 100 (opacity).
    Great work Zoltan! Cheers and thanks!
    ps. please make sure there is no pause, black screen or other info displayed while toggling between the jpg and live view. If it takes a while to load the jpg, then display the live view until the jpg is fully loaded and then switch to the other source seamlessly so the difference between the 2 sources becomes most obvoius.

    1. I can’t do that is the image loading part is not where the live view code is and also the download would be much slower if the live view is displayed.

      1. once again V0.3.beta5_Android_arm:

        1. tested at home and it worked with an external timer – Canon 60d and Nikon D7100. Today in the field, I had the D7100 connected to the dynamic perception MX2 but the MX2 won’t trigger the camera. Tried beta8, same problem. Went back to V0.2.7.4_Android_arm and now the MX2 triggers the camera again.

        2. If you can’t toggle between live view and stored jpg, how about this idea: in ghost mode at a toggle feature. Once this is pressed, qdslr automatically makes a snapshot of the live view. Then allow for the user to toggle between the snapshot and the stored image. Once toggle mode is closed, ghost mode jumps back to ghost mode – live view with the stored jpg overlayed and the snapshot is deleted. Back in toggle mode qdslr makes a new snapshot of the live view. Even if it takes a few seconds to make and store the snapshot, one could work like that, as long as one can toggle seamlessly between the camera’s current orientation and a stored image.

        1. Was the D7100 maybe in host mode or live view was started? If yes then the camera will not respond to the capture button or an external trigger.

          1. Thanks! D7100 had the live view on. Tried V0.3.beta5 again with MX2 and it works now!

  8. Hi.
    I tested on Canon 7D and Canon 5D Mark III, via USB and WiFi using TP Link router MR3040. Application is installed on HTC One, and Samsung Galaxy Tab 10,5. On both device I have Android 5.0.2.
    I make timelapse using sunset mode, max ISO set to 3200, and max shutter speed set to 4 sek.
    This is my test results:
    1. On Canon 7D application via USB or Tp Link application crashes and closed when try to connect to camera. This is happened both on HTC One and Samsung Galaxy tab 10,5.
    2. On Canon 5D Mark III application on Tablet and HTC One connected successfully. But always in LRTimelapse mode application stop changing shutter speed when is equal 1 sek. and never change ISO. The picture at the end is dark and references values is less than 12.
    Maybe I something wrong.
    Thank you in advance for your help.

  9. Thanks for quick reply.
    Now I using qDslrDashboard_V0.3.beta8_Android_arm
    Is better but not perfect.
    Now I can connect to Canon 7D without crashing the application.
    But in Timelapse mode application cant change the shutter speed more than 1,3″.
    I notice the strange thing. When shutter is release in camera the value of shutter speed flickering, but nothing change. Is like the application wanted to change the shutter speed but cant for some reason.
    Floating reference is 142 and Reference is 1400. Max shutter speed is set to 4″, max ISO is set to 3200.

  10. Interval Ramping isn’t working in version 0.3 Beta 5, before was working like a charm, also I got a lot of disconnections between the TP-Link MR3040 V2 and my laptop, I wonder why, the router was only 8 meters from the laptop, now I’m using the USB cable connection

  11. Hi Zoltan,
    Great work on the 0.3 Beta 5.
    Thank you very much!

    I just tested it with my Nikon D700 and an 8″-Acer Tablett. It works fine and seems to be stable.

    Just one question:
    In the older Versions there was a possibility to switch in liveview-Mode to fullscreen display (this hided all the Buttons an made it easier to find the right picture).
    Isn’t this feature anymore implemented in the new Version?
    It would be very usefull, because at the moment the Second Button-row on the right side (which appears when activating the liveview-mode) covers the right side of the displayed Liveview-picture.

    Thanks a Lot in advance.

  12. I have just bought and downloaded Version 3 onto my iPad. When I open the app for either my D810 or D700 there is no USB icon on the screen. Is there an update for this?

Comments are closed.