qDslrDashboard V0.3 beta

qDslrDashboard V0.3 first beta is available on following links:

Android ARM

Android x86

Windows x64

Windows x86

Windows XP

Linux x64

Linux x86

OSX x64

Windows and Linux user should just unpack the archive into an existing qDslrDashboard V0.2.9 folder and start with ‘qDslrDashboard_V0.3.beta1.exe’ on Windows or with ‘qDslrDashboard_V3_beta1.sh’ on Linux.

I put a lot of effort into V0.3 to make it more stable. Rewrote all the core components that are responsible for communication with the connected DSLR.

I also reworked the UI, it is more simple now and should be more responsive.

Please test it and report back any problems that you encounter on the forum.

21 thoughts on “qDslrDashboard V0.3 beta”

  1. Thanks for the update Zoltan.

    I’ve not been able to make 0.3.0 work, I’ve tried to do it like 10+ times, impossible. I’ve had to revert to to 0.2.9 and it works fine with the problems I had with it.

    On 0.3.0 and running on my Nexus 5 Lollipop 5.1 and Canon 5D Mark II, nothing happens. When I insert the OTG cable, QDB is loaded but nothing happens, I tried to connect with camera (which normally happens automatically) and nothing happens. Turned off camera, mobile, etc, nothing happens.

    The main icons on the startup screen have been moved to the TOOL icon, the zoom factor for text/icon size does not work well. The DOF RUule and Calc icon have giant fonts, etc.

    Result, I’ve had to uninstall it, it just doesn’t work at all. I don’t know about others, but on my side impossible to run it.


    1. Me too. Doesn’t seem to work at all. Tried with my iMac and both a Nikon d800 and a Canon 7D. Nothing happening at all. Used a USB cable for both.

  2. Hi, Have to go to the tools icon as Alfonso says above for the main screen options.

    I have a Nikon Coolpix P600 and an
    When I am trying to install last version v0.30.30 I receive this message:
    I have allowed third party but the same Parsing error.
    and cannot install the application on my Samsung galaxy.
    I installed version v0.26.7 beta but is needed an USB wire cable.
    There is any solution to install last version and to get connected thru wi-fi?
    In fact this is my goal to connect both thru WI-FI.
    Any answer will be very, very, very much appreciated.
    Thank you in advance,

    1. Install qDSLRDashboard from this site, not DSLRDashboard from Google Play.

  4. I tested LRTimelapse module. I got random variations of the intervalometer. eg.: I set at 5s. Got approx. 10 pix at 5s interval and then 2 pix with 10-15sec interval. Recurring again and again.

    btw: great work on UI and speed

    1. I’m experiencing similar issue with my Sony A7R and Sony T2 Ultra (running Lollipop). The connection between the devices is very stable. However, the camera stopped shooting after about 20 shots. Wait for a minutr or two, it comes back online again, but shooting continuously for the “missed” shots.
      Moreover, my phone started to hang up afterwards…
      All these feel like memory issues???

  5. Dear Zoltan,

    Hope you are doing good. Using 0.3 beta 2. Nikon D750 cam and Samsumg S5.

    Tapping capture button invokes input screen. There clear button doesnot clear out values. Same is the case with other screens with clear button.

    Will report if i find something else


  6. Hi Zoltan,

    USB connect under Android 4.0.4 on Samsung GTab to D600 is not working.


  7. Hi,

    it does not work on Samsung Tab 3 10.1 have a black sreen
    Any idea?

  8. Hi,
    DslrDashboard is app that every DSLR shooter should have and support…

    I tried to use it on a MacBook Pro with Yosemite and Nikon D750 WiFi, version 0.2.9 and 0.3, they both use too much resources and my fan is spinning like crazy.
    Clicking on the point in LV mode should also trigger AF, also focus peeking should be easy to use (one button for 100% preview).
    I could do some more reviewing if only app would be stable enough…
    Thanks in advance…
    Best Regards!

  9. Just wondering if this latest version supports the Nikon D7200 , just received the camera today. I can’t seem to find a list of compatible Nikon cameras or what’s working and not working. Thanks.

  10. OSX Yosemite v 10.10.3 won’t load. It locks up. Window will open, but locks up before the interface loads. Have to force quit each time.

  11. It doesnt seem to work on windows 8. I cant even get it to install. Says libraw.dll file missing.

    1. Did you read this: Windows and Linux user should just unpack the archive into an existing qDslrDashboard V0.2.9 folder and start with ‘qDslrDashboard_V0.3.beta1.exe’ on Windows or with ‘qDslrDashboard_V3_beta1.sh’ on Linux.

  12. I have a Canon T4i and the Winbook Tw100 (windows 8 tablet). Do you have a version of dslr Dashboard that I can use? If so what are the steps please.

    Thank you in advance

  13. Yo, cool piece of software, however I’m also experiencing a few problems. (Maybe you should have a public bug tracker like launchpad.net or something to organize the apparent defects).

    I’m running Ubuntu 14.04, but I don’t have any knowledge in deploying QT applications:
    – When I start v0.3 (both x86 and x64) with the “.sh” script it tells me it couldn’t load the xcb plugin and crashes. I simply extracted the archive and ran the script.
    – When I start v0.29 and connect to my D5200 via USB, the software runs fine (LV and all) until I press the shutter release button on my camera which also makes the software crash instantly.

    Sorry for not having log entries or anything for you, right now. Keep up the good work!

  14. The link to OS X file is a 404.

    No iOS app?

    Thx for this, I always loved those feature time-lapse movies like Samsara.

  15. Hello!I buy your software in the App Store on iPads with iOS 5.1.1 and canon 650d but it does not work all the settings of TP-Link tested several times
    with respect

Comments are closed.