qDslrDashboard available for iOS now

I’m happy to announce that qDslrDashboard is now available for the iOS devices.

You can find it here: qDslrDashboard for iOS

This is a new version (V0.2) that I was doing in parallel to the V0.1.x and I rewrote most of it. New in this version is the Sony wireless support and the audio initiated capture.

The Sony support for now is very basic, live view, capture and changing the exposure properties. I will try to implement more in future versions (LrTimelapse module, more properties, movie recording on devices that support it)

Note: I’m sorry that I couldn’t offer it as free but currently I’m unemployed and need some income to pay my bills.

193 thoughts on “qDslrDashboard available for iOS now”

  1. Thanks a lot too, I bought it too, will talk about.

  2. Hi Zoltan!
    I have purchased the app.
    But now it is not possible to connect to my D800. The TP-Link 3040 is prepared and had worked already in connection with an Android device.
    I am happy to have the app on iPhone and iPad but now getting no connection.
    Switch on the router is on AP, WIFi connection with DSLRcontroller is working, USB cable is attached, three LED lights on the TP-Link…but not working with qdslrdashboard iOS.

    Please help me, mate!

    1. Not sure what you mean with this: ‘WIFi connection with DSLRcontroller is working’? qDslrDashboard will not work with a MR3040 flashed with DslrController firmware. To have it working with qDslrDashboard the MR3040 must be flashed with the latest ddserver OpenWrt firmware that can be found in the Downloads (V0.2-13 and V0.2-12 will both work).

      1. oh yeah I have updated now and it works.
        thanks for your nice work. 🙂

          1. One more question, please:
            Is it possible to save the pics directly to the iPads camera roll? And withoung having a memory card in the cam?
            thanks in advance, Zoltan!

          2. Right now not. I’m still new to the iOS platform but will check if I can do it from Qt. Right now You can access the images that are saved to qDD when you connect the iPad to your PC/MAC as they are shared.

          3. ok!
            in the meantime I will use iFile to open and edit without the need of a computer.

      2. I have a Nikon D800E. I have the TP-Link MR3040 (button with 3 positions). I installed the V2 Factory image and flashed V2 sysupgrade image. First I tried VO.2-13, then I flashed VO.2-12. While my Ipad can connect to the TP-Link, the qDSLRDashboard does not seem to work. the general settings page comes up. There is the network button and then Nikon, Canon, Sony (with wifi symbols, the thumbnail symbol,the DOF calc, and the off button. if I hold the network symbol and ip address comes up, nothing happens with any of the other buttons. I had it working when connected to my Windows notebook with the windows software. I connect the D800E with cable to the USB3 port on the D800E and the regular usb port on the TP-link. What do I need to do?

  3. Perfect 🙂

    Don’t mind paying for it. Actually wondering why I haven’t had to pay for such a great product before.

    Maybe time to start selling a rebranded MR3040 with preloaded firmware?

  4. Thanks, Zoltan!
    I’m happy to support your efforts by paying for the iOS version. I would like to post some information about your app on a photography forum I frequent, if that’s okay. I know there are a few people there who have the MR3040 router and would be interested, I hope it brings you a few more users.

  5. Hello Zoltan!
    I just bought the IOS App and wanted to thank you for this great piece of software. Works perfectly with the Nkon D5300 and a Ipad Mini.

  6. Hey Zoltán,

    thank you for the great App!



  7. Thanks Zoltan !

    I have payed for the ios version and be happy 🙂
    It works very well.
    I have connect my Nikon D800 with the MR3040 router to my iPad air.

    Great job.


  8. Hi Zoltan!

    Thanks for the great app.
    Bought it right away!!!!


      1. That would be great! Nikon doesn’t have an app on the WP 8.1 platform. So if you can port it into a WP 8.1 app you would be my hero!

  9. Hej,
    super. Great work. So my android nexus got to ebay… 😉
    Thanks a lot.
    You should say a little bit more in the appstore about your app and post more screenshot or better a video. perhaps Gunther could give you some of his videos ??
    Greating from germany
    Alex – foto.ac

  10. Is it possible to use a TP-LINK TL-MR3020 Router with qDslrDashboard for iOS?

  11. Hi Zoltan,
    thank you for your effort. Will try it out with my 60d and the modified TP Link router. Android works perfect.

    As you implemented Sony Wifi: Is it possible to control the RX 100 M2? That would be awesome as many people use this camera beside their DSLRs. There is a Sony App for it and a Timelapse App for Android. But none of them can set the focus via App. Is that possible?


    1. Sony support is very basic right now. Capture works (no preview yet), live view works (no focusing) and property changing works for shutter speed, aperture, iso, wb. Custom bracketing or the LrTimelapse module will not work with Sony. I need more time for it and I only have Nex6 for testing and is a bit limited regarding the commands that it supports.

  12. Very interested in this iOS version! How is the liveview quality? What is the output resolution? Is there lag or jerkiness to the image? I would want to use this on my iPad air as field monitor for filming with my D800, so it needs to be very much real time, and smooth quality. Thanks.

    1. LV quality is 640×480, that is the maximum you can get from Nikon DSLR. There is a small lag (maybe 1s or less) as it takes time for the LV packet to travel from camera to application and the processing.

  13. Maybe a stupid questions, but does it work with internal wifi of a 6D, like the other OS Versions?

  14. Zoltan,
    Works great with D7100/WU-1a/Ipad2.
    Thanks a lot.
    Regards Frank

  15. Hi Zoltan 🙂

    excellent – you are my star :)))

    quick question:
    app is running on the following cams:
    a) sony 7r (wifi)?
    b) nikon d810 tp link router (mr3040)
    c) canon D5MII via tp link router (mr3040)

    than I would be ‘up and high’ :)))

    txxx and appreciated much and mucho gusto*


  16. Hi, I’ve got a D610 with a WU-1b and Ipad 3. Can this app work with this setup?

    1. I was able to get it to work with my d610, WU-1B, and ipad 2. Works great. All the functions work, though it is a bit laggy switching from the pic preview screen back to live view. Maybe it’s the ipad 2 being somewhat old. Only other thing is the low resolution on the screen (640 x 480). Hard to manual focus when required. Any chance that there will an update for live view zoom and for wired connection using the apple camera kit for better resolution?

  17. I got the ios app. I have an ipad air, but can not connect to the router. I was able to run dslrdashboard perfectly on Andorid.
    I must be doing something wrong, as I am new to ios. How do I connect?

  18. Please disregard the last comment. A friend mentioned to look at wifi settings, and set it to router instead of my computer. Program connects and works great. Thanks for this wonderful app.

  19. Hey Zoltan,

    Thanks for the hard work!
    Works very well with iPad 3 and Nikon D300 combination.

    One thing I find really annoying, and I hope for a solution real soon is the fact that App doesn’t store the IP address . There is no setting or preference possibility to save this…. 🙁
    Now I have to fill in the IP address every time, over and over again. Can you solve this please? Thanks

  20. I got the ios app on iPhone 4. I can connect my iPhone to the MR3040 router via Wifi but qDslrDashboard show no Canon camera. No connection to my camera but the router led flash sometimes.
    I must be doing something wrong? Someone an idea? Does it works on iPhone?

    1. Long press the ‘Network’ button and enter and then press connect.
      Next version will fix the IP dialog not remembering the last IP address.

  21. Can you tell me what controls are enabled in your app on a d800? I hope that you can control focus, aperture and shutter speed and would like it to be able to control a bit more such as white balance.

    Hopefully it will all be positive news 🙂

  22. Great app, have been using it on MacOS with LR Timelapse, but now on iOS it will be much less hassle to get the job done! Much easier to keep power up to your iPhone/iPad than a laptop. Great work!

  23. Hallo! Gibt es eine Liste für welche Kameratypen diese App entwickelt wurde. Habe eine Nikon D7000 und würde das gerne nutzen.
    Besten Dank für eine kurze Rückmeldung

  24. I’ve tried it out on an iPad-4 with a Canon T2i (same as 550D elsewhere) and it appears to run well. I haven’t quite figured out the exposure metering yet but overall its a nice solution that I have been looking for ever since I got the iPad. Could never quite work up the nerve to buy the Camranger package.

    I have tried twice to put small reviews into the Apple app store but they just disappear. Not sure if the app store reviews are “broken” or what.

    I’ll also add that the 3040 web interface after the flash and connecting to didn’t look like the video tutorial on my Windows7 + explorer set-up. This was a bit confusing but I must have done it right because it works.

    I think I have some suggestions for an update but I’ll hold that for now until I get more familiar with the app. GREAT JOB!

  25. This looks amazing! I have a Sony A7R with the built in wireless. Based on videos I have watched, it would appear I do not need the router. Is that correct?
    I will be using an iPad/iPhone to connect and sure hope you continue the Sony development.
    Thanks for doing this, it will sure ad to the ease of taking pictures when you do not want to disturb the camera.
    A terrific job.

      1. I bought the qdslrdashboard for iOS and am checking it out. I am unable to connect to my Sony A7R. Are there instructions or a tutorial on connecting wirelessly to the Sony A7x cameras? Much appreciated!

        1. OK. Got it working. I can control the A7R and take shots, but they don’t get transfered back to the iPad. Is there a setting I am missing?

          Thanks again!. Anxiously awaiting the LRTimelapse functionality

          Thanks again!

          1. The Sony wireless support is still very ‘young’. Currently only the live view works and the image capture as changing the shutter/fstop/iso/wb properties. I’m working on adding the image preview after capture and hope I can add the LRTimelapse support to. Unfortunately Sony uses a completely different protocol than the PTP so I can’t use the code that is already done for Nikon and Canon.

          2. Can you let us know how you got it working…i just brought the app and it’s not recognising my a7r at all on my iPad…even after pairing the iPad and camera directly

  26. Downloading now. I’ve been using QDSLR on my Nexus for months now… and every time I tend to curse and spit a little… but now… oh my… I can’t hardly wait… honestly. If it works as well as it does on the Android, but works on my iPad, I would have paid $20 for it. It’s that important of an app to my workflow. YAY!!!!

  27. Ok, first quick impression is that the Interval Timer is not working correctly. But that’s all. Everything else seems to be working really well – fast, clear, retina display so much better…

  28. I posted this above, but realized that it was following an existing thread and may not have been in the right place.

    I have a Nikon D800E. I have the TP-Link MR3040 (button with 3 positions). I installed the V2 Factory image and flashed V2 sysupgrade image. First I tried VO.2-13, then I flashed VO.2-12. While my Ipad can connect to the TP-Link, the qDSLRDashboard does not seem to work. the general settings page comes up. There is the network button and then Nikon, Canon, Sony (with wifi symbols, the thumbnail symbol,the DOF calc, and the off button. if I hold the network symbol and ip address comes up, nothing happens with any of the other buttons. I had it working when connected to my Windows notebook with the windows software. I connect the D800E with cable to the USB3 port on the D800E and the regular usb port on the TP-link. What do I need to do?

    1. Long press the ‘Network’ button and in the upcoming dialog enter ‘’
      Next version will fix the dialog and remember the last entered IP.

  29. Superb work Zoltán! Thanks for the great app. Bought it right away!!!!

  30. Just bought the App work Great with my Canon 5 D Mark 2!
    Thanks and keep up the good work !!
    Hope to see some more new features in the future.

    1. Cathy, can you share your setup? I cannot get qdslr to find my canon 5d m2. Can you share what specific usb cables you are using? Thanks!

  31. Has anyone had issues connecting the Nikon WU-1B with an iPad Air 2? On my iPad dslrdashboard takes up to 20 seconds to initially connect to my D600 and is nearly unresponsive once live view finally displays on my iPad. My iphone 4s connects to the WU-1B running dslrdashboard with some occasional network disconnects and a 4-5 second lag, which is also not ideal.

    I suspect the problem is with the Nikon WU-1B, it sounds like most others are using a bulky TP-Link MR3040. Any tips from others using a WU-1B ? Or should I try to get a hold of a TP-Link MR3040?

  32. Hi great work, but i have a question, will there be a version in the future that works with the apple connection kit?

    Thanks and best regards.


  33. Habe die app auf meinem ipad3 installiert. Nun möchte ich gerne meine d4s mit wt5 verbinden. Leider funktioniert es bei mir nicht.
    Mache ich etwas falsch oder funktioniert es mit dem wt5 noch nicht???

  34. Hi Zoltan,

    I’m very happy about the new IOS-App!

    But my problem: it doesn’t work with my iPhone 4 (IOS7) and my Nikon D800E. 🙁

    Untill now I work with the Samsung Galaxy S4 Mini (DSLR-Dashboard) and a Windows notebook (qDSLR-Dashboard) – both with the TP-Link TL-MR3040 (VO.2-12) and the D800E without any problems. Perfect!
    But I can’t get a connection with the iPhone to the Nikon. 🙁

    Kind regards from Germany


  35. I have found my mistake. 🙂
    I have to use the network icon (long press), not the Nikon wifi icon. IP:

    The Liveview with the iPhone 4 is a little bit slowly.

    Thank you so much! 🙂
    Is it possible to use the iPhone (for liveview) with USB at the DSLR without wifi?

    Great Job, Zoltan! 🙂

    Kind regards from Germany


  36. Hi Zoltan,

    the iOS App is great but I have a problem with the wlan and the canon 6D. After a lot of pictures lost the ipad and iphone the wlan connection. For only pictures is that not a big problem but for timelapse is it. I delete all my other wlan connections but is not work correctly. Is ist possible to use your app with the lightning to USB adapter?
    When not, what can I do?

    best regards

    1. ohh sorry, you say in the last post that is not possible to use the adapter :(.
      Have you an idea what is the problem with the wlan?
      All my other wlan connections work without problems.

      best regards,

      1. i have now tested. With the Canon EOS App is the connection stable (min 30minutes). When I start your App, my device lost the wlan connection and after 10s is it connected again. Start I now a interval series, lost the connection between 140-200 pictures.
        Do I nothing in your app, get lost the connection after 2 minutes, 10s later is it connected, 2 minutes lost and so on.

        best regards,

  37. Hey Zohan, i just bought your App to use it with my iPad 3 and Canon eos 60d via USB cable. Why ist isn’t working?

    Do i have to change settings?

    Best Regards

    1. Hi, the iOS devices does not have an USB port, that’s why it says in description ‘Control your DSLR wirelessly’
      Maybe if Apple releases the CCK SDK then I can implement it.

  38. Just bought it thanks, but what cable do I need to connect?

      1. So does the apple camera kit connector not work which works as a USB to Lightning connector?

  39. Ok so the only thing I need is the TP-Link MR3040? as I am about to order, thanks again.

  40. Hi when I click on the icon on my iPad it wants to starts and then blows out in th new iOS 8 ……HAVE you got a fix for this !!!!

  41. When I do get the app to work after trying a few times to get the app to work …..the images don’t appear when i take a picture …
    However the af works take pic and the pic don’t appear has a lot of issues with the New IOS 8 which I am sure will be fixed quickly …..I left a review of how it worked on the apple App Store but that was with iOS 7 …..

    Thank for a great app hope you can fix very very soon !

    1. Yep. Installed now xcode 6 and qDD built with it runs but the display is wrong (status bar overlaping, screen is smaller)

  42. Ok my version is 2.2 what firmware do I download that you showed on youtube? thanks.

      1. Ok one more thing that just happened, I updated my iPad and iPhone to IOS 8 and when I open your software it shuts down, why is that? thanks.

  43. With iOS 8 dslrdashboard doesn´t show jpg after capturing. It even doesn´t show them at all. No problem with lower iOS-Versions. With iOS 8 it is also very instable on the iPad. When do you think we will receive an update?

    1. I managed to fix the image not showing on iOS8 but the crashing still happens. Seams the problem is in the Qt framework so will need to wait for a fix from them.

      1. So is there already an updated version available fixing the image showing problem?

        1. No not yet, I just managed to fix it localy, I’m waiting to see if there will be an update for Qt regarding the iOS8 problems.

  44. I have installed the app on the iPad 3 and flashed the router. Everything works – except I am not able to see the images I haver taken. I am using a d800e and take the images in RAW. The image appears top transfer to the iPad but it doesn’t display. I can download the list of images on the card, but again cannot view the RAW files 🙁

    Just tried with jpg files and the result is the same, appears tt download them but I cannot see them on the ipad


  45. Hi Zoltan,
    Do you have an ETA on when the IOS 8 compatibility fix (update) will make its debut on iTunes? You and the other app developers must be pulling their hair out. Just do it right, and if it’s going to take longer than I have time, I’ll just have to buy an android tablet. Thanks for all your efforts and I’m looking forward to your bright future, keep it up! Frank

    1. Need to do some more tests but will tomorrow post the updated version that should fix the iOS8 crash and black images, not sure how long the review process will take.

      1. Zoltan my friend! You are the guy so don’t worry we will wait for the fixes.. Nothing comes 100% functional even from bug names Nikon etc… We will wait!:)

        One thing only (maybe you know it already) I noticed one more thing if thats an issue with more friends and not just me… I use D7100&D800 with the wireless adapter everything works but the Holly Grail button is inactive on iOS 8 (iPad mini not Retina 4G/WiFi). Also the rest guys if you have iOS 8 and the holly grail button works for you maybe you can help see what am i doing wrong . Thank you all!

        Good work my friend!

  46. so we bought a 10 dollar app that doesn’t work? You might want to rethink your pricing structure until you actually make something that works and people rave about it.

    Asking iTunes for a refund and I will leave a negative review so that people don’t waste their $10 on your crappy software.

    1. The app DOES work, and it works very well. Developers cannot be held responsibility for the actions and changes introduced unilaterally by Apple.

      Plus the developer is fixing the faults introduced by Apple – in my view that is $10 well spent

      Keep up the excellent work Zoltan and ignore stupid comments That serve no purpose

    2. Please ignore such annoying comments from people who have no clue. Keep up great work, Zoltan, excellent App, worth 9€ easily!

  47. Thanks for such good app
    We Thai photographe have waiting for ios version and no doubt to buy. It would be great, if it can work with my fuji xm1

  48. Hi there!
    today I tried to use the internal flash of my D800. The qdslrdashboard iOS app says in the settings “flash prohibited”. I also connected wireless flash remote and this did not work, too. Afte disconnecting from qdslrdashboard the flash worked again.
    Is it possible, that using a flash and the software is not possible?

    Thanks a lot!

  49. Hi Zoltan,

    I need your advice as I have experienced many problems, so far , trying to use qDSLR Dashboard on ios8. It crushes very often on my iPad 3. In addition does not allow me to change router IP address to, so I cannot connect to Canon 5D III. I am using TP Link 3040 and even iPad can recognise its network, only application does not allow to change IP. Can you help with this?

    1. Hi I already uploaded a new version (22. sep) that should fix the iOS8 issues and also add the IP saving, unfortunately it is still in Apples review process. Hope they approve it in the upcoming days.

  50. 10 days now any news ?

    Maybe should have called the app Aqdslrdashboard that way when Apple workers come to work they start with your app first… Or you may ring them like a lot of other people have been doing …..soon as you get off the phone to them it is ready to download.

  51. Zoltan,

    Please, please, please chase apple to get this released – the X64 version is working brilliantly of Windows Desktop but I cant take that into the field with me 🙁

    Can you indicate when you think it will be released?

  52. Hi… I already bought your app in IOS, but when I tried use your Bulb shooting in your intervalometer. Is it for Bulb Ramping? All parameters were disabled. I already set shutter mode to Bulb. I’m not sure whether I do any thing wrong, but I followed your manual.
    Second, I’m not sure how the settings “Ramping duration” and “Rampinng interval” work with your standard interval? How to use it correctly? When I tried it, look like nothing change during shooting. thanks.

  53. I managed to connect TP-Link to my D810, however the picture quality is very bad..(very grainy). .any suggestions?
    Any help appreciated

  54. Great. Will buy in AppStore.

    One suggestion, is it possible to add GPS tag into EXIF while using qdslrdashborad? Most cameras don’t have build-in GPS but almost every phone has. Very useful to organize photo library.

  55. Hi,
    I’m very Interested in this App, but I can’t find any Information if it works with the builtin wlan adapter of the new Nikon D750.
    Can you say something about?


    1. I don’t have the D750 but it should (Nikon wireless button). Maybe someone with D750 can confirm the internal wireless working

      1. I just bought qDsrlDashboard and tried it with my D750. Works fine with the Nikon built in WLAN-Adapter, iPad4, iOS 7.1.2. This way of operation really drains the Nikon battery pretty fast. So I consider acquiring a TP-MR3040.

        What is not working properly is the zoom-function (zoom+) when the zoom level is at either 0% or 13%. Once set to a higher value the zoom buttons work properly but only in the range 17% – 100%.

  56. WU-1b or TP link?

    I am planning to buy the app but would like to know which one works better for my d600 and IPad Air. I like the fact that the WU-1b is small.


    1. In my experience the MR3040 is better as it works with all the supported DSLR while the WU-1b only works with few Nikon models. ALso the MR3040 has its own battery and does not drain your DSLR battery and has a stronger wireless signal.

  57. Dear Zoltan
    I already bought the app.
    After the upgrade of Sony’s firmware for alpha 7r
    Do you think it will work with captioned model?
    Best regards
    Carlos Santos

  58. Dear Zoltan there is something strange in the 2.4 iOS version of the custom bkt.
    I cannot get any over-under exposure more than 5 stops.
    Any advice
    Thank you

  59. Hi. I already read that Support of sony is Not easy for you, is there any Plan for the Future to build in lrtimelapse Feature for sony a7? Thanks

  60. Bought it for my iPad Mini 2, thanks for your hard work. I also got the TP-Link configured.

  61. Hi Zoltan
    I bought the software on my iPad (3rd generation) with 30 pin port hoping to connect to my canon 5d mark II over USB but nothing i’ve tried works. It works great on my macbook pr but i am doing timelpase in the field with LR Time-lapse. Is there anyway to connect over USB?
    Many thanks

  62. Hi Zoltan-

    I just purchased qdslrdashboard for IOS via iTunes and it installed fine on my ipad 2nd gen (ISO 8.1.3) and I was able to connect wirelessly to my Canon 6D no problem. However, when I synched my iphone 5 with my itunes, the app did not load on the iphone. Is this only licensed for one device?

  63. I just discovered iTunes has 2 versions of qdslrdashboard – one for ipad and one for iphone. After you buy it, you must download both versions if you want it on both devices.

  64. Hello,

    I use Sony Cybershot DSCQX 10 – I tried the app to connect to the wireless network of the device. Unfortunately, it’s not – not the app works together with the DSCQX10?
    IOS 8.1.3 + iPad3

    1. I only had a NEX6 for the Sony support (should get an a5100 soon). According the Sony documentation live view and capture should work but I never had a DSCQX10 for test this.

  65. Hi Zoltan,
    I have a problem with my canon 6d.
    I bought the ios app, installed the tp link mr3040 firmware, set it up, but when i connect my 6d to the router it works once in 300times. And when it works (the 3rd led is on), if i wait that the camera goes on standby, the 3rd led turn off of course, but when i wake up the camera, there is no way that the tp link works.
    I tried for days with the pc/mac version, and yesterday with the ios app.
    The app works with the 6d built in wifi, and of course i turn off the internal wifi when i try with the tp link. (I m testing it for many friends that has different camera, and if it works, they will buy it).
    I hope you know how to figure it out.
    Thank you very much.
    If you need more details, please ask!
    Ps:with the ipad, and canon, which resolution will have the live view?

  66. Hi Zoltan, great Job. I have a question: Which mirrorless-cameras works with qdslr and TP-Link and IPad? Thx and regards, Ingo

  67. Hi, i have buy the iOS version, now how i can connect my Canon 5D III to ipad?


  68. Dear Zoltan

    Great App and it works well. However I’m facing one problem. I would like to record movie on my canon 5d mark ii but when starting from the app movie is recorded on my iPad or iPhone. Do you have any solution or maybe recommended settings?

    Best regards Julio

    1. You should switch to movie live view and press the movie recording button. I presume that you used the ‘LV record’ option that only saves the live view stream.

  69. Great work on the IOS App. The qdslr Dashboard works well on the IOS 9.0 Betas, except the fonts.

    Cheers Kirsten

  70. Hello Zoltan
    Got the App, got the router, got it connected and working, but a couple of questions that I cannot see an answer for.
    I do not wish any images to be sent to my I-pad as i take photos I just want them stored on camera memory card (think of it as a live view monitor and remote release)
    And i want to be able to be able to hold the shutter release on the I-Pad and have the camera fire away at max speed to capture several images per second.
    I can not see away of doing either of these things, can you help please.

    Best regards

  71. I have issues with the app on iPhone and iPad.

    Everytime I take a picture, the iPhone or iPad get stuck on Capture In Progress, the only way to stop it is to quit everything cause the app is completely stuck.

    Also my intervalometer does not work when I am connected to the app, is it normal? How am I supposed to do the timelapse?


  72. Hi, I’ve got a D7100 Nikon camera and I want to know if I can connect it through a wire , to an IPad to use your app.


  73. Hello Zoltan
    I’m still waiting for a working version on my iPad 1 with ios 5.1.1 acquired on 07.12.2014 from itunes,
    I think you should take care of those who have spent money first.
    The only working version 0.2.6. 

  74. I bought this and I am trying to connect my iPad to my Nikon D3200 via USB with no luck.

    In the app there is no USB icon and in the camera I cannot activate live view.

    Any suggestions to get this to work ?

  75. Ahoj, bude také podpora usb kabel pro ios 9? Děkuji za zprávu. Paul

  76. Hey, will also support USB cable for ios 9? Thank you for your message. Paul

  77. Hi Zoltan,
    I have a Nikon D300 and an iPad mini and an iPhone 6. I am planning on buying the D-link MR3040 router, too. I see that your app, qdslrdashboard is available on the app store which I also plan on buying. My question is: Do you need to install the flashed firmware on the 3040 router to make everything work on my iPhone and my iPad? If so which software of yours do I need to install on the 3040 router and do I need two versions of the qdslrdashboard as I have read on this forum? The iPhone and the iPad are running IOS 9.0.1, which is the latest. Thanks.

  78. Hi Zoltan,

    I’m using a Nikon D7000 and I can’t figure out how to view existing images on the camera SD card through qdslrdashboard (using IOS 9.0.1). Is this feature not available, or am I doing something wrong?

    Thank you,

  79. Hi, Zoltan,
    I have purchased your software from google play store. Flashed MR3040 with ddserver_openwrt-tl-mr3040-v2-squashfs- downloaded from your site. My Nikon D4o is set to manual mode. My Xiaomi mi41 phone is connected to “ddserverAP” and the app also gets connected to the router but thereafter nothing happens. Please let me know if any other settings in the camera to be done

  80. I just loaded qDSLRDasboard for iOS a few minutes ago. When I try to open it on my iPhone 5 running iOS 9.2 I get a black screen for less than 1 second then it closes and returns to the iPhone Apps screen, so I can’t open it or use it.

    1. For me the same; a short view of a black screen before app is being closed

  81. I just loaded qDSLRDasboard for iOS a few minutes ago. When I try to open it on my iPad mini running iOS 9.2 I get a black screen for less than 1 second then it closes and returns to the iPhone Apps screen, so I can’t open it or use it.
    I used Nikon d610 with Nikon wu-1b.

  82. I just loaded qDSLRDasboard for iOS a few minutes ago. When I try to open it on my iPad mini running iOS 9.2 I get a black screen for less than 1 second then it closes and returns to the iPad Apps screen, so I can’t open it or use it.
    I used Nikon d610 with Nikon wu-1b.

  83. Dear Zoltan,
    I tried the Version from the Itunesstore on my Iphone 4s with IOS 7.1.2 and on my Ipad 2 with IOS 9.2.1. On both ist doest Start. I gues it tries to. I get a black srenn for half of a second und then it crashes. I hop you can help, Im a big fan of your app. By the way on my macbook pro it works. thanks for such a nice app. best wishes from Berlin,

  84. Hi, like Peter. I just loaded qDSLRDasboard for iOS v0.3.5 a few minutas ago. When I try to open it on my iPhone and ipad running iOS 9.3 get a black screen for less than 1 second then it closes and returns to the iPhone Apps screen, so I can’t open it or use it

  85. Hi Zoltán,
    I am using qdslrdashboard v0.3.5 happily on my iPad mini, but it does not connect to my Canon 5DS R on my iPhone 6 with iOS 9.3. Should it work? Any hint what I should do?
    Best, Wolfgang

  86. Same problem here!! It crashed after 0.5s. IOS 9.21 on my iPhone 5 and iPad 2. Please fix it ASAP!!!


  87. Hello Zoltàn! délelöt töltöttem le az appet – iphone 5 de nem nyilik meg ??

  88. qDslrDashboard App attempts to launch but shuts down immediately.
    Nikon D610, WU-1b, iPad 2, iPhone 4, iPhone 5, iPhone 6
    This problem appears to be the same as other users are currently experiencing.
    I purchased the qDSlrDashboard App in February 2016. It initially did work satisfactorily .

  89. I just purchased the app today and when I try and open it on my IPad mini I get a black screen and it closes (IOS 9.3). Works fine on my IPhone 6 IOS 9.3

  90. I have a videography job tomorrow and when I was checking all my equipment tonight, I noticed that the app won’t open on my iPad 2. It shows a black screen for less than a second and then closes. It’s really frustrating. I really hope this gets resolved because I really like this app!

  91. Buenas tardes Zoltan
    Ayer compre la aplicación para Iphone5 y no funciona…
    Estoy probando la de escritorio para IOS y tampoco…
    en win si va bien, pero la necesito para IOS alguna solución?

  92. Hello,
    I have a Nikon D3200 and just bought the Wu-a1 wifi adapter.
    I’m thinking seriously to buy your app for using in Ipad mini 2, but my real intentio in all this is to monitoring the “live view” when recording to be able to see the screen in the ipad.

    Does the app make it happen?

    Thanks for your work, Nikon should give you a pay, without the app you had make I think their adapter would be a dish!

    1. It will work with the D3200 however it is a budget model with limited set of PTP commands. Live view will work but it does not have the commands for starting/stoping movie recording.

  93. I’m interested in purchasing this today. I own a canon t5 and iPhone 6….will this app work?

  94. Hi Zoltan,
    I just purchased the IOS version to connect to a Nikon D800E.
    I connected the camera to the iphone via USB, but I can’t find in the app menu the USB icon

  95. Hello,
    does somebody have made any experience with latest iOS version of dsldashboard and Nikon D7100 w/ WU-1a adapter on an iPad Pro w/ iOS 9.3?
    I am willing to buy the APP, but want to be sure mentioned combination works fine.
    Thanks a lot for any feedback.

  96. I would like to use qDSLR with my Nikon D800, D500, D3200 & D7100 using an MR-3040 router & Motorola G-3 smart phone. What firmware/software/hardware do I need to install?
    Thanks for all your efforts on our behalf.

  97. Hi!
    I had previously connected nikon d3200 successfully with qDSLR Dashboard. However after I have updated to 1.04 firmware the live view stoped working… it only shows the top menu and a black screen. Am I missing something? Do I need to reconfigure anything?


  98. Ciao, ho una nikon d800 collegare con ipad con cavo usb, (non wifi).
    Avrò dei problemi?
    ho visto le cattive recensioni su apple store?


Comments are closed.