43 thoughts on “qDslrDashboard V0.1.4 for MAC OSX”

  1. Hi Zoltan,

    Thank you for OSX version. It works well with my 550D and Macbook Air. Many thanks for your effort. I can’t wait to see the iOS version.

    Best regards,

  2. I tested qDD with 550D and Macbook Air. It works well. Thank you for your effort.

  3. Hi Zoltan,
    Test it using my macbook pro with mavericks. Most of the functions works, but I can’t connect my Mac with my 6D using the wireless connection. The Canon wifi button is not clickable, USB connection no problem.

    Regards. Tq.

      1. I think this is the same as the previous version. It still doesn’t respond when clicking the wifi option (Mac version) and the creation date is 5/5/2014 at 11:17 for both. BTW, I’m tethering to a Macbook Pro running OS10.9.3 to a Canon 5dMkiii with the latest firmware. Works fine when connected directly via USB/OTG.

          1. Thanks for this. Unfortunately, I still have the same results. The WiFi action button doesn’t function. I just loaded qDD on another Mac with the same results. Is there anything on the camera that needs to be changed? BTW when I installed OpenWRT on a new MR3040, it was preconfigured with a PW of “dslrcontroller” and an SSID of DSLRController. Not sure if this matters…

    1. same here with the D7100 and Macbook Air 13.3″ running OSX Mavericks, very good progress we can’t wait to see it in iOS also .. for sure I would spend xx$ for such and app! Great work!

  4. Hi Zoltan,

    i just tested this and it works smoothly.

    My setup:
    – ddserver on raspberry pi
    – Nikon D5200 connected to pi
    – qDslrDashboard on Macbook Air (1,3 GHz i5, Mac OS X 10.9.2)

    How’s the work going on for iOS?
    I’d be happy to help you 🙂

    Best regards,

  5. Hi!

    I can’t wait to get an iOS version too! are you already working on that?
    i don’t know on which platform you are programming, but microsoft recently opened visual studio for iOS. maybe this helps .. keep up the good work!

  6. Hi Zoltan,

    it works perfect on my MacBook Air running OS X 10.9.3.

    Regards and many Thanks

    Btw. Wouldn’t it be possible to have an option to enable the Display of some information about the function of a button when hoovering over it?

  7. I shot a timelapse last night with my Android nexus 7 and today I see found your Mac version. Testing it now. Seems to work well except I cannot control the self-timer functions/timelapse. I am using a Nikon d300 and would be happy to provide further feedback/data with this configuration.

    Thanks for the great apps!

    1. Hi Zolton,

      You helped me connect two Android devices together with qDSLRDashboard earlier, thank you sir.

      I now can confirm that I am not seeing the option for the intervalometer in any of the qDslrDashboard applications (Mac & android) when connected to the Nikon d300. Thank you for looking into this and for your speedy responses!

  8. Hi everybody, and thank you Zoltan for your Mac release 🙂

    Unfortunately, QDSLRDASHBOARD V0.1.4 crashes every times I connect the camera on USB.

    Macbook Pro / OS 10.9.3 / Nikon V1

  9. Thanks a lot.

    It works on my MBP ( 2Ghz I7, 8GB DDR3, late 2013)

    But 🙂 it crashes after loosing camera connection.

    Nevertheless great work.



  10. Thanks a lot for the mac release.

    Unfortunately doesn’t work with my D3300 +WU-1a and MacBook Pro Retina, 10.9.3 .

    Neither does the USB connection work. Any ideas?

      1. Hi Zoltan,

        did all that. After pairing and pressing the wireless button in qDSLRDashboard a red light starts to flash at WU-1a indicating connection problems.
        Then the application crashes.

        Best regards,

  11. It works amazing on my Android Note 3, but on my macbook with 10.7.5, it crashes on startup all the time, would appreciate any suggestions.

    1. Will check but I only have a ‘hacintosh’ running Mavericks ‘10.9.3’ and in VirtualBox a ‘Mountain Lion’ 10.8.5

  12. I just test your osx beta! It’s great and amazing !! What is the schedule for next update? Could you add the auto download function as the android ver did?
    Regards !

  13. Hi Zoltan,

    it works fine with a MacBook Pro Retina, 10.9.3 and a D800
    and with a iMac 27″ (End 2012), 10.9.3 and D800!

    Best regards

  14. Hi, on my system the last OS X version (b) doesn’t work. I connect the TP-Link with a 5D MII, TP-Link boots up, creates its wireless connection point, I then connect to the wireless (IP address is the standard WRT, then I start your qdslrcontroller app (version b) and that’s it. Doesn’t go further. Long-pressing either the network or the wireless buttons doesn’t do anything. Trying to connect to the TP-Link through the app seems to be impossible.

    Running 10.9.3 on an MBP 17″ i7, firewalls all down during testing.

    Am I doing something wrong? Any ideas about what might cause this total blackout?

    And – thanks for the effort, if it really worked it would help me a lot…

    1. After you pair the MR3040 wireless and your OSX wireless can you access the OpenWrt Web Interface (Luci) from a web browser ( ?
      If you can access, under System->Software check that you have the ddserver package 0.2-12 should be the version.
      Under System->Startup check if ddserver is enabled (you can eventually use the ‘restart’ or ‘stop/start’ buttons to restart the ddserver)
      Under Status->Processes you can check if ddserver is running.

      Be sure that ddserver is the right version (0.12) as qDD will only work with this one.

  15. Hi Zoltan,

    I’m really impressed with the software so far! Here is my setup:

    – MR3040 with latest OpenWrt software
    – MacbookPro running 10.8.5
    – Nikon D800

    I connect my Macbook to DDServerAP Wifi and it works great! It stays connected without any problems and I can access the camera perfectly.

    I only have a problem with my Galaxy Note 3. I can connect to DDServerAP wifi, then I run the DslrDashboard App. It works fine for a minute, then the wifi disconnects. The wifi will disconnect after a minute whether I run the app or not. Since it works fine with my Macbook, I feel this is an Android problem? Any ideas??


    1. There is a settings on Samsung Android devices that will disconnect the wireless if there is no internet. Think you must go into advanced wireless settings and there turn off ‘Auto Network Switch’

      1. Thanks, I checked the ‘Auto Network Switch’ setting and it was already off. I also just tried my old Galaxy 2 and it works fine with my D800 and stays connected! I wish I could figure out how to get my Note 3 to work!

        Anyway, great job with the app so far! I just gave you a small donation =)

        1. It must be in the advanced wireless settings. The user that I’m referring had similar problem on S4 and he wrote this:

          turnoff “Wi-Fi notifications”
          turnoff ” Auto Network switch”

          1. Yes, I have tried that and it doesn’t work. I also tried going into the service mode and turning OFF the ‘wifi power save mode’. That doesn’t work either.

            The only thing that works so far is to go into Airplane Mode, then turn on wifi and select the DDServerAP. It stays connected while in Airplane Mode!!

            My phone is Galaxy Note 3, Android 4.4.2

    2. Hi Robert,
      I too have the d800 but, have not bought a laptop for time-lapse field operations. I have the iPad2 but, not sure if the new IOS will work on it, so I am holding off any new purchases. Tell me more about time-lapse with the DD and the Nikon d800. I have WeyeFeye with its wireless connection and it works fine, but has no time-lapse capabilities. Any suggestions?

  16. Dear Zoltan,
    Is there any setting can active the auto download function in the OSX version? I really waiting your kindly reply.
    Regards !!

      1. It means each time after you shoot , the file will automatically download into the computer, no need to press the thumbnail each time.

          1. Can I continue to capture while transfer the file? <- OSX version

            Many many Thanks !!

  17. It’s work after I follow your instruction. But a big “Error” is the counter doesn’t move when I direct press the camera shutter . So, the file will overwrite itself. It only works for remote host mode. Any suggestion?

  18. Hi Zoltan,
    I’m running 10.8.5 and ddServer is 0.2-13. I got Mr3040 V1…so I flashed to DDServer OpenWrt MR3040 V1 Factory 0.13.
    DslrDashboard will crash everytime I launch it. Any idea?
    Thanks, Kero

Comments are closed.