qDslrDashboard V0.2.9

Uploaded V0.2.9 for all platform and also will submit for review for iOS devices

– fox for crash introduced in V0.2.7 that hit some of the Canon DSLR
– added D7200 (property values included)
– added new live view and image renderer
– added option to connect to all discovered DSLR (USB, ddserver)
– added option to sync DSLR date/time on connection start
– added live view ghost image with a dialog for JPG selection
– added image sharing for mobile platforms (Android, iOS) in gallery and image viewer
– fixed error in LRTimelapse that prevented ‘sunrise’ to work with ‘Auto direction’ enabled
– moved to LibRaw V0.17 Alpha4 (D3300 NEF files work now)
– added delay for focus stacking
– added delay for sky stacking
– fixed Unicode image folder on Windows
– other small fixes that where reported

Version V0.2.8 is skipped so that all platforms have the same version.

138 thoughts on “qDslrDashboard V0.2.9”

  1. Hey,

    I like your work. Is it possible to display the Microphone Input level in Live View when recording Video?


      1. Hi Zoltan,

        i use a Nikon D5300 often for movie recording in front of the Stage. I’m a musician. My D5300 only records 10 minutes of video than it stops.

        So i get my workaround with a big open WRT Router and qdslr Dashboard to start movie recording bevore each track. I use a external microphone from Rode and have problems to find the right Input Level while on stage.

        I play on Stage with the Band and the D5300 is in front of it for recording. I often thought of a continuous mode, so if the camera stops after 10 minutes, qdslr Dashboard automatic starts a new video.

        What do you think about my 2 problems? Have i overseen the mic Input level in the App? My D5300 hasn’t an headphone output so i can’t check the volume level.

        So i get a new idea: Streaming Camera Audio to the Smartphone 🙂

        Greetings from Germany!

        1. You can change the Microphone level in the ‘Camera properties display’ under the ‘Movie’ category.
          Regarding the auto restart movie recording will see how could I do that.

          1. Hi Zoltan, I bought your app yesterday at iTunes, it made connections alright, but when I hit the record button, it records for only about 3 secs. I am using Nikon D7200 and iPad 4 iOS 8. Again is it better use TPlink mr4030 instead of the inbuilt wifi on the d7200? Please help

        2. There’s a “alternative” firmware version for the nikon d5x00 that enables you to film until the memory card is complete. i can’t remember the site! just google it

  2. Hi Zoltan,

    Glad to see these fixes. I’ll see if I can’t test this build on Mac OSX via USB this afternoon. I recently used V0.2.14 (I saw there was an updated version V0.2.2). I tried out the built in intervalometer. I found that with a 5sec interval it had issues keeping a constant rate. I would occasionally get a gap of about 10 seconds and then it would take 2 pictures back to back with less than a second in between. Did you have this reported at all? I’ll check it on this version and let you know if I get the issue. Thanks again for this wonderful product! Donation coming your way!

  3. Zoltan,

    Attempting to start V0.2.9 on OSX and I’m getting the circle of doom. I’ve tried downloading from both Mirror sites in case it was an issue with my download.

    1. Your OSX version? I tested it on 10.8, 10.9 and 10.10 and had no problems.
      Try deleting the qDD settings by opening a Terminal window and entering rm -rfv .config/DslrDashboard

      1. I tried on Version OSX 10.10.3

        I found that a 5 sec interval was one of the issues. Since I’ve been doing 5 sec intervals I’ve tested it once doing an 8 sec interval. I did this with an external intervalometer. I haven’t tested the software version yet. When I did a 8 Sec interval I didn’t have as many issues. I had 2 crashes, but then it was consistent after about 100 frames captured.

        I’ll continue to test it and see how close to 5 seconds I can get it. Hopefully I’ll be able to get back to you prior to you releasing another version.

        Thanks for your awesome Software!

        P.S. I tried clearing the QDSLRdashboard settings, but it said there was any settings to be cleared.

  4. No change on my m7. Still getting very low frame rates (was a bit hopeful that the new liveview renderer listed in the changes might be something of a fix)

    1. Yes, I did some changes to the lv rendering. Seams on M7 for some reasong the OpenGL acceleration is not used. The Qt 5.5 should be released soon will see if that does change.

  5. This release works very well with my Samsung S3/D7200 over Wifi but with my Windows 7 x64 laptop I always get a black screen in Live View mode.
    All the buttons and settings works and I can shoot a picture but I have no live view remote display on the laptop screen.

    I have a HD4000 video chipset with OpenGL 4 support so I wonder what is wrong…

    Is there any log file where I could see some error message ?

        1. On 2.4 there are audio level monitors on the bottom left. On 2.9, I can’t find them. Also I have some 3rd party picture profiles on my Nikon D800. Can I access them from 2.9? Your work is genius.

          1. Is your D800 live view in movie recording mode? The audio levels are only displayed if the live view mode is set to movie mode.

  6. I’m so stupid !!!

    I was using the 0.2.7 app instead of teh last 0.2.9 !!!
    This one is terrible and the live view is OK 😉

  7. Hi,
    I kneel before you because of all the work you have done.
    I also have a question 🙂 Will DD work on android 4.0.4? I have an alcatel evo7 (crap but works) and D810.
    As for now the app doesn’t even start and the screen is plain black. I managed to control the camera via usb on my PC, but this is not why i flashed a freshly bought tl3040 😉

      1. Thanks, wow that was fast. As I said, current version shows just a plain-black screen, while latest one from GooglePlay at least showed icons for a few seconds, and then it crashed. It even connected to my D810 and was able to control it, though it didn’t transmit liveview.
        Do you think it might be because I flashed the router for the 1st time with openwrt downloaded from ‘dslrcontroller’ website? I did it accidentally.. Both files have exact same number of bytes.
        Later I flashed it with your sysupgrade. Should I leave it alone, or should I flash it again with ‘factory’ from your website?

  8. I amswered it myself – it has nothing to do with the router.
    Can you help, or do I have to get another tablet? 🙂

          1. I checked the log but don’t see anything that would help. Please use the forum as here it is very hard to keep track of posts.

  9. I tried this app out for my Nikon D5300 and it worked, but only once. Is it my OS? I would downgrade back to stock Android to get this working if that’s what you suggest or I would gladly run Cyanogen tests for you. It is the least I can do for saving me $300 on a buying a CamRanger.

    Samsung Galaxy Tab S (8.4 inch)

  10. Hi,

    First of foremost, I think your work on DD is outstanding.

    If I may, I would like to suggest the following two requests:

    1. Add an optional time delay for pressing between buttons (1) and (2). This feature will be useful as a follow focus to shift from one subject to another subject slowly during a video recording. Currently the transition is just too fast.

    2. I like the Focus Stacking feature of this app. Currently the default value for Start = Current and End = None. Can it be enhanced to make it default Start = button (1) and End = button (2) instead of having to press and assign these values every time the Focus Stacking function is launched? When shooting and stacking life insects, the extra time required to press additional buttons to assign these values (sometime) can make a lot of different.

    For your consideration please.

  11. Hi Zoltan,

    I’m a one-man show shooting eLearning and other video in a home studio, and I’m looking for a remote control for my Nikon D3200 to run from my Macbook Pro (10.10).

    If I read the threads here correctly, your software will let me do this either from the WU-1a I have on order or over USB?

    Thanks so much for your help.

    Very best,

    1. Yes you can (WU-1a or USB will work) however the D3200 is a budget model with limited set of PTP commands/properties. Movie recording will not work with it while connected over USB or WU-1a. For this you will need a DSLR from D5100 and up.

      1. Will qdlsrdashboard work over USB between D7000 and ios 8 ipad ?

          1. I have the same set-up. The Nikon d7000 is not wifi and cannot use the Nikon adapters. How can I connect the camera to the app? I really appreciate all your effort. You great work

  12. Super program on PC and Android phone.

    One little problem, I want to start the PC-program automatic on wifi connect with my camera, I find out how to do that and I thought by checking the “Connect to all detected DSLR” in the program the program automatic comes in the “Camera Control Screen”. The program starts on wifi but is not connecting to the camera and of course does not start the “Camera Control Screen”.
    Do I do something wrong, Is this a bug? Or do I not understand something?

    Camera Nikon D7100 and wifi WU-1a usb-dongel


    1. The ‘Connect to all detected DSLR’ option is only used with ‘USB’ and ‘Network’ when there is multiple devices detected. You still need to press the connection buttons to detect the DSLR.

  13. Hey Z

    I just downloaded DD. live view and other functions seem ok. My main reason to purchase was for live view recording. On my d7200. Doesn’t seem to work. Only recorded snippets of the video to the sd card. Am I doing something wrong? I must say despite the few problems I see on the forum you have done an amazing job. Incredible. Thank you.

  14. Sorry I forgot to mention. I currently use an iPhone 5s but will also be using the iPhone 6+ In a couple of weeks. Any thoughts? I’ve just realized it’s downloaded the footage to the phone which is not what I want. I need it to be live view on the iPhone and go directly to the SD card of the dslr.

  15. Hi
    Despite the constant updates with ipad 5.1.1 does not start
    black screen and then crash , version 0.2.6 OK
    Updated on Linux Ubuntu 15.04 64-bit does not start
    Version 0.2.7 OK

  16. File Log Incident Identifier: 7605A7CB-650F-4600-9A24-AB4C7DD2B5AD
    CrashReporter Key:   3a20e1925751503f0082e1162b0cf656e43edf0c
    Hardware Model:      iPad1,1
    Process:         qDslrDashboard [2964]
    Path:            /var/mobile/Applications/54BC417F-4263-4447-A245-36A425E9928D/qDslrDashboard.app/qDslrDashboard
    Identifier:      qDslrDashboard
    Version:         ??? (???)
    Code Type:       ARM (Native)
    Parent Process:  launchd [1]

    Date/Time:       2015-05-24 07:42:05.498 +0200
    OS Version:      iPhone OS 5.1.1 (9B206)
    Report Version:  104

    Exception Type:  EXC_CRASH (SIGABRT)
    Exception Codes: 0x00000000, 0x00000000
    Crashed Thread:  0

    Last Exception Backtrace:
    (0x35c3a88f 0x3385e259 0x35c3da9b 0x35c3ca83 0x35b97650 0x6362fb 0x634d33 0x633fff 0x631185 0x6315e7 0x630bc9 0xa9732d 0xa9d13d 0xa9dc0b 0xf9b731 0xf9b62f 0xa9bdfb 0xd9d2d 0x632487 0x632353)

    Thread 0 name:  Dispatch queue: com.apple.main-thread
    Thread 0 Crashed:
    0   libsystem_kernel.dylib         0x35cb032c 0x35c9f000 + 70444
    1   libsystem_c.dylib             0x34e98208 0x34e4b000 + 315912
    2   libsystem_c.dylib             0x34e91298 0x34e4b000 + 287384
    3   libc++abi.dylib               0x354a8f64 0x354a2000 + 28516
    4   libc++abi.dylib               0x354a6346 0x354a2000 + 17222
    5   libobjc.A.dylib               0x3385e350 0x33855000 + 37712
    6   libc++abi.dylib               0x354a63be 0x354a2000 + 17342
    7   libc++abi.dylib               0x354a644a 0x354a2000 + 17482
    8   libc++abi.dylib               0x354a781e 0x354a2000 + 22558
    9   libobjc.A.dylib               0x3385e2a2 0x33855000 + 37538
    10  CoreFoundation                 0x35b90506 0x35b81000 + 62726
    11  CoreFoundation                 0x35b90366 0x35b81000 + 62310
    12  UIKit                         0x3336b864 0x33337000 + 215140
    13  UIKit                         0x33368cce 0x33337000 + 203982
    14  qDslrDashboard                 0x00632c0c 0xd0000 + 5647372
    15  qDslrDashboard                 0x000d9cf0 0xd0000 + 40176

    Thread 1 name:  Dispatch queue: com.apple.libdispatch-manager
    Thread 1:
    0   libsystem_kernel.dylib         0x35ca03a8 0x35c9f000 + 5032
    1   libdispatch.dylib             0x33fd3ea4 0x33fc7000 + 52900
    2   libdispatch.dylib             0x33fd3bc2 0x33fc7000 + 52162

    Thread 2:
    0   libsystem_kernel.dylib         0x35cb0cd4 0x35c9f000 + 72916
    1   libsystem_c.dylib             0x34e53f36 0x34e4b000 + 36662
    2   libsystem_c.dylib             0x34e53cc8 0x34e4b000 + 36040

    Thread 3:
    0   libsystem_kernel.dylib         0x35cb0cd4 0x35c9f000 + 72916
    1   libsystem_c.dylib             0x34e53f36 0x34e4b000 + 36662
    2   libsystem_c.dylib             0x34e53cc8 0x34e4b000 + 36040

    Thread 4 name:  WebThread
    Thread 4:
    0   libsystem_kernel.dylib         0x35ca0004 0x35c9f000 + 4100
    1   libsystem_kernel.dylib         0x35ca01fa 0x35c9f000 + 4602
    2   CoreFoundation                 0x35c0e3ec 0x35b81000 + 578540
    3   CoreFoundation                 0x35c0d124 0x35b81000 + 573732
    4   CoreFoundation                 0x35b9049e 0x35b81000 + 62622
    5   CoreFoundation                 0x35b90366 0x35b81000 + 62310
    6   WebCore                       0x378d6c9c 0x3782d000 + 695452
    7   libsystem_c.dylib             0x34e5972e 0x34e4b000 + 59182
    8   libsystem_c.dylib             0x34e595e8 0x34e4b000 + 58856

    Thread 0 crashed with ARM Thread State:
        r0: 0x00000000    r1: 0x00000000      r2: 0x00000001      r3: 0x00000000
        r4: 0x00000006    r5: 0x3f55cd98      r6: 0x00000002      r7: 0x2fe49960
        r8: 0x018c47d0    r9: 0x354a9a4a     r10: 0x018c4730     r11: 0x018c4310
        ip: 0x00000148    sp: 0x2fe49954      lr: 0x34e9820f      pc: 0x35cb032c
      cpsr: 0x00000010

    Binary Images:
       0xd0000 –  0x15fffff +qDslrDashboard armv7   /var/mobile/Applications/54BC417F-4263-4447-A245-36A425E9928D/qDslrDashboard.app/qDslrDashboard
    0x2fecc000 – 0x2feedfff  dyld armv7   /usr/lib/dyld
    0x3071e000 – 0x307d1fff  iTunesStore armv7   /System/Library/PrivateFrameworks/iTunesStore.framework/iTunesStore
    0x307d6000 – 0x30859fff  MapKit armv7   /System/Library/Frameworks/MapKit.framework/MapKit
    0x3085a000 – 0x30860fff  liblaunch.dylib armv7   /usr/lib/system/liblaunch.dylib
    0x3095e000 – 0x30972fff  PersistentConnection armv7   /System/Library/PrivateFrameworks/PersistentConnection.framework/PersistentConnection
    0x30aa6000 – 0x30b03fff  StoreServices armv7   /System/Library/PrivateFrameworks/StoreServices.framework/StoreServices
    0x30b04000 – 0x30b50fff  CoreTelephony armv7   /System/Library/Frameworks/CoreTelephony.framework/CoreTelephony
    0x30b72000 – 0x30baafff  VideoToolbox armv7   /System/Library/PrivateFrameworks/VideoToolbox.framework/VideoToolbox
    0x30bab000 – 0x30bd7fff  libtidy.A.dylib armv7   /usr/lib/libtidy.A.dylib
    0x31172000 – 0x311c3fff  CoreText armv7   /System/Library/Frameworks/CoreText.framework/CoreText
    0x31234000 – 0x31234fff  liblangid.dylib armv7   /usr/lib/liblangid.dylib
    0x31235000 – 0x3124bfff  EAP8021X armv7   /System/Library/PrivateFrameworks/EAP8021X.framework/EAP8021X
    0x3124c000 – 0x31261fff  libresolv.9.dylib armv7   /usr/lib/libresolv.9.dylib
    0x3151e000 – 0x3153bfff  libsystem_info.dylib armv7   /usr/lib/system/libsystem_info.dylib
    0x31541000 – 0x316b4fff  MediaPlayer armv7   /System/Library/Frameworks/MediaPlayer.framework/MediaPlayer
    0x3186b000 – 0x3186bfff  vecLib armv7   /System/Library/Frameworks/Accelerate.framework/Frameworks/vecLib.framework/vecLib
    0x318ed000 – 0x319c4fff  CFNetwork armv7   /System/Library/Frameworks/CFNetwork.framework/CFNetwork
    0x319c5000 – 0x319e5fff  libxslt.1.dylib armv7   /usr/lib/libxslt.1.dylib
    0x319e6000 – 0x31a21fff  libCGFreetype.A.dylib armv7   /System/Library/Frameworks/CoreGraphics.framework/Resources/libCGFreetype.A.dylib
    0x31a49000 – 0x31c76fff  MediaToolbox armv7   /System/Library/PrivateFrameworks/MediaToolbox.framework/MediaToolbox
    0x31c8f000 – 0x31c9cfff  libbsm.0.dylib armv7   /usr/lib/libbsm.0.dylib
    0x31ca8000 – 0x31ca8fff  libgcc_s.1.dylib armv7   /usr/lib/libgcc_s.1.dylib
    0x31caf000 – 0x31cc8fff  libRIP.A.dylib armv7   /System/Library/Frameworks/CoreGraphics.framework/Resources/libRIP.A.dylib
    0x31e9a000 – 0x323defff  FaceCoreLight armv7   /System/Library/PrivateFrameworks/FaceCoreLight.framework/FaceCoreLight
    0x323df000 – 0x323e2fff  CaptiveNetwork armv7   /System/Library/PrivateFrameworks/CaptiveNetwork.framework/CaptiveNetwork
    0x323e3000 – 0x323f4fff  libxpc.dylib armv7   /usr/lib/system/libxpc.dylib
    0x323f5000 – 0x323fafff  libcopyfile.dylib armv7   /usr/lib/system/libcopyfile.dylib
    0x32429000 – 0x3244dfff  PrintKit armv7   /System/Library/PrivateFrameworks/PrintKit.framework/PrintKit
    0x3244e000 – 0x324b1fff  IMCore armv7   /System/Library/PrivateFrameworks/IMCore.framework/IMCore
    0x324cb000 – 0x324cdfff  MobileInstallation armv7   /System/Library/PrivateFrameworks/MobileInstallation.framework/MobileInstallation
    0x324dc000 – 0x3251ffff  libcommonCrypto.dylib armv7   /usr/lib/system/libcommonCrypto.dylib
    0x328aa000 – 0x328aefff  libcache.dylib armv7   /usr/lib/system/libcache.dylib
    0x3290e000 – 0x32914fff  MobileKeyBag armv7   /System/Library/PrivateFrameworks/MobileKeyBag.framework/MobileKeyBag
    0x329ce000 – 0x329d4fff  MediaStream armv7   /System/Library/PrivateFrameworks/MediaStream.framework/MediaStream
    0x32a1b000 – 0x32a1efff  CoreTime armv7   /System/Library/PrivateFrameworks/CoreTime.framework/CoreTime
    0x32a28000 – 0x32a2cfff  libGFXShared.dylib armv7   /System/Library/Frameworks/OpenGLES.framework/libGFXShared.dylib
    0x32a2d000 – 0x32a47fff  TelephonyUI armv7   /System/Library/PrivateFrameworks/TelephonyUI.framework/TelephonyUI
    0x32a48000 – 0x32a7bfff  CoreMediaStream armv7   /System/Library/PrivateFrameworks/CoreMediaStream.framework/CoreMediaStream
    0x32a8a000 – 0x32acffff  GeoServices armv7   /System/Library/PrivateFrameworks/GeoServices.framework/GeoServices
    0x32ad0000 – 0x32adcfff  CoreVideo armv7   /System/Library/Frameworks/CoreVideo.framework/CoreVideo
    0x32ae1000 – 0x32ae7fff  liblockdown.dylib armv7   /usr/lib/liblockdown.dylib
    0x32b1f000 – 0x32b29fff  libbz2.1.0.dylib armv7   /usr/lib/libbz2.1.0.dylib
    0x32b35000 – 0x32bf7fff  Celestial armv7   /System/Library/PrivateFrameworks/Celestial.framework/Celestial
    0x32d4f000 – 0x32d50fff  DataMigration armv7   /System/Library/PrivateFrameworks/DataMigration.framework/DataMigration
    0x32d5f000 – 0x32e50fff  QuartzCore armv7   /System/Library/Frameworks/QuartzCore.framework/QuartzCore
    0x32e51000 – 0x32e62fff  DataAccessExpress armv7   /System/Library/PrivateFrameworks/DataAccessExpress.framework/DataAccessExpress
    0x32eb3000 – 0x32ec9fff  libmis.dylib armv7   /usr/lib/libmis.dylib
    0x32efa000 – 0x330a0fff  CoreData armv7   /System/Library/Frameworks/CoreData.framework/CoreData
    0x330a1000 – 0x330b0fff  OpenGLES armv7   /System/Library/Frameworks/OpenGLES.framework/OpenGLES
    0x330b1000 – 0x330b6fff  CrashReporterSupport armv7   /System/Library/PrivateFrameworks/CrashReporterSupport.framework/CrashReporterSupport
    0x330b7000 – 0x330bcfff  libsystem_dnssd.dylib armv7   /usr/lib/system/libsystem_dnssd.dylib
    0x332f4000 – 0x332f8fff  AggregateDictionary armv7   /System/Library/PrivateFrameworks/AggregateDictionary.framework/AggregateDictionary
    0x33335000 – 0x33336fff  CoreSurface armv7   /System/Library/PrivateFrameworks/CoreSurface.framework/CoreSurface
    0x33337000 – 0x337d9fff  UIKit armv7   /System/Library/Frameworks/UIKit.framework/UIKit
    0x33855000 – 0x3391bfff  libobjc.A.dylib armv7   /usr/lib/libobjc.A.dylib
    0x33927000 – 0x33931fff  GraphicsServices armv7   /System/Library/PrivateFrameworks/GraphicsServices.framework/GraphicsServices
    0x3396b000 – 0x339eafff  libsqlite3.dylib armv7   /usr/lib/libsqlite3.dylib
    0x33a8f000 – 0x33a8ffff  libCVMSPluginSupport.dylib armv7   /System/Library/Frameworks/OpenGLES.framework/libCVMSPluginSupport.dylib
    0x33ad3000 – 0x33ae2fff  GenerationalStorage armv7   /System/Library/PrivateFrameworks/GenerationalStorage.framework/GenerationalStorage
    0x33ae9000 – 0x33aecfff  libmacho.dylib armv7   /usr/lib/system/libmacho.dylib
    0x33aed000 – 0x33b03fff  DictionaryServices armv7   /System/Library/PrivateFrameworks/DictionaryServices.framework/DictionaryServices
    0x33b0c000 – 0x33b18fff  libCRFSuite.dylib armv7   /usr/lib/libCRFSuite.dylib
    0x33b19000 – 0x33b4efff  SystemConfiguration armv7   /System/Library/Frameworks/SystemConfiguration.framework/SystemConfiguration
    0x33b6a000 – 0x33b89fff  libSystem.B.dylib armv7   /usr/lib/libSystem.B.dylib
    0x33b8a000 – 0x33caffff  JavaScriptCore armv7   /System/Library/PrivateFrameworks/JavaScriptCore.framework/JavaScriptCore
    0x33d7b000 – 0x33e9efff  PhotoLibrary armv7   /System/Library/PrivateFrameworks/PhotoLibrary.framework/PhotoLibrary
    0x33f03000 – 0x33f4dfff  ManagedConfiguration armv7   /System/Library/PrivateFrameworks/ManagedConfiguration.framework/ManagedConfiguration
    0x33f4e000 – 0x33f67fff  Twitter armv7   /System/Library/Frameworks/Twitter.framework/Twitter
    0x33f74000 – 0x33fb0fff  IMFoundation armv7   /System/Library/PrivateFrameworks/IMCore.framework/Frameworks/IMFoundation.framework/IMFoundation
    0x33fc7000 – 0x33fddfff  libdispatch.dylib armv7   /usr/lib/system/libdispatch.dylib
    0x33fde000 – 0x3404efff  CoreImage armv7   /System/Library/Frameworks/CoreImage.framework/CoreImage
    0x3404f000 – 0x34053fff  Marco armv7   /System/Library/PrivateFrameworks/Marco.framework/Marco
    0x34054000 – 0x34060fff  AssetsLibrary armv7   /System/Library/Frameworks/AssetsLibrary.framework/AssetsLibrary
    0x34077000 – 0x340a0fff  AppleAccount armv7   /System/Library/PrivateFrameworks/AppleAccount.framework/AppleAccount
    0x34147000 – 0x34183fff  AppSupport armv7   /System/Library/PrivateFrameworks/AppSupport.framework/AppSupport
    0x341f8000 – 0x344b9fff  libLAPACK.dylib armv7   /System/Library/Frameworks/Accelerate.framework/Frameworks/vecLib.framework/libLAPACK.dylib
    0x344f9000 – 0x3456dfff  MediaControlSender armv7   /System/Library/PrivateFrameworks/MediaControlSender.framework/MediaControlSender
    0x34589000 – 0x345a7fff  BulletinBoard armv7   /System/Library/PrivateFrameworks/BulletinBoard.framework/BulletinBoard
    0x345a8000 – 0x345b7fff  SpringBoardServices armv7   /System/Library/PrivateFrameworks/SpringBoardServices.framework/SpringBoardServices
    0x345b8000 – 0x345d0fff  ChunkingLibrary armv7   /System/Library/PrivateFrameworks/ChunkingLibrary.framework/ChunkingLibrary
    0x345d3000 – 0x345d3fff  libunwind.dylib armv7   /usr/lib/system/libunwind.dylib
    0x345d4000 – 0x34719fff  CoreGraphics armv7   /System/Library/Frameworks/CoreGraphics.framework/CoreGraphics
    0x3471a000 – 0x34725fff  AccountSettings armv7   /System/Library/PrivateFrameworks/AccountSettings.framework/AccountSettings
    0x34726000 – 0x3476ffff  libc++.1.dylib armv7   /usr/lib/libc++.1.dylib
    0x347f6000 – 0x34839fff  ImageCapture armv7   /System/Library/PrivateFrameworks/ImageCapture.framework/ImageCapture
    0x3490b000 – 0x349dbfff  WebKit armv7   /System/Library/PrivateFrameworks/WebKit.framework/WebKit
    0x34c73000 – 0x34d19fff  AddressBookUI armv7   /System/Library/Frameworks/AddressBookUI.framework/AddressBookUI
    0x34ddb000 – 0x34ddcfff  libsystem_blocks.dylib armv7   /usr/lib/system/libsystem_blocks.dylib
    0x34ddd000 – 0x34e0cfff  MMCS armv7   /System/Library/PrivateFrameworks/MMCS.framework/MMCS
    0x34e4b000 – 0x34ed7fff  libsystem_c.dylib armv7   /usr/lib/system/libsystem_c.dylib
    0x34eeb000 – 0x34eecfff  libsystem_sandbox.dylib armv7   /usr/lib/system/libsystem_sandbox.dylib
    0x34f06000 – 0x34f0dfff  SpringBoardUI armv7   /System/Library/PrivateFrameworks/SpringBoardUI.framework/SpringBoardUI
    0x34f1e000 – 0x34f21fff  libsystem_network.dylib armv7   /usr/lib/system/libsystem_network.dylib
    0x34fa5000 – 0x34fb6fff  AirTraffic armv7   /System/Library/PrivateFrameworks/AirTraffic.framework/AirTraffic
    0x34fc5000 – 0x35143fff  Foundation armv7   /System/Library/Frameworks/Foundation.framework/Foundation
    0x35156000 – 0x3515cfff  IAP armv7   /System/Library/PrivateFrameworks/IAP.framework/IAP
    0x35255000 – 0x35261fff  libz.1.dylib armv7   /usr/lib/libz.1.dylib
    0x3527e000 – 0x35281fff  NetworkStatistics armv7   /System/Library/PrivateFrameworks/NetworkStatistics.framework/NetworkStatistics
    0x35282000 – 0x35466fff  AudioToolbox armv7   /System/Library/Frameworks/AudioToolbox.framework/AudioToolbox
    0x354a2000 – 0x354a9fff  libc++abi.dylib armv7   /usr/lib/libc++abi.dylib
    0x354ad000 – 0x354edfff  libGLImage.dylib armv7   /System/Library/Frameworks/OpenGLES.framework/libGLImage.dylib
    0x354ee000 – 0x354f3fff  ApplePushService armv7   /System/Library/PrivateFrameworks/ApplePushService.framework/ApplePushService
    0x354f4000 – 0x3553cfff  CoreMedia armv7   /System/Library/Frameworks/CoreMedia.framework/CoreMedia
    0x35578000 – 0x355c6fff  CoreLocation armv7   /System/Library/Frameworks/CoreLocation.framework/CoreLocation
    0x3564a000 – 0x35650fff  MobileIcons armv7   /System/Library/PrivateFrameworks/MobileIcons.framework/MobileIcons
    0x3566b000 – 0x3566cfff  libdnsinfo.dylib armv7   /usr/lib/system/libdnsinfo.dylib
    0x35697000 – 0x356e1fff  libvDSP.dylib armv7   /System/Library/Frameworks/Accelerate.framework/Frameworks/vecLib.framework/libvDSP.dylib
    0x35a90000 – 0x35a91fff  libremovefile.dylib armv7   /usr/lib/system/libremovefile.dylib
    0x35ad6000 – 0x35b14fff  IOKit armv7   /System/Library/Frameworks/IOKit.framework/Versions/A/IOKit
    0x35b32000 – 0x35b38fff  libnotify.dylib armv7   /usr/lib/system/libnotify.dylib
    0x35b39000 – 0x35b70fff  Security armv7   /System/Library/Frameworks/Security.framework/Security
    0x35b81000 – 0x35c98fff  CoreFoundation armv7   /System/Library/Frameworks/CoreFoundation.framework/CoreFoundation
    0x35c9f000 – 0x35cb5fff  libsystem_kernel.dylib armv7   /usr/lib/system/libsystem_kernel.dylib
    0x35cdd000 – 0x35d6ffff  HomeSharing armv7   /System/Library/PrivateFrameworks/HomeSharing.framework/HomeSharing
    0x35d89000 – 0x35e33fff  libBLAS.dylib armv7   /System/Library/Frameworks/Accelerate.framework/Frameworks/vecLib.framework/libBLAS.dylib
    0x35e64000 – 0x35f1afff  AVFoundation armv7   /System/Library/Frameworks/AVFoundation.framework/AVFoundation
    0x360d0000 – 0x360f5fff  OpenCL armv7   /System/Library/PrivateFrameworks/OpenCL.framework/OpenCL
    0x360f6000 – 0x360f8fff  OAuth armv7   /System/Library/PrivateFrameworks/OAuth.framework/OAuth
    0x36156000 – 0x3615afff  FTClientServices armv7   /System/Library/PrivateFrameworks/FTClientServices.framework/FTClientServices
    0x36246000 – 0x36250fff  libvMisc.dylib armv7   /System/Library/Frameworks/Accelerate.framework/Frameworks/vecLib.framework/libvMisc.dylib
    0x36251000 – 0x3627dfff  ACTFramework armv7   /System/Library/PrivateFrameworks/ACTFramework.framework/ACTFramework
    0x3627e000 – 0x3636cfff  libiconv.2.dylib armv7   /usr/lib/libiconv.2.dylib
    0x3636f000 – 0x36373fff  IOSurface armv7   /System/Library/PrivateFrameworks/IOSurface.framework/IOSurface
    0x36742000 – 0x36742fff  libkeymgr.dylib armv7   /usr/lib/system/libkeymgr.dylib
    0x36743000 – 0x36746fff  libcompiler_rt.dylib armv7   /usr/lib/system/libcompiler_rt.dylib
    0x3686f000 – 0x368b8fff  AddressBook armv7   /System/Library/Frameworks/AddressBook.framework/AddressBook
    0x368b9000 – 0x36a02fff  libicucore.A.dylib armv7   /usr/lib/libicucore.A.dylib
    0x36a0c000 – 0x36a92fff  CoreMotion armv7   /System/Library/Frameworks/CoreMotion.framework/CoreMotion
    0x36ac0000 – 0x36ac1fff  libdyld.dylib armv7   /usr/lib/system/libdyld.dylib
    0x36b17000 – 0x36b6ffff  CoreAudio armv7   /System/Library/Frameworks/CoreAudio.framework/CoreAudio
    0x36b89000 – 0x36c36fff  libxml2.2.dylib armv7   /usr/lib/libxml2.2.dylib
    0x36cea000 – 0x36d88fff  PhotoLibraryServices armv7   /System/Library/PrivateFrameworks/PhotoLibraryServices.framework/PhotoLibraryServices
    0x36d8b000 – 0x36d97fff  Accounts armv7   /System/Library/Frameworks/Accounts.framework/Accounts
    0x36d98000 – 0x36ddcfff  MobileCoreServices armv7   /System/Library/Frameworks/MobileCoreServices.framework/MobileCoreServices
    0x36e00000 – 0x36e23fff  Bom armv7   /System/Library/PrivateFrameworks/Bom.framework/Bom
    0x36e24000 – 0x36e28fff  libAccessibility.dylib armv7   /usr/lib/libAccessibility.dylib
    0x36e29000 – 0x36e29fff  Accelerate armv7   /System/Library/Frameworks/Accelerate.framework/Accelerate
    0x36e7b000 – 0x36e7ffff  IOMobileFramebuffer armv7   /System/Library/PrivateFrameworks/IOMobileFramebuffer.framework/IOMobileFramebuffer
    0x36e80000 – 0x36ed6fff  GMM armv7   /System/Library/PrivateFrameworks/GMM.framework/GMM
    0x36ed7000 – 0x36f50fff  ProofReader armv7   /System/Library/PrivateFrameworks/ProofReader.framework/ProofReader
    0x36f53000 – 0x37110fff  ImageIO armv7   /System/Library/Frameworks/ImageIO.framework/ImageIO
    0x37133000 – 0x3713afff  MailServices armv7   /System/Library/PrivateFrameworks/MailServices.framework/MailServices
    0x3725f000 – 0x372b0fff  libstdc++.6.dylib armv7   /usr/lib/libstdc++.6.dylib
    0x3767e000 – 0x377b5fff  MusicLibrary armv7   /System/Library/PrivateFrameworks/MusicLibrary.framework/MusicLibrary
    0x377b8000 – 0x377bafff  libCoreVMClient.dylib armv7   /System/Library/Frameworks/OpenGLES.framework/libCoreVMClient.dylib
    0x3782d000 – 0x37fecfff  WebCore armv7   /System/Library/PrivateFrameworks/WebCore.framework/WebCore
    0x3802e000 – 0x3806bfff  FTServices armv7   /System/Library/PrivateFrameworks/FTServices.framework/FTServices
    0x3817c000 – 0x38183fff  MediaRemote armv7   /System/Library/PrivateFrameworks/MediaRemote.framework/MediaRemote
    0x38184000 – 0x3818cfff  ProtocolBuffer armv7   /System/Library/PrivateFrameworks/ProtocolBuffer.framework/ProtocolBuffer
    0x3818d000 – 0x381b6fff  ToneLibrary armv7   /System/Library/PrivateFrameworks/ToneLibrary.framework/ToneLibrary
    0x381b7000 – 0x381bdfff  XPCObjects armv7   /System/Library/PrivateFrameworks/XPCObjects.framework/XPCObjects
    0x381be000 – 0x381c7fff  libMobileGestalt.dylib armv7   /usr/lib/libMobileGestalt.dylib
    0x381cf000 – 0x381d7fff  MobileWiFi armv7   /System/Library/PrivateFrameworks/MobileWiFi.framework/MobileWiFi
    0x381d8000 – 0x382b0fff  vImage armv7   /System/Library/Frameworks/Accelerate.framework/Frameworks/vImage.framework/vImage
    0x382d6000 – 0x382ddfff  AssetsLibraryServices armv7   /System/Library/PrivateFrameworks/AssetsLibraryServices.framework/AssetsLibraryServices

  17. Hi Zoltan,

    Your software looks simply awesome. I found it by reading a review on the Nikon D5200 that said “…the software that Nikon should’ve built, but never will.” So true.

    Can I confirm with you that remote video recording will work on the D5200? I know it will for the D5100, but I’m about to by the D5200 and would like to be confidently sure.

    Many thanks!

  18. Hi Zoltan – is there a list of supported Canon and Nikon camera models? I have some questions about other models (Rebel T5, etc.) and video recording, but I can’t locate a consolidated list.


  19. Hi,

    I bought DD on iOS and i am curious if there could be any way to use DD on an iPad as an PhotoBooth interface. I just want the user to click a button and after that an countdown appears.

    Would be awesome to get this done

  20. I assume that the D3300 still not FULLY supported, even though you did list D3300 NEF files as working.

  21. Hi Zoltan,
    first let me thank you for this wonderful app. I am using it with my Nikon D 750 and my IPhone 4s. Everything works perfect, but the display of the iPhone 4s is small, so it is quite challenging not to miss the shutter-button. Do you think it would be possible to assign a hardwarebutton of the device (e.g. the volume up button) to the shutter? It would really improve the useability of this fine app. Thank you!

      1. Thanks a lot Zoltan. I’m looking forward to that. But if it isn’t possible to assign a Hardware-Button to the shutter, maybe it is possible to make the Software-shutterbutton a bit bigger?

  22. I installed 2.9 on my Samsung Galaxy Tab 4. It will not recognize my Nikon D800. Program comes up just fine. Am I missing some usb software? It all works fine on my Samsung Galaxy 4 phone.

  23. On 2.9 with my Nikon D800 I can’t change the f/stop by using the bottom green buttons. The only one that works is WB. Otherwise I have to access other adjustments through the menue. I am in movie mode live view.????

  24. hey Zoltan

    first of all i’d love to thank you for your great program, i tried it on my adriod tab and it worked like a charm. the thing is i Dloaded the windows version and it doesn’t seem to recognize my Nikon D7100 i dun know why. it may b something simple but i just can’t spot it.

    Thank you in advance, keep up the GREAT work


  25. Please can you help with an ongoing issue I have been trying to post here but no replies.

    I am running on the iOS platform with a d7200. When I enable the record function the screen freezes and I only have 1 second record time recorded on the sd card of the camera. Please could you help with this fault.
    Thank you.

    1. I presume you use the D7200 internal wireless. If yes this is a limitation of the camera (it is written in your camera manual) that the internal wireless and movie recording can’t work at the same time.

  26. Ok that is a shame as I purchased the app hoping it would override that feature. Any thoughts on how I can overcome this?

  27. Hello.
    I m trying open v2.9 on lenovo android 4.4.2 but cant start.
    Help please.

  28. I am wondering about my former comment about 2.9 not working on my Samsung Galaxy Tab 4. Software comes up by does not recognize my Nikon D800. USB software problem????

  29. Will your program work with my d7100 using Cam Ranger & Samsung Galaxy note 10.1?
    If so do you recommend I switch to QDSLRDASHBOARD?

    1. how did you do it I have Galaxy note 4 and cannot get it working

  30. Cannot pair D7200 to android device using camera built-in wifi. Anyone know how to make it works?

    1. Enable wireless on your D7200. Pair your Android wireless with the D7200 wireless. Start qDD and press the ‘Nikon wireless’ button.

  31. Terrible lag with 0.2.9 using a Nexus 10 and TP-link wireless. V0.2.7 didn’t have this problem (or at least a very minimal lag compared with the latest version). Regrettably, this version is slow as to make it unuseable.

    Any chance of getting 0.2.7 reposted for downloading?

  32. Hi Zoltan,

    I’ve been using your app on my Android phone for controlling my Nikon D810… amazing app you’ve created!

    I noticed the screen refresh rate is quite slow when using live view… to the point where it makes manual focusing very difficult. I’ve used a couple of other similar apps and didn’t notice this problem. Is there any way for you to increase the refresh rate?



  33. Hi where can i check which version is installed on my device please?!

  34. Hi Zoltan!
    1) Great great app!
    2) Since V0.2.9 (Win64) i have a higher CPU load causing a battery drain on my notebook. V0.2.7 is working normally. I shooting with LRTimelapse module.
    Any idea?

  35. Hi,
    I connect my nikon d600 to tp-link 3040 via usb, and from my Asus TF700t (also from my laptop =win7), same result : failed to connect : what I doing wrong?

  36. On my D5100 doesn’t work the sky stacking WITH PAUSE.
    If I set sky stack without delay it works fine, but with pause it doesn’t shot…

      1. Any news Zoltan?
        I was just wondering if this issue is due my wrong settings or it’s a known bug…
        Thanks a lot for your effort! Impressive work

  37. Any chance you can increase the refresh rate when in live view mode on a Nikon D810 (for the Android app)?

  38. Hi Zoltan – I understand that the Nikon D3200’s PTP implementation lacks the live view recording funtionality.

    Is it possible to hack the D3200’s firmware to add the necessary instructions, and, if so, could you (or anyone else reading this) point me in a direction to start?

    I have the D3200 and really want to use qdslrdashboard for my video work, and I’m willing to put some dev time into doing this.

    Many thanks,

    1. Hi Trevor! Did you find out any solution for the recording funcionality of your Nikon D3200? Any available hack or other app?
      Thanks you

  39. I’m running V0.2.9 on two Windows 8.1 64bit machines. DSLRDashboard will not recognize my Nikon D800E using a serial bus connection on either machine. Both machines recognize the D800E as a connected device. What do I have to do to establish a connection with DSLRDashboard?

  40. Hi Zoltan,
    brilliant work!

    Installed qDD v 0.2.9 on a tablet with Android 4.0.3 and it worked perfectly with my D3100.
    Installed on Arch Linux and perfect results also (needed some libraries because of OS barebone’s install).
    Installed on my Android 4.4 phone and cannoct conect with camera….. Any ideea why?

    Many thanks,

  41. No Image viewer on HTC ONE X 4.04. Updated device to 5.18.502.1. At this point the software is working perfectly using D610/WU-1b. Thanks

  42. No image viewer on HTC One X 4.0.4. Updated to 5.18.502.1 and the software is working perfectly with D610/WU-1b Thanks

  43. Is qdslrdashboard available for the samsung galaxy s ii?


  44. Just wondering if this app can be used with TL-MR3040 in my IPhone 5 to remote control canon 5D3?

      1. Hi Zoltan

        Thank you for your reply. I have downloaded this app but the screen is not the same as the app. There are a few buttons on the top in my black screen. There are settings on the left side. I click the canon while my canon 5d3 is on and in live view. But the screen does not change. It seems could not see my camera. Please help…

        1. Can you reply my question please? The application seems does not find my camera after I connected my camera with TL MR3040 , powered on, opened my app. Press the first button. Then the screen got a small words on bottom of my Iphone 5 says, searching DDServer. Then nothing happens.

          Do i have to set the camera Canon 5D 3 as well? Or just turn it on?

          Your early reply is much appreciated.

          1. Please use the forum or the support email as it is faster and I can track the conversation.
            Is the MR3040 flashed with the OpenWrt firmware from the downloads page?
            After you connect your iOS wireless with the MR3040 wireless open the web browser and navigate to
            You should get the OpenWrt administration page, do you have it?
            Try and long press the ‘Network’ button and enter and press the connect button.

          2. I have sent email to your support . Could you please reply me on that about my question? I want to get it work . Thank you very much.

            Coukd anyone in Melbourne Australia kind help me out? I am in Hawthorn . I could come over for the help.

  45. Hello Zoltan,
    I am still having the same issues I mentioned in previous messages and threads and also by email.

    I has sent you the logs as well but no news or fix, it was some time ago.

    The problem is that I have to leave the mobile with screen active all the time or DSLR dashboard will exit lr time lapse mode when I power the screen on again. I tested on several devices and the problem stays there with verison 2.9

    I am using a nexus 5 with android 5.1.1 and also a Samsung galaxy tab 10.5 with kit kat. Same problem, I had sent you logs to your email. Using canon 5d mark ii.

    Any idea about this problem fix? Screen on a the time drains the battery very fast. This issue did not happen in older versions like 2.3. It was introduced in later versions.

    Any news about it?
    Thanks in advance


  46. Hi Zoltan,
    first of all thank you for making this wonderful app. It makes the shootings way more fun and easy. It is so nice to control simply via remote with the phone.

    I have one very Big wish for the future of the iOS app: can you make the app compatible with the Apple Watch? I mean it would be awesome if you can push the trigger via the watch or set the shutter speed, iso and the aperture.

    Greetings from Germany

  47. Nice software!

    I currently have a d750 and am trying to achieve focus stacking using this software.

    When I press live view then the fs button I set the near and far focus points using the 1 & 2 buttons. After that I don’t know where I set the number of shots or where the capture button is? Can you point me I the right direction. If this works for me on my travels to Iceland I’d love to donate. Thanks!

    1. Open the ‘Camera properties display’ there you will have the ‘Focus stack’ button, press it and it will display the focus stacking settings.

  48. Hello, is Live View working with D3300 now? I want to get WU-1a adapter only because of this app, but it seems that D3300 is not fully supported?

  49. The qDSLRDashboard V0.2.9 ARM don’t runs on my ASUS K00L with Android 4.2.2

    Please help or a newer version with this issue corrected.

    Many thanks

  50. I’m not able to install the Android x86 version on my x86 based Asus tablet with Lollipop 5.0.
    I’ve tried both Mirror sites in case it’s an issue with the download, but it always stops during the installation with “not installed”.
    What’s going wrong?

    1. Is ‘Unknown sources’ enabled in Security settings? Can you maybe download the apk to your PC and transfer from there to the Android device?

      1. Thank you Zoltan, I think I found the culprit.
        The ROM in my tablet tried to install the program on the mircoSD card and that doesn’t work.
        I changed the preference to the internal flash memory and this solved the installation problem.

  51. Hi! Sorry for the question, but I cant find HOW to connect the cam in the Android plat. Guess is wifi, but need a router with the DD firm? Cant do with cable? Thanks for reading.


      1. Ok. Restart. 🙂

        I have a Nikon D5200 and a Galaxy S3. As far as I have understood all connections are made via wifi. Is that correct? (If so i`ll need some wifi adaptor for the camera)
        Txs in adv.


  52. Brilliant work, Zoltan! Works beautifully on my D750 with a wireless connection to my Macbook. Only drawback: the pics that were taken in portrait mode appear sideways. Any way you can add a rotate button?

    1. I would second this request for the ability to rotate the image to portrait. I use DD in many ways, but lately I’ve been doing a lot of portrait work tethered to my MacBook and everything works perfectly, except being able to view the live view image in the correct orientation.

      My current set up is a Nikon D7100 tethered via USB to a 15″ MacBook Pro Retina (late 2013).

  53. Hi Zoltan, may i ask if it is possible to swap the close ‘X’ button for the review photo, to the left so that it can be on the same side of the shutter button?! I often use it with one hand so it would be easier, i dont know if you guys would agree it being more practical. Thanks

  54. Hi,

    Thanks for this wonderful program.

    The latest version doesn’t seem to work with Sony A6000 , but with version 0.2.6 I can control the A6000. My question is will the next release add back the Sony Camera support ?


  55. Hi Zoltan,

    I’m using Nikon D7200, I have tried to connect wireless on this software but is failed to connect. Does this D7200 works with this Version 0.2.9.?
    My PC is running Window XP Professional Version 5.1, Service Pack 2.

    Hope can get any solution from you, thank you

    1. Yes it works. Is your PC also connected to your local network (internet router) ? There is a high chance that it also uses the IP address that is used by Nikon.

      1. Yes my PC is connected to internet router by using wireless adaptor, just wondering which part goes wrong because is failed to connect with D7200 built-in wireless

  56. Hi Zoltan
    First of all thx a lot four your great developped software. I have a little question. When i shoot a timelapse by using the timelapse thread, it displays me 1097 remaining pictures on the bottom right. I have an empty 64gb SD card in my camera (i even formatted the card two times) and i shoot in 20mp RAW + 2.5mp JPEG. And than after these 1097 pictures the camera stops shooting by displaying “full”. But when i disconnect the qdslr there are still many GB’s left, so i can easily continue shooting manually. Do you have a solution for that issue? Cause i think with an emtpy 64gb i should be able to shoot way more than just 1097 pic’s right? Please let me know,
    Best rgds

      1. This happened on my camera too.
        It is EOS 5DsR, and I am using a 64GB Sandisk Extreme Pro SD card, I use an external intervalmeter to trigger my shuttle. After around 480 photos was taken, the camera display as full but it also display 38x photos space with my memory card.

      2. Yes it’s the camera who shows “full”. But it works afterwards when i disconnect the qdslr. I have an EOS 6D. Pretty strange and annoying

  57. Hi Zoltan using a friends Nikon D5300 manual mode lowest shutter speed I could see in the list was1/50 …….anyway of fixing this to see all the way up to 30sec Please ?

    1. Could be that live view movie mode was activated? qDD always display the supported shutter speeds for the current exposure mode and live view mode, the data is get from the DSLR.

  58. Hi Zoltan tried again on Samsung galaxy tab 2 and iPad retina won’t go below 1/50 sec but will on a Samsung Galaxy s5 smartphone and movie mode is not on

  59. Hi Zoltan tried again no go on Samsung galaxy note 10.1 2014 edition running kikkat 4.4.2 also won’t work on Samsung galaxy tab 2.0 10.1inch running android 4.2.2 but will work below 1/50 sec on my Samsung Galaxy s5 smart phone running android 5.0 lollipop using qdslr dashboard v2.9 on all 3 devices with Nikon d5300

  60. Hi Zoltan,

    I found a bug with my Canon EOS 5DsR.
    Device: iPad mini with v0.2.9
    USB 3.0 with MR 3040.
    Using LRTimelapse mode and interval meter in the Dashboard.

    5DsR setting:
    RAW + S3 JPG, 64GB SanDisk Extreme Pro SD Card
    exFAT format and formatted with 5DsR

    I need to take a 8K Timelapse that last for 45s, I have to take around 11xx images, but after taken around 480 photos, the camera states that memory card full, but it is also displaying still have 38x photos could be taken with the same memory card. Then I format the memory card and I discovered that the capacity of the photos taken is 32 GB, is that mean the App is only allow to take 32GB of photos in one sequence?
    I have tried with different devices, 5Ds and also 5DsR with MacBook Air qDSLRDashboard v 0.2.9, tried with 64GB CF card and also trigger with remote shutter, the problem is the same. It only allow me to take 32 GB of photos and then it stopped with the reason memory card full. Please help to fix it.
    BTW, the app is really awesome.

    Hong Kong Timelapse-Artist

  61. I have a Nikon d7000, Apple iPad 3 iOS 8. Can I make the app with this setup? The d7000 does not have wifi or compatible Wu adapter. I do have access to an Eyefi wifi SD memory card.
    Thanks for all your work

  62. Thank you sharing this wonderful app!
    I’be a little problem:
    Using my HTC One with android 5.0 and the Nikon D3100 with nikonhacker firmware with battery and video unlocked doesn’t work.
    I can view the ad card files but the other functions doesn’t work 🙁
    Any idea on what I can do?


  63. Thank you sharing this wonderful app!
    I’ve a little problem:
    Using my HTC One m7, with android 5.0, and the Nikon D3100, with nikonhacker firmware with battery and video unlocked, doesn’t work.
    I can view the sd card files but the other functions doesn’t work.
    Any idea on what I can do?


  64. Zoltan, excellent app you have created but having trouble getting it to work with my Nikon D3100 and MacBookPro. When I load up the qdslr dashboard with my camera connected via USB, it recognizes the camera correctly but then does not seem to sync and I don’t get any picture. If I turn the camera off and then on again, the f-stop updates on the screen, but everything else is basically no functional. I did hack the camera’s bios to increase the video recording time. I hope that this is not the cause of the program’s non-operation. I’m running OSX 10.10.5 and V0.2.9.

  65. Terrible lag for LV after updating nikon d810 firmware to 1.1 via iPad mini, when are you going to fix this. If I connect to OSX Version, it’s almost perfect, just very small lag and useful.

    Need your feedback before i need to reinvest into other hardware monitor to avoid the lag completely.

    Thanks in advance and BR

  66. Hi Zoltan!
    I have bought your app yesterday and I have a Nikon D3200 . The image gallery is not showing up… Just some black empty squares on the screen… Is this also related to this cameras PTP’s limitations? is there any way around?
    Thank you very much.

Comments are closed.